Trädvy Permalänk
Medlem
Registrerad
Apr 2004

Datorn startar ej, får ej el?

Jag har precis uppgraderat min dator rejält(nytt moderkort, minne, gfx, processor, chassi), men har stött på ett stort problem.
Jag får inte igång datorn :/ Kommer inte ens in i BIOS.

När jag inte har ikopplat strömkabeln(4pin eller vad det heter) till processorn, utan bara den stora till moderkortet, så drar fläktarna igång.
Med andra ord, de får ström. Fast kommer ju ingen vart då inte processorn har nån ström.
När jag sedan kopplar in strömmen till processorn så är det som om det blir en kortslutning elller nåt. Får ström kanske en millisekund(fläktarna rör lite på sig).
Sen är det bara dött, den verkar inte få ström(lamporna på moderkortet lyser iaf, fast det gör de innan man ens trycker på powerknappen).

Någon som har nån aning om vad felet kan vara?

Vet inte riktigt vad jag kan testa, har nå gamla DDR-minnen men vet inte om de passar i nya moderkortet.

Nedan är det jag har:

XFX GeForce 8800GTS 530M 640MB XT GDDR3

AMD Athlon 64 X2 5200+ 2.6GHz Socket AM2 2MB

Crucial DDR2 PC5300 2048MB CL5

ABIT KN9 SLI, nForce 570 SLI,Socket-AM2

Nexus Breeze 500 - tower - ATX(om det skulle ha nån betydelse)

Trädvy Permalänk
Medlem
Plats
STOCKHOLM
Registrerad
Dec 2006

troligtvis nätagget(brist på amp)
försök prova med nån kompis nätagg.

Burk1 4770k+ asus970 Burk2 4770k-asus 780ti

Trädvy Permalänk
Medlem
Plats
Eslöv
Registrerad
Apr 2005

Som Lapdance säger testa med annat agg helst som har mer watt än det du har nu.

Windows server, sccm 2012, app-v, paketering, deployment, IT Konsult
Main: Core i5-4670 K, 12 GB RAM, GTX780, OS Win 10 Pro
Server: Core i5-4590, 32 GB RAM, Lagring: SSD Diskar, OS ESXI 6, 2xNIC
Jobbdator: HP Zbook 15 G2

Trädvy Permalänk
Medlem
Registrerad
Apr 2004

Kan det hjälpa med att ställa om den där grejen på baksidan av nätaggregatet(bredvid av/på-knappen)? En röd sak man kan röra till, eller förstör jag nåt då?

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Min kompis köpte en ny dator fast en intel, blev typ samma fel visade sig att han fick köpa en annan kabel som gick till moderkortet även fast orginalet passa.
Det var nån 6pins om jag minns rätt.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jan 2004

Wilcon, ifall du ändrar om den där röda knappen, så kommer komponenter i nätagget att explodera och har du otur, så kan mer komponenter gå sönder.

Så RÖR DEN INTE!

ASUS PRIME X470-PRO...AMD Ryzen 5 2600 @ 4240MHz/1.334V...Liquid Cooled...Fractal Design Define R5 "Black"
Corsair Vengeance LPX Red 2x8GB 3200MHz...ASUS Radeon RX Vega 56 ROG Strix OC
Philips 328E9F...Cherry DW 5100...Logitech MX Master 2S...Corsair RM650x Gold
Samsung 970 EVO M.2 500+250GB...Seagate FireCuda 2.5" 2TB...WD Elements Desktop 3.0 4TB x 2

Trädvy Permalänk
Medlem
Registrerad
Apr 2004

OK, tack för era svar. Nytt nätaggregat verkar fixa det(testade med mitt gamla, den saknar dock kabel till grafikkortet så får ingen bild...men resten verkar vara igång).

Jag får åka in till stan imorrn och köpa nåt nätaggregat.
Kan ni ge mig några förslag på bra, gärna tysta, nätaggregat som garanterat fixar biffen? Det måste som sagt finnas en såndär kontakt till grafikkortet.

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

de gjorde ett test på sweclockers för ett tag sen men det kan vara för gammalt minns inte riktigt men prova sök bland artiklarna.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jan 2005

Asus P8Z77-V Pro | Intel Core i7 2600K | Noctua NH-D14 | Asus GeForce GTX 770 | 16 GiB Corsair XMS3 1600 MHz | Creative X-Fi XtremeMusic | Samsung SSD 850 Pro 256 GB + 2 TB HDD | BenQ XL2411Z monitor | Fractal Design Define R4 | Corsair AX 850W | Func KB-460 (Cherry MX Blue) | Mionix Naos 7000 | Steinberg UR22 | Shure SM58 | AKG K240 Studio | Windows 10 Enterprise

Trädvy Permalänk
Medlem
Plats
Söderköping
Registrerad
Jun 2005

Som sagt, låter definitivt som att det är fel på ditt nätaggregat. Har haft exakt samma problem, dock var mitt problem kortslutning på agget. :>

GA-Z68AP-D3 | i2500k @ 4.5GHz, Hyper 212 Plus | 340GB SSD | 8GB ram | EVGA GTX 770 | XFX Pro 650w, bytt fläkt | Asus MG279Q | Creative Xtremegamer | Dynavoice S-61, Challenger M-65 EX, Challenger C-5 EX, XTZ 99 W8.16, Yamaha RX-V375 | Sony MDR-1A | S8