Dfi Lanparty nf4 ultra-d hittar inte 2x512 + 2x1024

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2003

Dfi Lanparty nf4 ultra-d hittar inte 2x512 + 2x1024

Hoppas nån kan hjälpa mig med det här. Blir tokig. Var iväg igår och köpte 2st Adata 1024 stickor, för att uppgradera från 1024mb till 3gb minne. Problemet är att mitt moderkort inte hittar mina gamla minnen överhuvudtaget när jag sätter i allihopa. Först bootade den inte alls tills jag insåg att jag var tvungen att aktivera 2T för att få 4minnen att fungera. Då bootar den men reggar bara 2048mb minne. Dom andra försvinner lixom bara. Har uppgraderat till senaste bios.

Väldigt tacksam för all hjälp jag kan få. Surt att inte kunna utnyttja allt minne.

Thnx

A64 SanDiego 3700+, 1024 CZ BH6
Asus 7800GTX
DFI NF4 Ultra-D

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2006

Glöm att ha 4 moduler på ditt kort, sorry.

Netgear CG3100 Cable modem Comhem-- Firmware: 3.9.21.8.V0020

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2003

Menar du att det inte går att ha 4 minnen på ett kort som har fyra dimm-platser? Måste väl snarare vara nåt kompatibilitetsproblem mellan mina minnen lr nåt? För inte sitter väl alla med ett Lanparty med bara två stickor?

A64 SanDiego 3700+, 1024 CZ BH6
Asus 7800GTX
DFI NF4 Ultra-D

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2004

En sak du kan pröva är att köra, om du inte redan har så, är att ha 1gb stickorna i plats 1 och 3, och 512 stickorna i 2 och 4.

WS1: | Asus RoG Strix X470 Gaming-F | Ryzen 7 2700x | 32gb G.Skill Flare X | EVGA GTX 1070 ACX 3.0 SC | Corsair RM650i | Jonsbo UMX4 | Corsair H100i | SRVR: | AsRock AB350 Gaming/mITX | Ryzen 5 2400G With Vega 11 | 8gb | FD Array | ESX Srvr | Mac Pro 5.1 | 2x Xeon X5650 | 64GB ECC DDR3

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2003

Ska prova det. Det är inga andra inställningar man behöver göra i bios eller några jumprar som ska flyttas på moderkortet?? Har sökt överallt och hittar ingen lösning direkt. Mitt hopp står till er

Thnx

A64 SanDiego 3700+, 1024 CZ BH6
Asus 7800GTX
DFI NF4 Ultra-D

Trädvy Permalänk
Medlem
Plats
~/
Registrerad
Nov 2003

Det finns en hel uppsjö av minnesparametrar i bioset till dfi nf4 ultra-d att pilla på. Men om du lämnar allt på "auto" så borde det fungera om du inte överklockar. Under förutsättning att moderkortet kan driva alla fyra stickorna givetvis. Jag har aldrig provat det så jag vet inte.

Fungerar det inte så får du kolla på dfi-street om någon med samma minnen har rätt parametrar. I värsta fall så får du prova dig fram. Vilket kan kräva ett par sömnlösa nätter.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2003

Vet att det finns mycket timings osv att prova men problemet är ju inte att systemet är instabilt, utan det bootar osv men det är precis som att mina två 512mb stickor inte ens sitter i. Registrerar bara 2048mb minne så den har ju inga problem med dom nya 2x1024 jag satt i. Verkligen skumt det här. Men tack för alla tips. Ska prova allting. Tar gärna emot fler oxå

/Henke

A64 SanDiego 3700+, 1024 CZ BH6
Asus 7800GTX
DFI NF4 Ultra-D