Problem med att processorn ligger på 80-100% kostant i windows

Trädvy Permalänk
Medlem
Plats
skellefteå
Registrerad
Mar 2004

Problem med att processorn ligger på 80-100% kostant i windows

Hej har fått problem med min dator. Det började igår med att jag hadde installerat om windows och när det var klart så tyckte jag att datorn var ovanligt seg. Men som vanligt så tar det ju en stund innan den har gjort allt klart när man nyss har formaterat osv. Så jag lämnade datorn och kom tillbaka efter ett par timmar och den var fortfarande lika seg och processorn ligger fort farande och pendlar mellan 80-100% i processor-användning. Testade updatera till det nyaste bioset jag kunde hitta men ingen skillnad! vad kan ha hänt tro ? Har ställt in allt i bios som det var när den funkade som vanligt men ingen skillnad.

testade att köra Super PI när den funkade fick 44sec på 1M och här är mina nya resultat som den är nu 0h 04min 41s

system:

Asus a8v S"939" Agp
Amd 64 "venice" 3000+
Crosair 512x2 pc3200
Powercolor x1950pro Agp
atec power nånting 2 380W

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Task Managern (aktivitetshanteraren) är din vän. Kika i den.
Är det svchost eller liknande som belastar processorn så ladda ner process explorer som är en bättre ersättare. Då kan du mer utförligt se vilken service som jobbar.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
skellefteå
Registrerad
Mar 2004

Okej Hardware guy. Nu har jag iallafall testat process explorer och det fins en grej som ligger under "System idle process" som så klart heter ( interrupts ) som ligger och nöter på ca 80-100% På processorn. vad kan det vara för fel då ? går det att stänga av den eller något sådant ? tack för svar !

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

För lat för att skriva, men kika på
http://forum.sysinternals.com/forum_posts.asp?TID=965

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
skellefteå
Registrerad
Mar 2004

Som jag säkert har miss förstått så ska man alltså avinstallera alla ide grejer i enhetshanteran och sen kommer windows att installera dom automatiskt ?

Trädvy Permalänk
Medlem
Plats
Rimbo
Registrerad
Jan 2007

hade samma problem, eller har. Har dock köpt ny processor för palla att den ska tänka 100% hela tin'--hehe

CPU: AMD Opteron 185 Dual Core | RAM: 2000MB DDR | GK: Radeon 1900 XTX 512 MB MB| MK: ASRock Dual SATA II |
LK: Integrerat| HD: Samsung Spinp. T 166 500 GB, Maxtor Diamond Max 10 320 GB samt två stycken andra 200GB Skärm: Samsung Syncmaster 226 BW. M:Logitech G5| 3D Mark 06 Score: 5939 19 Jan -08 (Oklockat)

Trädvy Permalänk
Avstängd
Plats
Eslöv
Registrerad
Maj 2005

Ok.... Ni köper nya processorer eller undrar varför er dator jobbar så hårt och aldrig blir färdig när "system idle process" jobbar på 80-100%?

Trädvy Permalänk
Medlem
Plats
Rimbo
Registrerad
Jan 2007
Citat:

Ursprungligen inskrivet av dundermuppen
Ok.... Ni köper nya processorer eller undrar varför er dator jobbar så hårt och aldrig blir färdig när "system idle process" jobbar på 80-100%?

jag köper ny processor, de andra får väl läsa igenom FAQ på hur man löser problemet..Min processor är dock aldrig på 100% konstant bara ibland, men du vet nu när Tiberium Wars har kommit så lär man ju uppgradera sin egen processor. Den jag har är för dålig för spelet, så det är egentligen bara därför jag köper ny processor.

CPU: AMD Opteron 185 Dual Core | RAM: 2000MB DDR | GK: Radeon 1900 XTX 512 MB MB| MK: ASRock Dual SATA II |
LK: Integrerat| HD: Samsung Spinp. T 166 500 GB, Maxtor Diamond Max 10 320 GB samt två stycken andra 200GB Skärm: Samsung Syncmaster 226 BW. M:Logitech G5| 3D Mark 06 Score: 5939 19 Jan -08 (Oklockat)

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005
Citat:

Ursprungligen inskrivet av Jolle 86
Okej Hardware guy. Nu har jag iallafall testat process explorer och det fins en grej som ligger under "System idle process" som så klart heter ( interrupts ) som ligger och nöter på ca 80-100% På processorn. vad kan det vara för fel då ? går det att stänga av den eller något sådant ? tack för svar !

Ja gisses..
Vad betyder "idle"?
Slå upp det och så får ni se varför det tar 80-100%..

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 2700X ] [ Asus 1080 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX CL14 3400Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 19.263p CPU-Z