Trädvy Permalänk
Medlem
Plats
Habo
Registrerad
Feb 2004

64 X2 dual core 4200+

hejsan en fråga om klockning och windows vista.

försökte klocka datorn innan har gjort förr med exp som operativsystem.
men minsta lilla jag klockar så vägrar vista starta o bootar om datorn kommer alltså till vista laddningen sen bootar datorn

Obs får felmed om att maskinvara ändrats och trycker starta windows normalt, (går inte starta i felsäkert heller) Har aldrig blivit så här innan beror det på vista?

Trädvy Permalänk
Avstängd
Plats
Västervik
Registrerad
Jan 2004

Du kanske måste aktivera Vista igen eftersom Vista kanske tror du bytt hårdvara ,vad vet jag. Själv tänker jag inte lägga in skiten, åtminstonne tills jag inte har nåt annat val, men då har säkert Vistas efterföljare tagit över

AMD Phenom II 955BE x4 @3.61GHz|SamSung 2 x 500GB 7200 RPM|Asus M4A79T Deluxe|4GB OCZ Black Edition 12800@1600MHz|Sapphire HD5870 1GB RAM|OS varierar, men mest Win XP x64

Trädvy Permalänk
Medlem
Plats
STOCKHOLM
Registrerad
Dec 2006

stämmer!!!! så fort man gör en liten ändring /klock, så blir det boot=vista vägrar att samarbeta.

Burk1 4770k+ asus970 Burk2 4770k-asus 780ti

Trädvy Permalänk
Medlem
Plats
här..
Registrerad
Jun 2006

Men det kanske inte är så lätt att aktivera om ifall datorn rebootar innan man har kommit in i systemet

Trädvy Permalänk
Medlem
Plats
Habo
Registrerad
Feb 2004

helt otroligt kan inte ens updatera en drivrutin!! dator startar inte så jag fick återställa windows förbannade skit slänger skiten åt helvete snart

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Feb 2003

Om ni kör 64-bitars Vista så är jag inte ett dugg förvånad. Det är flera som har konstaterat att 64-bitars Windows-system är känsligare för överklockning och i vissa fall går det inte att klocka över huvudtaget. Mina egna erfarenheter utav överklockning med Vista (32-bitars och 64-bitars) är ungefär densamma.

.: Wks: CM Stacker|AMD64 x2 4400+@2700MHz|Asus A8N32-SLI Deluxe|4x512MB OCZ Rev2|Radeon X1900XTX|Samsung 203B|2xSS250GB(SATA)+2xWD200GB(SATA)|SB X-Fi FPS|MX1000, Z-5500, Vattenkyld|WinXP :.
.: Srv: AMD64 3000+(@2.2GHz)|Asus A8V-Deluxe|1024MB|GF2MX 64MB|Gentoo Linux(64-bit) :.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Citat:

stämmer!!!! så fort man gör en liten ändring /klock, så blir det boot=vista vägrar att samarbeta.

Vad har du/ni fått det ifrån? Jag kör riggen nedan stabilt i Vista x64. Och jag har klockat på alla de sätt utan att Vista protesterat, har varit uppe i 300MHz fsb vilket är hyfsat för ett 939-system. Det enda som protesterar är värme under load vid hög klock. Inte Vista.

Det är något annat fel.

Men processorn blir någon grad varmare i 64-bitars läge, så har du riktigt dålig kylning kan det bli droppen.

Notebook Envy 15" 4K IPS 7500U 16GB DDR4@2133MHz 256GB NVMe USB-C
2018Ed. X470-Pro 2700X DRP4 32GB@3000MHz(LPX) 1080Ti@H2O NZXT H700
2014Ed. Z87-A 4790K NH-D14 16GB@2133MHz/cl11 1070FE 8GB
Portabelt BT ljud: LG G7 ThinQ / Sony WH-H900N h.ear on 2(LDAC)