2200+ identifieras fel. Trasig CPU?

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2002

2200+ identifieras fel. Trasig CPU?

Jo det är som så att i min andra-dator så har jag ett NF7 med en AXP 2200+(tbred) på. Men moderkort och OS tycker ibland att det är en Sempron. och den körs ALLTID i 1500MHz(333MHz systembuss). Och om jag inte minns galet så ska den CPUn gå i 1800MHz. Men det kräver 400MHz systembuss, och jag är osäker på att 2200+ ska ha det. Ställer jag upp FSB på 200MHz så klarar den inte POST, även fast detta skulle ge 1800MHz. Eller är det så att multipeln är nerställd? Men den ska väl va låst på en XP?

Problemet inträffade after att datorn dog, och jag felsökte lite och tyckte det var rimligt att det var moderkortet som var trasigt, så jag införskaffade ett NF7 då. Och då funkade burken igen men med tidigare nämnda problem. Tanken har slagit mig att det kanske inte var moderkortet som dog utan kanske CPUn och att gamla moderkortet inte kunde köra den men nya var mer okänsligt. I alla fall så kunde jag överklocka den på det gamla kortet men på det nya går det inte en enda liten MHz och jag tror den är lite instabil med.

Input pls Skulle va fint om jag kunde kompilare lite fortare! =/

Arbetshäst: AMD PhII X6 1100T@3,9GHz|16GiB DDR3|Gigabyte 890XA-UD3|HD6970 x-fire|Samsung 840Pro|Vattenkyld
HEPC: AMD Fusion E350|6GiB DDR3|NES-chassi|Allt inbyggt, inkl.nätagg|XBMC| NAS: AMD Fusion E450|4GiB DDR3|4TiB RAID-Z|FreeNAS 8.3

Trädvy Permalänk
Medlem
Registrerad
Jan 2007

min 2500+ går i 166 x 11 så varför ska din gå högre ?. att den inte klarar post kan bero på att din agp/pci inte är låst. ^^ men, du kan väll ändra multipeln ?

Ryzen 2700X | 16GB G.Skill CL14 3200MHz | GTX 1080 |Asus Strix X470-F

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jan 2004

en XP 2200+ ska gå i FSB 133(266) MHz x multipel 13.5, för att ha rätt hastighet.

ASUS PRIME X470-PRO...AMD Ryzen 5 2600 @ 4240MHz/1.334V...Liquid Cooled...Fractal Design Define R5 "Black"
Corsair Vengeance LPX Red 2x8GB 3200MHz...Sapphire Nitro+ RX 580 4GB @ 1530/1875MHz...Alphacool GPX-A 580 M02
Samsung S27E390H...Cherry DW 5100...Logitech MX Master 2S...Corsair RM650x Gold
Samsung 850 EVO 250GB x 2...Seagate FireCuda 2.5" 2TB...WD Elements Desktop 3.0 4TB x 2

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2002

Men asså ska intw multipeln vara låst år bägge hållen på dem?

Edit: Finns inte ens nånstans att ända multipeln i BIOS setup vad jag kan se. Och den SKA gå i 1800MHz, min gamla 2k+ gick i 1660MHz och en 2200+ ska ju vara snabbare. Det stämmer nog att den ska ha 166MHz FSB däremot, 133 ska den INTE ha.

Arbetshäst: AMD PhII X6 1100T@3,9GHz|16GiB DDR3|Gigabyte 890XA-UD3|HD6970 x-fire|Samsung 840Pro|Vattenkyld
HEPC: AMD Fusion E350|6GiB DDR3|NES-chassi|Allt inbyggt, inkl.nätagg|XBMC| NAS: AMD Fusion E450|4GiB DDR3|4TiB RAID-Z|FreeNAS 8.3

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Moderkortet du köpte kanske har ett så gammalt bios att den inte korrekt känner igen en t-bred, och därför visar den som en sempron.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Aug 2002

Kom inte Sempron EFTER T-bred?

Trädvy Permalänk
Avstängd
Plats
Västervik
Registrerad
Jan 2004

Jo, det gjorde den

AMD Phenom II 955BE x4 @3.61GHz|SamSung 2 x 500GB 7200 RPM|Asus M4A79T Deluxe|4GB OCZ Black Edition 12800@1600MHz|Sapphire HD5870 1GB RAM|OS varierar, men mest Win XP x64

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2002

Men alltså ... även om det tror att det är en Semprom ska det väl inte kunna sänka multipeln? Den är ju låst ffs och jag har då inte silvermålat några bryggor.

Arbetshäst: AMD PhII X6 1100T@3,9GHz|16GiB DDR3|Gigabyte 890XA-UD3|HD6970 x-fire|Samsung 840Pro|Vattenkyld
HEPC: AMD Fusion E350|6GiB DDR3|NES-chassi|Allt inbyggt, inkl.nätagg|XBMC| NAS: AMD Fusion E450|4GiB DDR3|4TiB RAID-Z|FreeNAS 8.3

Trädvy Permalänk
Medlem
Registrerad
Jan 2007

är dom låst på 2200+ ? men olåsta på äldre 2500+are ?, dock annan modell i stort sett. men ?. nej jag tror nog att 2200+ går i 133 x 13.5 som killen sa råter ganska självsäkert av han så.

Ryzen 2700X | 16GB G.Skill CL14 3200MHz | GTX 1080 |Asus Strix X470-F

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2002

Hmm k.... aja jag kan inte ända multipel i vilket fall som. Det den kör automatiskt är 166Mhz FSB x 9. Och varför skulle den köra det när allt är auto om det inte är nått fel på den? Det är det jag undrar.

Det enda jag kan ända gällande frekvens och så vidare är FSB i stegen 100, 133, 166 samt 200MHz. Går ej att ställ in låsning för PCI/AGP.

Arbetshäst: AMD PhII X6 1100T@3,9GHz|16GiB DDR3|Gigabyte 890XA-UD3|HD6970 x-fire|Samsung 840Pro|Vattenkyld
HEPC: AMD Fusion E350|6GiB DDR3|NES-chassi|Allt inbyggt, inkl.nätagg|XBMC| NAS: AMD Fusion E450|4GiB DDR3|4TiB RAID-Z|FreeNAS 8.3

Trädvy Permalänk
Avstängd
Plats
Köping
Registrerad
Okt 2005

hmm jag tror inte du vet egentligen vilken modell av proppen du har

2200+ =133x13,5 thats it!!!!!!!

AMD Phenom II 965 c3//XFX Ati 5850 BE//Intel X25-M 80gb ssd//WD 750gb Black//Asus bräda M4A79XTD EVO//g15 v2//g500
Samsung t240 Fullhd gaming monitor//incoming sammy 2270
Lappy Asus UL30VT-QX030V

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2002
Citat:

Ursprungligen inskrivet av X64
hmm jag tror inte du vet egentligen vilken modell av proppen du har

2200+ =133x13,5 thats it!!!!!!!

Jaja den ska ha 133MHz då. Men det är ju liksom inte "the issue" här. Med allt på auto kör moderkortet den i 166x9 = 1500MHz, vilket uppenbarligen är knas ...

Arbetshäst: AMD PhII X6 1100T@3,9GHz|16GiB DDR3|Gigabyte 890XA-UD3|HD6970 x-fire|Samsung 840Pro|Vattenkyld
HEPC: AMD Fusion E350|6GiB DDR3|NES-chassi|Allt inbyggt, inkl.nätagg|XBMC| NAS: AMD Fusion E450|4GiB DDR3|4TiB RAID-Z|FreeNAS 8.3

Trädvy Permalänk
Medlem
Registrerad
Jan 2007

tror knappast att den skulle köra i fel multipel och fsb om det var "fel" på den, tror snarare att du har en annan propp än 2200+

Ryzen 2700X | 16GB G.Skill CL14 3200MHz | GTX 1080 |Asus Strix X470-F

Trädvy Permalänk
Avstängd
Plats
Västervik
Registrerad
Jan 2004

Läs vad det står på cpu:n, tror att det finns en beskrivning om vad alla sifftor och bokstäver betyder i din manual

AMD Phenom II 955BE x4 @3.61GHz|SamSung 2 x 500GB 7200 RPM|Asus M4A79T Deluxe|4GB OCZ Black Edition 12800@1600MHz|Sapphire HD5870 1GB RAM|OS varierar, men mest Win XP x64

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2004

Nåt säger mig att de verkar vara en sempron.. Den kan vara felmärkt också tänk på de. 1700+ > 2500+ går under en 266FSB

För att verkligen gå till botten med de hela så bör du ju kolla hur de är med bryggorna på pcb'n. För att verifiera för XP2200+ Tbred så ska de se ut som följande:

L3:
4 3 2 1 0 C= stängd | : = Öppen
C : C : C

d.v.s stängd öppen stängd öppen stängd

Wasserkühlung

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2002

Poäng till hocke och coolerfreak. Det är en Sempron. Det betyder att jag blev lurad när jag köpte datorn. Synd att jag missade att läsa etiketten på CPUn både när jag satte ihop den och när jag bytte moderkort. Helvete åxå.

Aja ... undrar om det går att få den stabil med 200MHz FSB och luft ...

Edit: Har för mig att det stod 2200+ på den lilla antistat-lådan den kom i.

Edit2: 200MHz FSB går icke.

Arbetshäst: AMD PhII X6 1100T@3,9GHz|16GiB DDR3|Gigabyte 890XA-UD3|HD6970 x-fire|Samsung 840Pro|Vattenkyld
HEPC: AMD Fusion E350|6GiB DDR3|NES-chassi|Allt inbyggt, inkl.nätagg|XBMC| NAS: AMD Fusion E450|4GiB DDR3|4TiB RAID-Z|FreeNAS 8.3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2004

De finns ju ett trick annars som aktiverar mobile, hur pass de skulle fungera i ditt fall är svårt att säga. Foetus här på forumet frågade om man kunde göra om sin XP till XP-M (mobile)

http://www.sweclockers.com/forum/showthread.php?s=&postid=726...

I vilket fall som helst så har somliga lyckats aktivera XP-M på bland annat just Sempron processorer med [L5] modden

Wasserkühlung

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2002

Aja den får knalla på som den är. Det är trots allt bara en lekdator typ.

Tack för allt.

Arbetshäst: AMD PhII X6 1100T@3,9GHz|16GiB DDR3|Gigabyte 890XA-UD3|HD6970 x-fire|Samsung 840Pro|Vattenkyld
HEPC: AMD Fusion E350|6GiB DDR3|NES-chassi|Allt inbyggt, inkl.nätagg|XBMC| NAS: AMD Fusion E450|4GiB DDR3|4TiB RAID-Z|FreeNAS 8.3

Trädvy Permalänk
Medlem
Registrerad
Jan 2007
Citat:

Ursprungligen inskrivet av coolerfreak
Nåt säger mig att de verkar vara en sempron.. Den kan vara felmärkt också tänk på de. 1700+ > 2600+ går under en 266FSB

2500+ går inte i 266 mhz fsb.. dom går i 333 har en egen, 166x11 på auto ,, kan klockas till 200x11 utan prob med, om man har agp/pci lås iaf inte barton propparna

Ryzen 2700X | 16GB G.Skill CL14 3200MHz | GTX 1080 |Asus Strix X470-F

Trädvy Permalänk
Avstängd
Registrerad
Jul 2006

jag köpte en sempron 2600+ va helt inne på att den va på 2.0ghz när den i skälva verket va på 1,6ghz den starta upp utan problem inga övertemps eller nått hehe va rätt kul

MIn dator: Intel i7 4770k@4,6ghz, Gtx 780, 32gb ddr3 1866 ,4,25tb hd
Min Htpc: Intel i7 2600k@4,6ghz 1*gtx 760 ,16gb ddr 1600 ,4tb hd

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2004
Citat:

Ursprungligen inskrivet av hockexx
2500+ går inte i 266 mhz fsb.. dom går i 333 har en egen, 166x11 på auto ,, kan klockas till 200x11 utan prob med, om man har agp/pci lås iaf inte barton propparna

editera mitt inlägg och skrev upp till 2500+. Vid 2600+ började 166(333)mhz

Sempron 2500+ (Thoroughbred) rev.B körs med 10.5 multiplier x 166-167, dessutom är alla sempron låsta, d.v.s du måste ha låst upp L5 [2] bryggan för att köra multipliern i 11x. Däremot sempron 2600+ går med en 11x multiplier. De tidiga Thoroughbred (EJ senare sempron ) tillverkades med 133(266).
Som ja ser de så har du 2500+ (Barton) och de där att man kunde skrämma upp dom lätt i 11x200 påträffades just på tidigt olåsta 2500+ Athlons och ändå bibehålla samma vcore (oftast)

Wasserkühlung