Trädvy Permalänk
Medlem
Plats
none
Registrerad
Jan 2005

överbelastad kärna?

Har ett problem med en utav mina kärnor, den ena ligger på en normal nivå medans den andra jobbar runt 90-100% va kan detta va?, har aldrig vart så förr. Dock händer detta bara ibland, vet inte va som kan åstakomma detta, nån?
Amd x2 4400+
mobo: Asus a8n sli premium
2gb ram corsair TWINx2048-3200c2
PoV geforce 7800gtx 256mb

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2006

det enkla svaret lyder: det finns nästan bara program som kan använda en kärna så att den ena kärnan knappt är belastad är inget konstigt alls. och för det andra.. kärnan som används kan ju inte idla när den används

Node 304: MSI Z87-I - Core i5 4670K - 8GB DDR3 1600Mhz Kingston HYPERX - Sapphire RX480 8GB - Crucial MX100 256GB
HTPC: ASRock H67M-GE - Core i3 2130 - 8GB DDR3 1600Mhz Corsair Vengeance - Intel X25-M G2 80GB
Laptop: Xiaomi Mi Notebook Air 13.3″

Trädvy Permalänk
Medlem
Plats
none
Registrerad
Jan 2005

hehe, nej det e ju sant, DELVIS, men jag har haft datorn över ett år, det har aldrig gjort så här förr + att det händer typ i 10-15min på kanske en hel dag. Och om en av kärnorna används när jag idlar så ska de absolut inte arbeta i 90-100%. Nått fel e det. Men tack för försöket.

Trädvy Permalänk
Avstängd
Plats
Göteborg
Registrerad
Jan 2005

Vad heter den process som tar så mycket kraft? du kan se det i aktivitetshanteraren (flike processer)

sök igenom datorn efter virus. försök och tänk efter vad du har installerat för program innan du började märka felet, ta bort de programmen. Kolla vilka program som dras igång när du startar upp datorn, rensa där.

Att din processor jobbar så hårt beror på att något program antingen fått flippen eller faktiskt jobbar (typiskt för virus, de är ena envisa rackare).

Programmerare med C++ som huvudspråk.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2006

Det kan ju också vara virusprogrammet som söker lite när det märker att datorn inte används.

Node 304: MSI Z87-I - Core i5 4670K - 8GB DDR3 1600Mhz Kingston HYPERX - Sapphire RX480 8GB - Crucial MX100 256GB
HTPC: ASRock H67M-GE - Core i3 2130 - 8GB DDR3 1600Mhz Corsair Vengeance - Intel X25-M G2 80GB
Laptop: Xiaomi Mi Notebook Air 13.3″

Trädvy Permalänk
Medlem
Plats
none
Registrerad
Jan 2005

hmm, jo kanske, men det drar igång när jag spelar med, i ca 10-15min sen släpper det och kommer inte tillbaks nått mer. Skumt problem. Har även kollat antivirus programmet, och det e inte igång när det händer.

Trädvy Permalänk
Medlem
Plats
Kba
Registrerad
Jan 2007

Har du nyss skaffat nytt operativsystem? Jag kör med Vista nu och ibland så börjar processorn arbeta med 50-60%, visserligen fördelat på båda kärnorna men detta mycket irriterande när man spelar.

A64 x2 4600+ - 7900gt/gto - 2gb Corsair TWIN2X pc5400 - Asus M2N-E nForce 570 Ultra