Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Feb 2004

Ams HjÄlp

tjenare, köpte en ny dator nyss..
det är AMD Athlon 64 X2 3600+ 1.9GHz Socket AM2 1MB.

Corsair Value S. PC5300 DDR2 512MB 64Meg x 64, CL5, 667MHz, 240-pin

ECS GeF orce6100SM-M, nForce405+6100, Socket-AM2, m-ATX, LAN, DDR2, PCI-Ex8

men nu till problemt. när jag ska installera om windows på den så ja allt går ju bra med formatering sen kopiering av filer, men sen när datorn ska startas så kommer vill den bara göra om det om och om igen!

jag har S-ata disk och en ide. vet inte om det är nått problem, för ibland så står det ide 80 conductorcable nånting när man startar upp ibland inte..

Någon som vet nått bra tips om hur jag ska lyckas komma igenom hela formateringen och lyckas börja använda datorn ;P

tack på förhand

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Apr 2002

"ide 80 conductorcable nånting"
Kolla så att PATA (IDE) disken är byglad till master (eller slave) så fungerar det bättre.

Spel 1080p
LianLiPC-V2120Corsair-HX750W-MSIX470-GamingProW10-WD-Black3DRyzen7™2700SapphireRX580Samsung-P2770H
Media 2160p
LianLiPC-V355bequiet!E9-480W-MSIB350M-MortarW10-KingstonG2Ryzen5™1600XFX-RX460PassiveSONY-65"TV-ZD9

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Feb 2004

okay, jag ska försöka med det=)

Trädvy Permalänk
Hedersmedlem
Plats
Uppsala
Registrerad
Aug 2002

http://www.sweclockers.com/forum/showthread.php?s=&threadid=6...

*Tråd låst*

§ 3.4 - Flera trådar om samma ämne får inte skapas, varken i samma eller olika forumdelar (s.k. korspostning). Till reglerna >>