Få Azureus att sluta spara .torrent på Desktop (os x)

Permalänk
Medlem

Få Azureus att sluta spara .torrent på Desktop (os x)

Sitter här och försöker klura ut hur fasiken jag ska få Azureus att sluta spara min .torrent-filer på Desktop. Sitter på en macbook 2ghz. Någon som har tips som kan lösa detta? Har sagt åt Firefox att öppna .torrent-filer med Azureus automatiskt, kan de ha något med det att göra? Eller är det Azureus som väljer att lägga dom där?. Azureus laddar automatiskt till /hemmamap/nerladdat om de nu är relevant.

Permalänk
Medlem

firefox sparar .torrent filen till en temporär mapp och azureus till ~/.azureus/torrents så du skulle kunna göra något sånt här för att få .torrent filerna på skrivbordet

$ ln -s ~/Desktop ~/.azureus/torrents

eller dyl, vart nu skrivbordsmappen ligger i osx.

Permalänk
Medlem

Nej nej. Jag vill inte ha dom på skrivbordet. Men de spelar ingen roll hur jag sparar/tankar torrent-filerna, dom lägger sig på skrivbordet vilket fall, även fast innehållet i torrent-filen sparas nån helt annan stanns

Permalänk
Medlem

hah, hur kunde jag tolka så fel

I så fall är det nog firefox som sparar filerna till skrivbordet, så kolla dina inställningar där.

Permalänk
Medlem

Är inställt precis som jag beskrev i mitt första inlägg. Det är ingenting där som pekar till skrivbordet. Nästa tips

Permalänk
Medlem

Det borde finnas en annan inställning i Azuerus också.

Först en inställning för "Vart du vill lagra själva nedladdningarna"
och sedan en för "Vart du vill lagra .torrent filerna som Azuerus jobbar med"

Så kolla lite mer i inställningarna så ska du hitta det, har inte kört Azuerus på år och dag så kommer inte ihåg exakt vart det ligger i inställningarna.

Permalänk
Hedersmedlem

http://www.azureuswiki.com/index.php/UG_Options#Torrents

Leta upp den där inställningssektionen, ser ut att kunna hjälpa.

Nås genom

Tools -> Options -> Files -> Torrents

som jag förstår det.

Permalänk
Medlem

Tackar, ser ut att funka nu. Var väll kanske lite väl lat och erkänner att jag inte googlat så hårt i frågan

Tack för dom snabba svaren!