Trädvy Permalänk
Medlem
Plats
E-tuna
Registrerad
Feb 2004

Är det min CPU jag hör?

Ber om ursäkt om detta ämne redan behandlats. Gjorde en sökning men hittade inget.

Det är så att jag precis bytt ut min A64 3000+ mot en Opteron 165 X2. Så långt är jag supernöjd, kör den för närvarande i 9x290 utan att ha rört Vcore!

Stabil som tusan, MEN.... jag kan höra ett bestämt surr eller tjutande från processorn under load. Liknande fenomen har uppstått från mitt grafikkort, speciellt om man scrollar i explorer, men jag har aldrig kunnat "höra" min cpu förut.

Är det verligen processorn jag hör? Ljudet dök inte upp på min 3000+. Temperaturerna verkar vara ok 43 idle, 54 load.

Är detta något jag bör bry mig om? Kan stå ut med ljudet så länge det inte är någon fara för hårdvaran, men jag måste erkänna att det är lite irriterande.

Edit: Värt att tillägga, jag kunde inte höra något ljud när den var oklockad.

[ Opteron 165 X2 @2610MHz ]::[ 4x256MB PC3200 Kingston CL2 HyperX ]::[ WD80GB ]::[ Seagate 250GB Sata-2 ]::[ ASrock Dual-Sata2 ]::[ Sapphire X850XT PE ]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2006

Jag hör också min processor, låter som om varvtalet går ner när jag idlar från att ha loadat.

|| Gigabyte GA-MA790X-UD3P || AMD Phenom II X4 955 @ 3,8 GHz || 2*2 GB Kingston HyperX PC8500 || Asus Radeon HD 5850|| Zalman ZM600-HP600W || Windows 7 64-bit ||

Trädvy Permalänk
Medlem
Plats
STOCKHOLM
Registrerad
Dec 2006

det kan inte vara nätagget då?,jag fick ett lustigt ljud när jag körde crossfire_ nätagget lät som en kattunge eller gris kulting som skrek efter mat när korten fick jobba hårt(cpu/gpu vattenkylt) så det va inte några fläktar som lät

Burk1 4770k+ asus970 Burk2 4770k-asus 780ti

Trädvy Permalänk
Medlem
Plats
E-tuna
Registrerad
Feb 2004
Citat:

Ursprungligen inskrivet av Lapdance
det kan inte vara nätagget då?,jag fick ett lustigt ljud när jag körde crossfire_ nätagget lät som en kattunge eller gris kulting som skrek efter mat när korten fick jobba hårt(cpu/gpu vattenkylt) så det va inte några fläktar som lät

Nae, lyssnade för säkerhetsskull. Är rätt så säker att det kommer i från CPU'n. Alternativt minnena. Har också upptäckt att det låter mest när datorn idlar. Kör jag arithmetic bench med sandra så blir det tyst.

Kanske inte är någon fara....

[ Opteron 165 X2 @2610MHz ]::[ 4x256MB PC3200 Kingston CL2 HyperX ]::[ WD80GB ]::[ Seagate 250GB Sata-2 ]::[ ASrock Dual-Sata2 ]::[ Sapphire X850XT PE ]

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003

CPU/minne lär inte låta. Det är solida kiselblock. Det som låter är antagligen koppar spolar i elmatningen till dem. För självklart har ni verifierat så det inte är fläktar?
B!

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2006

Det låter som om det är min fläkt som går upp/ner.
Men jag tror inte det eftersom jag inte har någon funktion som cool and quite.

Någonting är det iallafall som låter när man växlar mellan idl/load, vad det är och varför det låter bryr jag mig egentligen inte om sålänge datorn fungerar.

|| Gigabyte GA-MA790X-UD3P || AMD Phenom II X4 955 @ 3,8 GHz || 2*2 GB Kingston HyperX PC8500 || Asus Radeon HD 5850|| Zalman ZM600-HP600W || Windows 7 64-bit ||

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003
Citat:

Ursprungligen inskrivet av minibite3
Det låter som om det är min fläkt som går upp/ner.

Bra, problemet löst. Det är din fläkt.

Citat:

Ursprungligen inskrivet av minibite3
Men jag tror inte det eftersom jag inte har någon funktion som cool and quite.

Fläkten är temperaturstyrd, och går upp och ned i varv baserat på temperaturen. Cool n' Quiet är precis som speedstep, en teknik för att ändra hastigheten på cpu'n så att den producerar mer, eller mindre värme. Jag har inte riktigt listat ut varför folk envisas med att stänga av dessa bra funktioner, men det får vara till en annan tråd.
B!

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Plats
E-tuna
Registrerad
Feb 2004

Fast på min är det garanterat inte fläkten som byter varvtal och jag är nu helt säker på att det är prollen ljudet kommer ifrån.

Jag har inte Cool n'Quiet aktiverat. Grafikkortet låter ibland på samma sätt.

Har jag för hög vcore kanske? Stock är 1,35 kör i 1,40 (enligt BIOS) för tillfället, men CPU-z säger ca 1,45.

[ Opteron 165 X2 @2610MHz ]::[ 4x256MB PC3200 Kingston CL2 HyperX ]::[ WD80GB ]::[ Seagate 250GB Sata-2 ]::[ ASrock Dual-Sata2 ]::[ Sapphire X850XT PE ]

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003
Citat:

Ursprungligen inskrivet av Blåskärm
Fast på min är det garanterat inte fläkten som byter varvtal och jag är nu helt säker på att det är prollen ljudet kommer ifrån.

Intressant. Hur har du verifierat att det är cpu'n, och inte en kopparspole med feritkärna i närheten som är orsaken till ljudet?

Citat:

Ursprungligen inskrivet av Blåskärm
Jag har inte Cool n'Quiet aktiverat. Grafikkortet låter ibland på samma sätt.

Aktivera Cn'Q, Du behöver i alla fall inte ha Cn'Q avstängt för att det skulle påverka i sådana här frågor.

Citat:

Ursprungligen inskrivet av Blåskärm
Har jag för hög vcore kanske? Stock är 1,35 kör i 1,40 (enligt BIOS) för tillfället, men CPU-z säger ca 1,45.

Du ska en bra bit högre innan cpu'n börjar låta pga för hög vcore. Och när det inträffar är det ingen som helst tveksamhet, det svaga knastrande ljudet är när kislet steks och exploderar. Knappast det som är aktuellt här, då cpu'n i samma stund lägger ner verksamheten permanent.

Jag är fortfarande villig att påstå att du inte har lokaliserat ljudkällan. Det är ett par miljoner gånger mer sannolikt att någonting i spänningsmatningen till cpu'n består av en koppartråd, runt en järn kärna, och att järnkärnan vibrerar aldrig så lite, vilket är källan till ljudet, än att din kiselbit försöker kommunicera med dig. Det vore iofs coolare med en liten ET i cpu'n, men tyvärr tror jag sannolikheten för det är väldigt liten.
B!

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Plats
E-tuna
Registrerad
Feb 2004
Citat:

Ursprungligen inskrivet av -=Mr_B=-
Intressant. Hur har du verifierat att det är cpu'n, och inte en kopparspole med feritkärna i närheten som är orsaken till ljudet?

Aktivera Cn'Q, Du behöver i alla fall inte ha Cn'Q avstängt för att det skulle påverka i sådana här frågor.

Jag är fortfarande villig att påstå att du inte har lokaliserat ljudkällan. Det är ett par miljoner gånger mer sannolikt att någonting i spänningsmatningen till cpu'n består av en koppartråd, runt en järn kärna, och att järnkärnan vibrerar aldrig så lite, vilket är källan till ljudet, än att din kiselbit försöker kommunicera med dig. Det vore iofs coolare med en liten ET i cpu'n, men tyvärr tror jag sannolikheten för det är väldigt liten.
B!

Nej, jag kan inte med 100% säkerhet säga att det är CPU'n som låter. Jag har ingen lust att plocka ur hela mobot ur chassit för att kunna lyssna närmare.

Det ända jag kunnat göra är att stoppa in huvet i chassit och lyssna och jag tycker det låter mest när jag håller örat ovanför cpun, flyttar jag huvet så avtar ljudet lite i styrka.

Men jag går gärna med på att det är någon av spolarna som låter, en "talande cpu" vore som sagt högst besynnerligt.

[ Opteron 165 X2 @2610MHz ]::[ 4x256MB PC3200 Kingston CL2 HyperX ]::[ WD80GB ]::[ Seagate 250GB Sata-2 ]::[ ASrock Dual-Sata2 ]::[ Sapphire X850XT PE ]