Troligtvis BIOS-fuckup, några idéer?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2007

Troligtvis BIOS-fuckup, några idéer?

Tjena!
Först skulle jag vilja be om ursäkt om det här hör bättre hemma
i någon annan sektion av forumet, men jag kunde inte hitta någon där det passade bättre så jag postar den här, då det faktiskt har med
moderkortet att göra

Hur som helst, jag sitter på LAN just nu, och har ju såklart spelat lite
spel.
Jag och ett par kompisar tänkte lira lite Battlefield 1942( de har
bara sina laptops med sig, som inte pallar särskilt många andra spel )

Lite datorspecs om det spelar någon roll:
Moderkort - Asus A8N32-SLI Deluxe
Grafikkort - Geforce 6800GT med ghettokylning, men håller sig ändå kallt, så tror inte att det skadats av värme.
Processor - AMD 64 bit 3500+

Iaf, jag drar igång en server och fipplar lite med mina grafikinställningar,
när det helt plötsligt
låser sig. Jag tabbar ur och får typ en miljard grafikbuggar( det var typ en smet på skärmen ), så tänker
direkt "Aha, okej, har mitt grafikkort ballat ur nu?".

Startar om datorn, och märker direkt att något är cp.
"Boot-texten" ser nämligen skitskum ut. Det är en massa skumma
prickar och streck i texten som inte bör vara där.
Just texten stör mig inte särskilt mycket, men precis som jag tänkte
när jag såg det var det även något annat som var fel. Windows vägrar
starta på vanligt sätt.

Jag kör Windows Vista Ultimate 32bit, och kommer fram tills EFTER att
windows laddas.
Alltså, mellan loadingscreen och loginscreen ungefär. Där är det bara svart,
och allt står still.
Efterssom att jag gissade på att det var något fel på mina videodrivers
startade jag i felsäkert läge( Det såg helt fuckat ut först, men fungerar nu
utmärkt ) och installerade om dem.
Nu fungerar windows i felsäkert läge precis som det ska, men jag kan
fortfarande inte komma in i windows på vanligt vis, och grafiken är helt cp utanför windows.

Någon som har några idéer på hur detta kan lösas?
Jag sitter på ett lan med typ 600 datorer och bildskärmar runt mig, så vill
helst inte in och pilla med fingrarna i datorn( t ex resetta CMOS som jag tänkte först ).

Trädvy Permalänk
Medlem
Plats
V frölunda
Registrerad
Aug 2006

Du skulle kunna testa att resetta bios med jumpern på moderkortet.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2002

Har du klockat gfx/cpu/mem?

PC: AMD Phenom II X4 955BE@3,6GHz, GA-MA790FX-DS5, Corsair XMS2-6400 4x1GB RAM, ATI Radeon HD 4850@800MHz/1050MHz, Intel X25-V G2, Corsair PSU 650W, Antec Performance One P182, 23" Samsung@2048x1152
Notebook: ASUS UL20A

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2003

låna och prova ett annat grafikkort.

Trädvy Permalänk
Medlem
Registrerad
Jan 2007

om du är på ett lan med 600 pers kan du nog fråga någon datorkunnig om hjälp :). Offtast är det ju en tesked lättare att vara vid datorn man ska försöka sparka igång

Ryzen 2700X | 16GB G.Skill CL14 3200MHz | GTX 1080 |Asus Strix X470-F