Trädvy Permalänk
Medlem
Plats
Torke
Registrerad
Apr 2004

USB uttagen fungerar ej..

Kör på datorn jag har i sign.

Det är så att USB uttagen har börjat fungera konstigt. Allt funkar som det ska förutom om man ska koppla in ett USB minne eller en mp3 spelare. Då kommer det upp en ruta som säger att dena nya maskinvaran ska fungera men efter en stund säger datorn att enheten inte går att känna igen och att den inte fungerar korrekt. Mus, Tangentbord och övrig utrustning fungerar kanon. Det är samma i alla uttag, även de som går direkt in i moderkortet.

Lite tråkigt då jag precis fått en Ipod Nano och inte kan använda den..

Någon som vet vad det kan vara för fel? Hade tänkt köpa ett PCI USB kort och se om det fungerar då.

Tack på förhand!

Bloggare på Reseblogg / Travelblog

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2006

Den här länken kanske vara till nytta? Den fixade problemet åt mig.

http://www.astahost.com/info.php/winxp-pro-usb-controller-drivers-missing_t6616.html

Trädvy Permalänk
Medlem
Plats
Torke
Registrerad
Apr 2004

okok, men problemet är inte riktigt det samma. USB uttagen fungerar nämligen för mig, det är endast så att de inte fungerar när man kopplar in en apparat med hårddisk. Ska prova sen när jag får tid över, nu ska jag jobba

Bloggare på Reseblogg / Travelblog

Trädvy Permalänk
Medlem
Plats
Lysekil
Registrerad
Mar 2007

Faktum är att jag har exakt samma problem, så jag undrar bara om du löst det?

Trädvy Permalänk
Medlem
Plats
Torke
Registrerad
Apr 2004

Problemet är löst! Köpte ett PCI - USB kort med 4st nya uttag. Var bara att plugga in och dessa nya uttag fungerade super direkt. Måste vara nån krest eller något på moderkortet som gått sönder vilket gjorde att moderkortets USB uttag inte fungerade korrekt.

Bloggare på Reseblogg / Travelblog