Dual channel har fungerat, men inte längre

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Jan 2004

Dual channel har fungerat, men inte längre

Hade för längesen en 3200+ till s939 med tillhörande 2x1gig minnen, allt var nyköpt och fungerade bra. Efter nått år så började minnena knöla, datorn hänge sig emellanåt (ingen bluescreen) så jag flyttade minnena till singel channel och då fungerar det felfritt.

För ett tag sen så kom jag över en operon 170 och hoppades på att mitt minnesproblem skulle lösa sig men så var inte fallet, dom strular fortfarande likadant.
Har kört memtest 15h+ på varje sticka enskillt och i SC utan några fel alls, men i DC så hänger det sig snabbare än kvickt.

Hade det varit nått jox med kompabiliteten så tycker jag att det inte borde ha fungerat öht. men det gjorde det ju från början.
Bios:et är en mod av det senaste som låser upp lite fler minnesdividers (dom körs i orginalhastighet) så jag kunde klocka processorn lite mer. använder jag ett äldre så går inte FSB:n över 250 vilket begränsar min klockning en hel del och är därför inget alternativ

Minnena har även +0.3V och körs med lösa timings. Specifikationerna har ändrats titt som tätt, till en början stod det 2-2-2-5, deafult är 3-3-3-7(8) och nu står det 2-3-3-6 på deras hemsida
Finns en sak i bios som heter "dram ref. voltage" -60mV/-30mV/deafult/+30mV. standard är -60mV men jag kör dom med deafult, kan inte påstå att jag märker nån skillnad.

Vad ska jag göra för att få igång mitt Dualchannel? Börjar bli trött på att det har slutat fungera.

Datorn i fråga:
Opteron 170 @ 2800mhz (Load 55c)
CorsairXMS TWINX2048-3200C2 (2.5-3-3-7)
Asus Kn8-ultra s939
7900GT (520/1680)
3x IDE diskar + 2x SATA
Tagan 420W i-Xeye

Allt utom diskarna är vattenkylt

PS. har moderkortet något att göra med minneskompabilitet öht i ett 939 system? har jag fattat det rätt så är det endast CPU:n som sköter minneshanteringen.

Det beror på vad man jämför med | Allt är relativt