Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jul 2007

Får inte igång datorn

Jag får inte igång datorn, det värkar som at den inte får nån ström.
För 10 min sen tog jag bort alla fläktar och grafickkortet och ramminena och hård diskarna, för att damma av dem.

Sen när jag skulle starta datorn, så får den ingen ström.

Nån som vet vad det kan vara..
Tack på för hand

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Citat:

Ursprungligen inskrivet av Berggren88_
Jag får inte igång datorn, det värkar som at den inte får nån ström.
För 10 min sen tog jag bort alla fläktar och grafickkortet och ramminena och hård diskarna, för att damma av dem.

Sen när jag skulle starta datorn, så får den ingen ström.

Nån som vet vad det kan vara..
Tack på för hand

dubbelkollat så att alla kablar sitter i som dom ska? slagit på nätaggregatet?

ASUS 8800GTS 640mb || Intel e6320 1,86Ghz @ 3,2Ghz|| Scythe Infinity || 4gb OCZ Platinum 800mhz || PSU - Hiper R 580W || Antec P182 || P5B-Deluxe || SuperPi 1MB - 14,8s || 3dMark06 -10761p

//CruZadeR

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jul 2007

Jag har kollat allt 3 gånger, nätaggregatet är på slaget.. =/

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2006

kollat så att power LEDen sitter där den ska?

inutsprutslut

Trädvy Permalänk
Avstängd
Plats
swe
Registrerad
Jun 2007

Byt komponenter annars

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2006

missat att koppla in strömsladden någonstans, trasig säkring, knappen av på grendosan?

Node 304: MSI Z87-I - Core i5 4670K - 8GB DDR3 1600Mhz Kingston HYPERX - Sapphire RX480 8GB - Crucial MX100 256GB
HTPC: ASRock H67M-GE - Core i3 2130 - 8GB DDR3 1600Mhz Corsair Vengeance - Intel X25-M G2 80GB
Laptop: Xiaomi Mi Notebook Air 13.3″

Trädvy Permalänk
Medlem
Plats
GBG o STHLM
Registrerad
Sep 2004

Tryck till minnena lite. och dubbelkolla alla sladdar. Du rörde inte prollen? Sitter graffet rätt? Vad dammade du av grejjerna med?

HD5770 1GB| Phenom 2 x2 555 3.2ghz BE@ x3 3.6Ghz| 2x2048ddr3 corsair xms3 1600mhz | Corsair HX520w | HP w2207| Antec 180b

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2004

Fungerar nätagget? om du inte vet så kan du tjuvkoppla. Koppla en bygel mellan hål 15 och 16 på ATX-sockeln (24pins only) sen är de bara att slå på agget.

Men frågan är vad har du använt för att damma av saker ? Har du bara blåst med lungorna så så ska de ju inte vara nån fara men i vilket fall kan de räcka med att moderkort, minne eller grafikkort fått en kyss (ESD-skada) om du hållt på något olämpligt sätt. Ja du vet.. de händer så lätt.

För övrigt så skulle de väl vara så enkelt att du satt en power-on kabel på fel pins. Sista förslag är att koppla ur allt och bara koppla in minsta möjliga för att en dator ska gå igång.

Wasserkühlung