CS Source hackar med 8800GTS?

Trädvy Permalänk
Avstängd
Plats
Jönköping
Registrerad
Jun 2007

CS Source hackar med 8800GTS?

Jag körde precis CS Source med min nya dator med 8800GTS 640MB. Jag hade 1680x1050 och alla andra saker på högsta. När jag spelar flyter det på bra, men det blir något konstigt hack i bilden. Man ser det på bottarna när man spelar. De liksom blinkar (snabbt byter plats) och det är likadant med omgivningen. Det blinkar och hackar. Men det är absolut inga hack när man går (springer), skjuter eller siktar. Vad är det som är fel. Min skärm är på 20" och har 5ms så den är det nog inte fel på...

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Okt 2004

Vad har du för mer grejer i datorn än 8800gts?

Hette tidigare Ti 4400
Dator: DFI Lanparty 790FXB-M2RS │965 BE@3,7GHz│8GB OCZ SLI 800MHZ│500GB Samsung + 2st 1TB Samsung│7950│550W Cougar
IBM X31 1.7GHz|1GB| ATi Radeon 16mb| 8GB SSD|Thinkpad X200|2.4GHz|4GB|X4500MHD|320GB Thinkpad 600X|500Mhz|320MB ram|6GB

Trädvy Permalänk
Avstängd
Plats
Jönköping
Registrerad
Jun 2007

Intel Core 2 Duo E6600 2.4Ghz
Corsair 2GB 667Mhz minnen i Dual-Channel
XION 630W

Ganska hyffsade grejor...

EDIT: Kan tillägga att jag har de senaste drivrutinera så det behöver ni inte tipsa om. Jag kan dessutom spela Company of Heroes på 1680x1050 med alla detaljer och allt på högsta så det är nog inget fel på datorn.

Trädvy Permalänk
Avstängd
Plats
Ljungaverk
Registrerad
Okt 2004

[b]MSI K9N Neo V2 - AMD X2 5200+@3GHz - Corsair XMS2-6400 2X1024 Xtreme - Sapphire HD3870 512MB (855/1200)[/b]

Das Blogg. -Lira lite Gubb-CSS?. Moget?

Trädvy Permalänk
Avstängd
Plats
Jönköping
Registrerad
Jun 2007

Jag tror inte det är något fel med datorns hårdvara. Jag tror inte att det inte räcker med det jag har eftersom jag kan spela alla andra spel.

Det blir dessutom inte bättre om jag drar ner grafikinställningarna.

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2003

De kan möjligtvis vara fel på cs versionen? Eftersom du spelar mot botar är det ingen officiell cs version du använder dig av. Prova med att spela cs genom steam istället. Eller prova med att installera om CS.

Pain is temporary, glory is forever..

Trädvy Permalänk
Medlem
Plats
Götaland
Registrerad
Feb 2007
Citat:

Ursprungligen inskrivet av |SilentSoldier|
De kan möjligtvis vara fel på cs versionen? Eftersom du spelar mot botar är det ingen officiell cs version du använder dig av. Prova med att spela cs genom steam istället. Eller prova med att installera om CS.

Ingen officiell version? I CS:S är botar ju inbyggt.

| Intel Q6600 | Asus - P5W DH Deluxe | 8800 Gts 512MB | Antec P180B | Corsair HX520 | Corsair PC6400 DDR2, 2048MB | WD500GB 7200RPM | Hp W2207H |
Ursprungligen inskrivet av fsvo: "Det finns helt klart två sorters människor. 1. De som googlar 2. De som frågar dem som googlar"www.justfuckinggoogleit.com.

Trädvy Permalänk
Avstängd
Plats
Jönköping
Registrerad
Jun 2007
Citat:

Ursprungligen inskrivet av |SilentSoldier|
De kan möjligtvis vara fel på cs versionen? Eftersom du spelar mot botar är det ingen officiell cs version du använder dig av. Prova med att spela cs genom steam istället. Eller prova med att installera om CS.

Det kan du kanske ha rätt i. Fast den versionen jag har har fungerat på alla andra datorer jag har testat på med en massa andra grafikkort. Så det måste ju ändå vara något med 8800GTS och CS Source. Jag gjorde video-stress testet eller vad de nu heter och det hackade i det också men jag fick ändå 60FPS. Det var när jag hade satt på högsta på allting som gick. Och spelet flyter på bra egentligen. Det är bara att omgivningen och bottarna flimmrar. De hackar inte egentligen (inte så att de stannar på samma ställe för länge) utan de flimmrar. Konstigt...

Trädvy Permalänk
Medlem
Plats
Götet
Registrerad
Jun 2006

Har en liknande rigg o kör CS:S på officiellt sätt genom steam, kan vara att den versionen du kör inte har stöd för senare kort och dual core.
För egen del droppar fpsen inte under 80 så borde definitivt inte vara hårdvarurelaterat iaf.

Gainward GeForce 6600GT 128MB || MSI K8N NEO4-F, nForce4, Socket-939 || AMD Athlon 64 3200+ 2.0GHz Socket 939 || Crucial PC3200 DDR-DIMM 1024MB CL3 KIT || Western Digital Raptor 74GB SATA 8MB || Creative SB Audigy 2 ZS || Antec Sonata II 450W ||

Trädvy Permalänk
Medlem
Plats
Ängelholm (Munka-Ljungby)
Registrerad
Nov 2005

Jag tror inte det är graffet det är fel på.
Jag har ocks¨ett 8800GTS 640Mb men sämre propp o minnen, men jag har inte alls de fel du beskriver.

/Homer_S1

INTEL Core i7 8700K @ 4.7GhZ| Gigabyte GA-Z370 Gaming 5 | NVidia GTX1080 TI| ASUS Xonar Essence stx II | 2x8Gb Vengeance PRO RED 3200 MhZ DDR4 | Samsung 950-Series PRO 256Gb M.2 | EVGA Supernova 1300WATT 80+ Gold| 27" Acer Predator XB271HU IPS| G910 Orionspark & G900 Chaos Spectrum | Sennheiser PC363D Headset

Trädvy Permalänk
Medlem
Plats
Hedekas
Registrerad
Apr 2007
Citat:

Ursprungligen inskrivet av |SilentSoldier|
De kan möjligtvis vara fel på cs versionen? Eftersom du spelar mot botar är det ingen officiell cs version du använder dig av. Prova med att spela cs genom steam istället. Eller prova med att installera om CS.

Jag kör det i Steam och man kan ha bottar där också.

AMD Athlon64 x2 Dual Core Processor 6000+ 3.11GHz | 2GB RAM | ATI Radeon 4650 ~512MB | 500GB HDD

Trädvy Permalänk
Testpilot
f.d. Dinoman
Plats
Älmhult
Registrerad
Jan 2002

Hur funkar det i multiplayer då? Alltså spela på server med riktiga motståndare, samma då eller är det bara med bottar?

Har du prövat att ominstallera allting?

Ta bort steam och ominstallera allting, steam har en tendens att mecka upp sig.

Asus Maximus VII Hero - Intel Core i7 4770K @ 4,6Ghz - Corsair H110i - 16GB RAM - ASUS ROG STRIX 1080 Ti @ 2000/12 000MHz - Super Flower Leadex Gold 1000W - Phanteks Enthoo Pro - AOC u3477PQU 34" Ultra Wide (3440x1440p)

Trädvy Permalänk
Avstängd
Plats
Jönköping
Registrerad
Jun 2007
Citat:

Ursprungligen inskrivet av Tomati
Har en liknande rigg o kör CS:S på officiellt sätt genom steam, kan vara att den versionen du kör inte har stöd för senare kort och dual core.
För egen del droppar fpsen inte under 80 så borde definitivt inte vara hårdvarurelaterat iaf.

Det kan nog vara min version det är fel på. Ska skaffa en annan.

Trädvy Permalänk
Medlem
Plats
beiyfg9ig
Registrerad
Jun 2006

Jag har exact samma problem som du med datorn i sign. Maxat allt i 1440x900 upplösning. Men garys mod, half life 2, lost coast, half life 2 deathmatch. Allt funkar utmärkt förutom i cs s >.<

| AMD x2 64 4200+ |MSI K9N PLATINUM | Twinmos 2gb ddr II | Gainward 7900gt | Creative xfi extreme music |
| Cooler master cavalier 3 | Tagan easycon 430w | Samsung sp 250gb sata |

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2005

Testa stäng av vsync om du har det på.

Intel Core i7-3770K | NVIDIA Geforce GTX 980 | 16 GB DDR3 | DELL P2415Q | DELL U2711 | DELL U2410

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av MagnusL
Testa stäng av vsync om du har det på.

Att köra utan Vsync är som att blästra ansiktet med sand när man spelar.

CHASSI: Addtronics 7896a | MB: DFI LanParty-UT| HDD: 1 Maxtor 80 gig @ ata133 | CPU: AMD X2 3800+ @ 2500 mhz [250*10] | [color="blue"] Minnen[/color]: Gskill 2x1024 |GFX: XFX 7800gt

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2005
Citat:

Ursprungligen inskrivet av Blizzardo
Att köra utan Vsync är som att blästra ansiktet med sand när man spelar.

CS:s har en tendens att hacka på vissa system när man kör med vsync på. Den enda nackdelen med att ha vsync avstängd att man får lite tearing, men är fortfarande klart spelbart.

Intel Core i7-3770K | NVIDIA Geforce GTX 980 | 16 GB DDR3 | DELL P2415Q | DELL U2711 | DELL U2410

Trädvy Permalänk
Inaktiv
Registrerad
Jul 2006

fattar inte varför alla skaköra vsync, fps>tearing.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2005

Personligen kan jag inte köra med V-sync, känns som att spelet går dubbelt så långsamt och jag får muslagg etc, detta gäller iof bara i CSS.

6600k @ 4.5Ghz | 16 GB DDR4 | GTX 970 | Z170

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2001

Stänga av en kärna kan ju vara en bra idé. Source funkar ju inte alls speciellt bra med två kärnor, det "hackar".

i7 3930k@4.5Ghz, 16GB ram, 1080

Trädvy Permalänk
Avstängd
Plats
Jönköping
Registrerad
Jun 2007
Citat:

Ursprungligen inskrivet av Semjonov
Stänga av en kärna kan ju vara en bra idé. Source funkar ju inte alls speciellt bra med två kärnor, det "hackar".

Hur gör man det?

Citat:

Ursprungligen inskrivet av Dinoman
Hur funkar det i multiplayer då? Alltså spela på server med riktiga motståndare, samma då eller är det bara med bottar?

Har du prövat att ominstallera allting?

Ta bort steam och ominstallera allting, steam har en tendens att mecka upp sig.

Jag har inte steam. Jag har en annan version som bara funkar med LAN och bottar.

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Citat:

Ursprungligen inskrivet av gurra92
Hur gör man det?

Jag har inte steam. Jag har en annan version som bara funkar med LAN och bottar.

Kanske du skulle alltså testa den versionen via steam som är betydligt mer uppdaterad och inte är en warez version..

CPU: AMD Ryzen 5 1600 MB: Gigabyte GA-AB350M Gaming 3 RAM: Corsair 16GB 2666MHz GPU: Gigabyte GTX 1050 Ti SSD: Samsung 850 EVO 500GB PSU: EVGA 600 BQ 600W Chassi:Corsair 270R Skärm: Acer 27" Predator XG270HU OS: Windows 10 Pro

Trädvy Permalänk
Testpilot
f.d. Dinoman
Plats
Älmhult
Registrerad
Jan 2002
Citat:

Ursprungligen inskrivet av I`m
Kanske du skulle alltså testa den versionen via steam som är betydligt mer uppdaterad och inte är en warez version..

Hahaha exakt.

Känns som att vi är lösning på spåret va?

Asus Maximus VII Hero - Intel Core i7 4770K @ 4,6Ghz - Corsair H110i - 16GB RAM - ASUS ROG STRIX 1080 Ti @ 2000/12 000MHz - Super Flower Leadex Gold 1000W - Phanteks Enthoo Pro - AOC u3477PQU 34" Ultra Wide (3440x1440p)

Trädvy Permalänk
Medlem
Plats
beiyfg9ig
Registrerad
Jun 2006

Jag har en uppdaterad version av både steam och cs:s men får fortfarande samma problem

| AMD x2 64 4200+ |MSI K9N PLATINUM | Twinmos 2gb ddr II | Gainward 7900gt | Creative xfi extreme music |
| Cooler master cavalier 3 | Tagan easycon 430w | Samsung sp 250gb sata |

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2001

Och du har stängt av en kärna?

i7 3930k@4.5Ghz, 16GB ram, 1080

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2005
Citat:

Ursprungligen inskrivet av tlx06
Jag har en uppdaterad version av både steam och cs:s men får fortfarande samma problem

Har du installerat AMD:s dual core patch, eller "optimizer" som dom fräckt kallar det.

http://www.amd.com/us-en/Processors/TechnicalResources/0,,30_...

Intel Core i7-3770K | NVIDIA Geforce GTX 980 | 16 GB DDR3 | DELL P2415Q | DELL U2711 | DELL U2410

Trädvy Permalänk
Avstängd
Plats
Jönköping
Registrerad
Jun 2007

Det hjälpte inte att stänga av vsync för mig.

Trädvy Permalänk
Forumledare
Plats
Jönköping
Registrerad
Jun 2004

*tråd rensat från meningslöst inlägg*

Kontakta mig direkt vid frågor om eller synpunkter på modereringen/forumet och glöm inte att tala om vilken tråd det handlar om. Kontaktvägar: albert@sweclockers.com, kontaktformuläret och moderatorernas gemensamma pm-konto. Annat användbart: regler och feedbackforumet. Funderar du på att anmäla ett inlägg? Tveka inte! Gör det även om du är osäker. Det är vår sak att bedöma det, inte din.

Trädvy Permalänk
Medlem
Plats
beiyfg9ig
Registrerad
Jun 2006

Har testat att stänga av ena kärnan, alltså under set affinity, amd optimzern har jag instalerat sen länge, jag har testat med både v-sync på och avlsaget. Fan inget verkar hjälpa =/

| AMD x2 64 4200+ |MSI K9N PLATINUM | Twinmos 2gb ddr II | Gainward 7900gt | Creative xfi extreme music |
| Cooler master cavalier 3 | Tagan easycon 430w | Samsung sp 250gb sata |

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Dec 2004

Mysko alltså, måste vara nåt me steam o era datorer. Har aldrig varit med om nåt sånt fel. Och det har ingenting med dual core att göra, eller om man har dual core omptimizern installerad. Har du testat med äldre drivisar eller bara kört driver cleaner o tagit bort dom gamla drivisarna ordentligt?

PC1: Ryzen 7 2700X / Noctua NH-D15 / GTX 1080 / 16GB 3200MHz DDR4 / Win 10 / Asus Rog Strix X470-F / 500GB SSD / Define C
PC2: i7 7700k / Cryorig C7 / GTX 1060 6GB / 32GB 3200MHz DDR4 / Win 10 / Asus Strix Z270F / 500GB SSD / In-Win 904
PC3: i5 3570k / Be Quiet pure rock / GTX 960 / 8GB 1600MHz DDR3 / Win 10 / Asus P8Z77-I Deluxe / 80GB SSD / Bitfenix Prodigy