problem med Riddick EFBB!

Trädvy Permalänk
Medlem
Plats
Brodalen
Registrerad
Jun 2007

problem med Riddick EFBB!

Jag installerar spelet, som jag har kört tidigare, så jag vet att det funkar.
Jag startar spelet. meddelandet: this application requires graphics driver support for OpenGL 1.3 or higher" visas, sedan stänger spelet av sig.. mitt grafik kort är ett nvidia 7900 GT
med stöd för OpenGL 2 (bl.a) detta är det enda nya sedan jag spelade spelet sist.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Aug 2003

Installera senaste patchen om du inte gjort det redan.

Corsair Carbide 200R chassi med 2x120mm
i3-4370 @ 3,8GHz, 8GB DDR3
Asus Geforce GTX 1050 Ti 4GB
Windows 8.1 64Bit

Trädvy Permalänk
Medlem
Plats
Brodalen
Registrerad
Jun 2007

^^

Det gick bättre, hehe

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Sep 2007

Jag har samma prob MEN jag har installerat senaste patchen och tankat nån fix osv, nån som vet?