Permalänk
Medlem

Nybörjare problem med nybygge

Hej!

Jag har ett problem, ett stort sådan enligt mig som inte är kunnig med att bygga datorer. Jag beställde och fick hem i förmiddags ett paket som jag valt ut: Antec 900,Gigabyte DS4 p35,Corsair 6400 cl4,XFX 8800 320mb,Samsung 400gb,corsair 520w. Jag började bygga och följde installation och kabeldragningar, men. när jag slog på datorn så gav den ifrån sig ett mycket högt pipande, och ingen bild kom det på skärmen.

Jag erkänner att jag inte sökt på forumet . men jag ska själv undertiden försöka hitta vart felet är och hoppas medans att om jag skulle misslyckas med det, att ni hjälper mig.

Så har ni tips, eller helt enkelt fulla svar på felet. snälla, skriv och hjälp mig!

Mvh// Elviii

Permalänk
Medlem

SKulle tro att du satt minnena fel.
Klassiskt problem.
På ett gigabyte ds4 kort har du färgkombinationer.
Dessa visar hur du ska sätta dina minnen.
Tror det är två gula och två röda.
Du sätter dina minnen, om du nu har två st, i portarna som har samma färg.

Ett annat problem kan också vara att du glömt sätta i kontakterna från ditt nätaggregat till moderkortet.
Kolla i instruktionsboken så ser du vilka/vilken du kan ha glömt.
Troligen din lilla 4-poliga som jag ringat in högst upp till höger.

Edit: Har du satt i den extra strömkontakten till ditt grafikkort?
En 6-pins kontakt från nätdelen.
Bild som jag googlade fram. (Den kontakten till vänster)
http://datorfixarna.com/catalog/images/SSI-45.jpg

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av TubularBoy

http://datorfixarna.com/catalog/images/SSI-45.jpg

Vad gör den kabeln ?

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av kiruna
Vad gör den kabeln ?

Ger ström till nyare och lite mer strömkrävande grafikkort...

Permalänk
Medlem

enligt din lista har du inte köpt någon processor

tror docka att du har glömt kabeln till ditt grafikkort som TubularBoy hänvisade till.

Permalänk
Medlem

Tack så mycket,TubularBoy! Jag hade glömt den kabeln uppe till höger plus att grafikkortskabeln inte satt hundra fast, (vilket måste gjort ljudet). Men nu är det i ordning och jag har börjar fått igång allt. Sitter till och med vid den nu :- ) Så åter igen, tack för hjälpen!

Chokla: Satt vid laptopen och mest stressade fram inlägged pga jag ville få datorn fixad :- ) Men förövrigt är det en C2 E6750.