Garry's Mod och CS 1.6 problem!

Trädvy Permalänk
Medlem
Plats
Katrineholm
Registrerad
Mar 2007

Garry's Mod och CS 1.6 problem!

Garry's Mod problemet först då:
När jag försöker starta spelet från Steam så kommer det upp "Preparing to launch" etc.
Den försvinner och startar upp spelet, men när det gör det så är det hel svar och efer nån minut så kommer det upp ett felmedelande:

Och spelet stängs ner.
Varför har det blivit så och hur kan jag lösa det?

CS 1.6 Problemet:
Samma som med GMOD föruom att det inte kommer upp något felmedelande utan bara stängs ner utan att det kommer någon meny eller något.
Varför har det blivit så och hur kan jag lösa det?

~Sebeh

Intel Celeron D 2.66 GHz || MSI PM8PM || A-Data 512MB 533MHz || Maxtor 82GB 7200RPM || Maxtor 120GB 7200RPM || ATi Radeon x1650PRO || Creative SoundBlaster Live! || Logitech Hercules XPS 2.140 || Logitech MX518 || Saitek Eclipse II

^^ Under konstruktion!

Trädvy Permalänk
Medlem
Plats
Svergie
Registrerad
Mar 2006

installera om?

Gigabyte Z-270 Gaming K3 | Inter Core i5 7600K kabylake | 16GB DD4 2400MHz | Nvidia GeForce GTX 780ti | Razer Deathadder

Trädvy Permalänk
Medlem
Plats
Katrineholm
Registrerad
Mar 2007

Jag har installerat om cs, men det funkade inte.

Intel Celeron D 2.66 GHz || MSI PM8PM || A-Data 512MB 533MHz || Maxtor 82GB 7200RPM || Maxtor 120GB 7200RPM || ATi Radeon x1650PRO || Creative SoundBlaster Live! || Logitech Hercules XPS 2.140 || Logitech MX518 || Saitek Eclipse II

^^ Under konstruktion!

Trädvy Permalänk
Medlem
Registrerad
Jun 2007

jag får samma sak på CS:source när jag sätter model detail på högsta på min gammla dator...

:: Gigabyte P35-DS4 iP35 :: Q6600 @ 3,2 :: Corsair 4GB DDR2 PC-6400 :: Gainward GTX 460 GS 1GB:: Western Digital 150GB RaptorX 10000rpm, 500GB 7500rpm :: Corsair HX 620W :: Cooler Master STC-T01 :: razer Barracuda AC-1 ::
Razer Tarantula & Logitech G500