trackmania startar inte!? 2900xt

Trädvy Permalänk
Medlem
Plats
örebro
Registrerad
Jun 2006

trackmania startar inte!? 2900xt

Hej jag har ett problem, när jag ska starta trackmania nations så händer det inget det ploppar upp en ruta snabbt sen är det som inget har hänt och jag är kvar på skrivbordet,

sitter på ett 2900xt och det verkar som atts pelet inte hittar det, vad är lösningen,
läst att många med 2xxx serien har problem just med detta,

mvh

Sonus Faber Venere 2.5

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

Det finns en patch nånstans, jag vart länkad till den av spelet men sök upp den själv vettja.

Trädvy Permalänk
Medlem
Plats
örebro
Registrerad
Jun 2006

patch till spelet eller detta problem? för jag kör senaste patchen i spelet.

mvh

Sonus Faber Venere 2.5

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

Patch till spelet, en lite "VidSidanOmPatch". Inte gjord av nadeo men dom klagar inte.

Trädvy Permalänk
Medlem
Plats
örebro
Registrerad
Jun 2006

ok vore snällt om du hjälpte mig för jag hittar inget annat än patcharn till själva spelet asso, orginal..

Sonus Faber Venere 2.5

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Sep 2004

Ja skulle vilja ha den oxå tack... skulle va sjysst å få nån länk

|Chassi: Fractal Design Define R4 Svart |Moderkaka: MSI Z87-G43 ATX
|CPU: i7-4770K @ 4.0Ghz |RAM: A-Data 8GB (2x4GB) CL9 1600MHz XPG INET EDITION
|GPU: MSI GeForce GTX 770 2GB Lightning |PSU: Fractal Design Integra R2 650W 80+ Bronze
|SystemDrive: Samsung SSD EVO Basic 840-Series 120GB |HDD1: 1TB WD Blue 7200rpm 64MB

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

Tanka ner drivercleaner och ta bort era drivrutiner. Installera sen catalyst 7.6 och testa igen!

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Sep 2004
Citat:

Ursprungligen inskrivet av str8forthakill
Tanka ner drivercleaner och ta bort era drivrutiner. Installera sen catalyst 7.6 och testa igen!

catalyst är inte de till ati kort?

|Chassi: Fractal Design Define R4 Svart |Moderkaka: MSI Z87-G43 ATX
|CPU: i7-4770K @ 4.0Ghz |RAM: A-Data 8GB (2x4GB) CL9 1600MHz XPG INET EDITION
|GPU: MSI GeForce GTX 770 2GB Lightning |PSU: Fractal Design Integra R2 650W 80+ Bronze
|SystemDrive: Samsung SSD EVO Basic 840-Series 120GB |HDD1: 1TB WD Blue 7200rpm 64MB

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Maj 2007
Citat:

Ursprungligen inskrivet av Zek3
catalyst är inte de till ati kort?

2900XT Är ett ATI kort

Dator

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Sep 2004
Citat:

Ursprungligen inskrivet av THR1LL
2900XT Är ett ATI kort

aa men va gör man om man har nvidia kort då
kan man inte spela de för de då?

ja tror inte detta problemet har me drivisar till graffet å göra

|Chassi: Fractal Design Define R4 Svart |Moderkaka: MSI Z87-G43 ATX
|CPU: i7-4770K @ 4.0Ghz |RAM: A-Data 8GB (2x4GB) CL9 1600MHz XPG INET EDITION
|GPU: MSI GeForce GTX 770 2GB Lightning |PSU: Fractal Design Integra R2 650W 80+ Bronze
|SystemDrive: Samsung SSD EVO Basic 840-Series 120GB |HDD1: 1TB WD Blue 7200rpm 64MB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2007

Ladda ned Catalyst 7.8 eller 7.9 BETA. Det har med drivrutiner att göra.

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Sep 2004

Men jag har ju ett nvidia kort.. jag kan ju inte köra med ati drivisar?

|Chassi: Fractal Design Define R4 Svart |Moderkaka: MSI Z87-G43 ATX
|CPU: i7-4770K @ 4.0Ghz |RAM: A-Data 8GB (2x4GB) CL9 1600MHz XPG INET EDITION
|GPU: MSI GeForce GTX 770 2GB Lightning |PSU: Fractal Design Integra R2 650W 80+ Bronze
|SystemDrive: Samsung SSD EVO Basic 840-Series 120GB |HDD1: 1TB WD Blue 7200rpm 64MB

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

Nej, det var en problemlösning för ATI 2xxx korten som denna tråd handlar om, nVidiakort ska fungera bra.

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Sep 2004
Citat:

Ursprungligen inskrivet av str8forthakill
Nej, det var en problemlösning för ATI 2xxx korten som denna tråd handlar om, nVidiakort ska fungera bra.

Aa men då kan man ju undra varför de inte funkar för mig då :/
när ja trycker på play så händer de lixom ingenting

|Chassi: Fractal Design Define R4 Svart |Moderkaka: MSI Z87-G43 ATX
|CPU: i7-4770K @ 4.0Ghz |RAM: A-Data 8GB (2x4GB) CL9 1600MHz XPG INET EDITION
|GPU: MSI GeForce GTX 770 2GB Lightning |PSU: Fractal Design Integra R2 650W 80+ Bronze
|SystemDrive: Samsung SSD EVO Basic 840-Series 120GB |HDD1: 1TB WD Blue 7200rpm 64MB

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

"aa" "lixom" "ja"(istället för jag)? Lunarspråk på swec?

Vad har du för drivrutiner då, Forceware?

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Sep 2004

Men i alla fall, jag hade nvidias drivrutiner innan, sen bytte jag till guru3d-drivrutinerna

men det funkar fortfarande inte, händer inte ett dugg när ja trycker på playknappen.

EDIT: str8forthakill - detta är ingen rättstavningslektion eller krav på hur man skriver bara för det är COOLA sweclockers-forumet, huvudsaken här är väll att hjälpa folk, och så länge du fattar vad jag skriver så skippa dina påhopp

|Chassi: Fractal Design Define R4 Svart |Moderkaka: MSI Z87-G43 ATX
|CPU: i7-4770K @ 4.0Ghz |RAM: A-Data 8GB (2x4GB) CL9 1600MHz XPG INET EDITION
|GPU: MSI GeForce GTX 770 2GB Lightning |PSU: Fractal Design Integra R2 650W 80+ Bronze
|SystemDrive: Samsung SSD EVO Basic 840-Series 120GB |HDD1: 1TB WD Blue 7200rpm 64MB

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

Japp, vi skippar skitsnacket och går rakt på sak! Forceware kallas drivrutinerna till nvidias kort, och det finns massor av olika versioner. Gå in på nvidias hemsida oc klicka dig fram till drivrutiner. Sök reda på ditt geforce 7800 ? Och ladda ner hela paketet. Installera och starta sedan om datorn. Guru3d har väl intd forceware-drivrutiner på sin hemsida?

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Sep 2004

Alltså grejen är att jag har ju vista, och de finns bara ett par drivisar till mitt kort som funkar till vista.

Så testade jag guru3d drivisarna som jag har nu och de blev samma sak.

det är dessa jag har nu - http://downloads.guru3d.com/download.php?det=1720
men de funkade ju inte me någon av dom tyvärr, så jag undrar vad jag kan göra för att fixa detta, jag blir frustrerad

Nu har jag installerat om drivisarna, och nu får ja upp en ruta att "starforce" inte är kompatibelt med min windowsversion, vet inte alls om de har me graffe drivisarna att göra, men så sa den att ja skulle ladda hem en update som fixar detta problemet, så jag gör de nu

Sen slutade graffedrivisarna att funka så ja installera nåra som windows laddade hem själv.. men allt är som de vart innan.. suck

|Chassi: Fractal Design Define R4 Svart |Moderkaka: MSI Z87-G43 ATX
|CPU: i7-4770K @ 4.0Ghz |RAM: A-Data 8GB (2x4GB) CL9 1600MHz XPG INET EDITION
|GPU: MSI GeForce GTX 770 2GB Lightning |PSU: Fractal Design Integra R2 650W 80+ Bronze
|SystemDrive: Samsung SSD EVO Basic 840-Series 120GB |HDD1: 1TB WD Blue 7200rpm 64MB