Allvarliga BF2 problem

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2004

Allvarliga BF2 problem

Hej!

Har en mindre undan om någon av er drabbats av det här... Saken är den att Battlefield 2 har fuckat sig fullkomligt. Jag kan spela i ca. 30 minuter, sedan kommer det mystiska fryshack som varar i någon sekund, sen fungerar det i 4 sekunder igen, sedan fryser det igen, funkar en stund till varpå hela spelet fryser sig fullkomligt. Musik, ventrilo och allt sådant fungerar i bakgrunden. Har ominstallerat BF2 samt uppdaterat PunkBuster manuellt. Vad mer kan vara fel? Grafikkortet funkar som det ska, har spelat STALKER, SWAT4 med mera i 1,5-2 timmar, det var aldrig några problem, inga hack, frysningar eller liknande.

Tacksam för hjälp!

Brum: i7 3930k @ 4,2 GHz | Asus P9X79 WS | 32 GB | Asus GTX1070OC 8GB | Crucial m4 256GB, 2x Samsung 850 EVO 250GB
Brumma: AMD Athlon 5350 | 4GB | Asus GT730 | 7 TB HDD
Ek-kurre: Lenovo 700-15ISK | i5-6300HQ | GTX 950M 4GB | 12GB | 128+250GB SSD

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Nov 2003

Låter som värmeproblem. Men jag har själv problem med Bf2 att det kraschar titt som tätt, speciellt när jag kör project reality, då kraschar det varje gång.

Spelet är nog kasst, helt enkelt.

"I live, I die, I live again!"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2004

Jo... Eftersom jag inte har några som helst problem med värmen i andra spel, typ STALKER, som är betydligt mer krävande så känns det inte som att det är problemet... Kör en total jäkla ominstallation nu, tar bort all skit från registryn som har med BF2 eller PB att göra...

Brum: i7 3930k @ 4,2 GHz | Asus P9X79 WS | 32 GB | Asus GTX1070OC 8GB | Crucial m4 256GB, 2x Samsung 850 EVO 250GB
Brumma: AMD Athlon 5350 | 4GB | Asus GT730 | 7 TB HDD
Ek-kurre: Lenovo 700-15ISK | i5-6300HQ | GTX 950M 4GB | 12GB | 128+250GB SSD

Trädvy Permalänk
Medlem
Plats
Fritsla
Registrerad
Okt 2001

Har du uteslutet din klockng, alltså provat att löra oklockat?

BF3/4: peestain_mcdick TS3: www.gfys.se Dropbox: http://db.tt/KInAJ67x
Datt: 4690K@4.2, GTX 780, 16GB, 3SSD 2X120GB & 250GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2004

Jajamen. Kört oklockat, klockat i 2,4 samt 2,8 GHz. Same shit. Har slutit problemet till Punkbuster efter ett jäkla surfande på varenda BF2 sida jag känner till... Flera som har samma problem... Gjorde en grej och tog bort PunkBuster och ominstallerade det vilket fick till följden att det buggar ur efter 2 minuter istället för 20-30 minuter... Så felet är hittat, nu är den stora frågan hur fan man ska få det att funka... Har tagit bort allt i registryn och på disken som har ett skit med BF2 och PB att göra...

Brum: i7 3930k @ 4,2 GHz | Asus P9X79 WS | 32 GB | Asus GTX1070OC 8GB | Crucial m4 256GB, 2x Samsung 850 EVO 250GB
Brumma: AMD Athlon 5350 | 4GB | Asus GT730 | 7 TB HDD
Ek-kurre: Lenovo 700-15ISK | i5-6300HQ | GTX 950M 4GB | 12GB | 128+250GB SSD

Trädvy Permalänk
Medlem
Plats
Hörby
Registrerad
Mar 2004

Passar på att fråga om mitt problem med här, så fort spelet laddat klart och Join visas så blir det ctd. Förslag? Ominstallerat PB etc etc, men inte spelet än.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2004

Förslaget är nog helt enkelt att ominstallera spelet... Hur länge har det varit så? Började det någon gång efter den 25:e Augusti?

Brum: i7 3930k @ 4,2 GHz | Asus P9X79 WS | 32 GB | Asus GTX1070OC 8GB | Crucial m4 256GB, 2x Samsung 850 EVO 250GB
Brumma: AMD Athlon 5350 | 4GB | Asus GT730 | 7 TB HDD
Ek-kurre: Lenovo 700-15ISK | i5-6300HQ | GTX 950M 4GB | 12GB | 128+250GB SSD

Trädvy Permalänk
Medlem
Plats
Hörby
Registrerad
Mar 2004

Sen innan. Singleplay fungerar utmärkt, men inte MP

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2004

Ominstallera skiten och hoppas på de bästa!

Brum: i7 3930k @ 4,2 GHz | Asus P9X79 WS | 32 GB | Asus GTX1070OC 8GB | Crucial m4 256GB, 2x Samsung 850 EVO 250GB
Brumma: AMD Athlon 5350 | 4GB | Asus GT730 | 7 TB HDD
Ek-kurre: Lenovo 700-15ISK | i5-6300HQ | GTX 950M 4GB | 12GB | 128+250GB SSD