Source fryslaggar

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2007

Source fryslaggar

Hoppas detta är rätt forumdel...

Har precis fått min nya burk, och jag har finfin fps i CSS. Ligger mellan 120-250 i princip.

Problemet är dock att var 15-20 sekund så fryslaggar jag i 1-3 sekunder.
Har ingen choke eller loss...

Har provat att inaktivera både brandvägg och antivirus, men det hjälpte föga.
Har också provat lite olika servrar, men det spelar ingen roll...

Detta är vad jag har nu:

Asus P5K
Intel C2D E6850 3,0 Ghz
Gainward 7950GT 512mb
Corsair 620W
2x2098 PC6400 Corsair-minnen

Till saken hör ju det att jag inte hade några problem med detta på min gamla burk, och det är fortfarande samma internetanslutning...

Någon som känner igen sig?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Sep 2006

hej

har du intergrerat ljudkort på moderkortet?

(\__/)
(O.o )
(> < )

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2001

Stäng av en kärna, dock är det knappast orsaken till det stora problemet. Känns iaf som om jag laggar när jag har mer än en kärna igång för spelet.

i7 3930k@4.5Ghz, 16GB ram, 1080

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2007
Citat:

Ursprungligen inskrivet av struggler
hej

har du intergrerat ljudkort på moderkortet?

Japp, det har jag, och så har jag ett "vanligt" Creative X-Fi Fatality Pro.

Har dock haft lite krux med det, och kör nu på det inbyggda.

*Edit*
Har upptäck att på min nätverksikon nere till höger frå jag upp en gul "varningstriangel" lite då och då, och håller jag muspekaren över så står det "indentifierar".. Vad innebär det?
Är det uppkopplingen som är ostabil?

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2004

Sätt statiskt ip på alla datorer i nätverket. Duno om det löser problemet, men du kan alltid testa. Om du inte vet hur du gör, så rekomenderar jag portforward.com

Det var High noon. Om solen i Africa en truckförare kommer från East till Weast på huvudvägen. och exact vid eqvatorn vid Africa. Landskapet är totalt slät.
-haxorn

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2007
Citat:

Ursprungligen inskrivet av snakedad
Sätt statiskt ip på alla datorer i nätverket. Duno om det löser problemet, men du kan alltid testa. Om du inte vet hur du gör, så rekomenderar jag portforward.com

Problemet är att jag bara har en dator..

Jag börjar misstänka att det är uppkopplingen mot ISP:ns Linux-server som gör att det är galet...
Tydligen så har Vista problem att ansluta till en Linux-server, men mitt modem klarade det sa dom..
Kanske får köpa en router eller hårdvaru-brandvägg, det skulle tydligen vara bra!

Ska nog ringa till deras support på måndag, så får vi se vad dom säger!

Tack för hjälpen iaf!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2007

jag tror vista kan vara problemet!!! samma sak händer för mig när jag använder vista!!

Ryzen 1700x @ Corsair 16gb 3200mhz lpx @ Gigabyte 7950 @ Msi x370 plus @ Evga 650 80+gold modulärt @ Fractal r5 @ Corsair hydro 110i = Benq 144hz 1920-1080 24tum
i5 4670k @ Asus z-87a @ Corsair vx450 @ Corsair 16gb 1600mhz @ Fractal r3
c2d e4400 @ 4gb noname @ 10tb+ @ noname chassi

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2001

Aha, han har Vista, varför kan maninte harkla ur sig sånt från början.

i7 3930k@4.5Ghz, 16GB ram, 1080

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Varför TROR alla så mycket?

Det fryslaggar högst troligen för att ditt grafikkort blir överhettat, det när maximalt tröskelvärde och därmed fryslaggar datorn tills temperaturen sjunkit under den gränsen.

Ditt grafikkort blir troligen överhettat, det kan också mindre troligt vara moderkortet, eller processorn som blir förvarm, men kolla grafikkortet.

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Feb 2005

Det är inte vista, punkt.
Drivrutiner?
Som pontus säger kan de vara överhettning, men jag funderar på ljudet som du sa.
Hoppas att du plockar ur creative ljudkortet när du kör på interna? eller att du inaktiverar integrerade ljudkortet i bios när du kör creative ^^

O vad är de som gör linux så annorlunda jämnfört med vista?
De krö ju samma protokoll inom nätverk, för de är ju meningen att allt ska fungera med varandra. osx mot win o m.m.

Cooler Master Cosmos S | Corsair HX 750W | Asus P7P55D Evo | Core i5 750 @ 3.89ghz | Noctua U12P SE | Asus 7970 DCII | 8GB G.skill 2133Mhz