Lost Planet, Extreme condition

Trädvy Permalänk
Medlem
Plats
Hedemora
Registrerad
Dec 2005

Lost Planet, Extreme condition

Hej på er! Installerade nyss Lost Planet, coolt spel. Men tänkte höra hur ni andra som spelar upplever lagg osv? Kan inte påstå att mitt laggar nu, har 60 FPS och vid extrema tillfällen droppar till 30 fsp. Men oftast 50-60 fps. Känner inget lagg på det viset men snarare så att musen känns ruggit seg. Har inget med sence att göra, testat. Är det helt enkelt så att min pc är för "kass" .

just nu har jag....

Vista Ultimate x86 (Ja jag vet, 64bit ska de va )
Intel E6600 2,4ghz (Vart clockad till 3ghz men kör 2,4 nu igen)
DDR2 800mhz minnen, 2 gig
ATI x1900xt 512mb, Dx9, pci-e 16x
Asus P5w-DH deluxe

Var väll det intressanta som ni bör veta. Kör spelet i dx9 inte 10 så är inte det iaf. Vart sugen på ett nytt grafikkort ett tag, men alla dagens spel fungerar kanon för mig tex Bioshock, Medal of Honor Airborn, flyter på helt utan lagg.

Så är det så att spelet helt enkelt inte är bättre än såhär till pc eller är det mitt grafikkort?

C2D E6600 @ 3.0ghz + HYPER TX 2 - Sapphire 4850 512 mb- Corsair 5 gig pc6400CL5 Valueram - P5W DH Deluxe = 11224 3DMarks 06

Trädvy Permalänk
Medlem
Plats
Ute i ingenstans
Registrerad
Mar 2002

Nja "musen" ska kännas seg, något jag inte gillade till en början med Lost Planet va att det va så segt att vända sig, sikta osv fasst jag körde dock på Xboxet. Gick att fixa med sencen så det blev bättre där iallafall.

CPU: Intel Core i5 750 2,67GHz
RAM: Corsair 8GB (2x4GB) CL9 1600MHz
GPU: Asus GeForce GTX 970 Strix
SSD: Samsung SSD 830 128GB