Kan inte spela NFSC, Medal of honnor Airbourne mm

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Sep 2007

Kan inte spela NFSC, Medal of honnor Airbourne mm

Jaa mitt problem är att när jag ska spela dessa spel som jag nämnt i rubriken, NFSC, MOHA, Splinter cell double agent och collin mcrae dirt. Har inte testat några fler. Så små laggar det, det är som att fps:en sjunker en heldel när man börjar spela och jag tycker inte att det ska göra det med min nya dator som jag har köpt.

Kan det vara några drivrutins uppdateringar för moderkort? Lr något i BIOS?

Spec:
Windows Vista Premium
AMD Athlon 64 X2 dual core 5000+
3 Gig i ram minne
Nvidia geforce 8600 GT 512 minne (Har laddat ner nya drivrutiner 162.22)
Dx 10 men det kanske ni förstår.
Moderkortet vet jag inte.

Jag har som sagt ingen aning om varför det är som det är och är väldigt irriterad över det. Collin mcrae gick överhuvud taget inte att spela för det laggade så himla mycket. Har testa spela med sämsta grafikinställningar på spelen.

Är väldigt tacksam för bra och kloka förklaringar och lösningar på mitt problem.

Testade att köra 3Dmark 06 också och poängen där blev totalt 3500 vet inte om det är normalt för grejjorna jag har i datorn?

Tack!

Trädvy Permalänk
Avstängd
Plats
@sweden
Registrerad
Jul 2001

Grejerna är väl okej för spelande,men varför köpte du ett så slött graffekort??
Där har du handbromsen dragen direkt tyvärr.

Fractal Design Refine R2 Asus Commando(1901) Q6600@3600mhz@Vattenkylning Corsair HX620W 4Gb 2x2 dominator 8500 Powercolor HD4870X2 Ikari Laser WD MyBook 500Gb@E-Sata 3dmark06@20436+/-
Win xp sp3/win 7 ultimate

Trädvy Permalänk
Medlem
Registrerad
Dec 2004

Nåja, så jävla kasst är inte grafikkortet, det ska gå att köra alla spel du nämt på rätt höga inställningar, och defintivt på low utan problem. Får du bara 3500 i 3dmark06 är något fel.

i5-4200u 1,6ghz|8gb ddr3|GT750m 4gb

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Sep 2007

Ja men det var det grafikkortet som följde med datron jag köpte. Och nog tror jag att grafikkortet pallar allt som jag har nämt redan på ganska bra inställningar som wushu säger...Men jag vill veta vad som är fel?! Om det är några drivrutiner lr något sådant...och när jag kör windows media player 11 som följde med lr opera lr ja något annat så hänger sig datron ibland bara typ 30 sek sen gåre till säg...Datorn blir som knäppt tyst, och sedan efter 30 sek så börjar den arbeta igen...men det händer bara 1 gång, varje gång man har startat datorn.

Trädvy Permalänk
Medlem
Plats
Älmhult
Registrerad
Okt 2004

inte inte kollat upp det så noga men tycker nog oxå att de spelen borde vara spelbara på låga inställningar, dock har ju alban rätt i att grafikkortet inte är nåt vidare men som sagt på låga grafikinställningar borde det gå.

kolla efter uppdateringar bland drivrutiner(moderkort,ljudkort) sen kan du testa att stänga av onödiga processer för att få upp prestandan lite.

vilken upplösning har du försökt lira med?

P4 2,8ghz,asus P4SD-LE, 2GB pc3200, 160gb HD, Leadtek A400LE 12/1,6 @ 399/876 128mb 1,4V, SB Audigy 2, 3dmark 03: 10846 3dmark 05: 4206

E6420, Gigabyte GA-965P-S3, 2GB Corsair twinx2 CM2X1024A-6400 , XFX 8800GTS 320mb, Hiper type-R 530W , antec 900

Trädvy Permalänk
Medlem
Plats
Nkpg
Registrerad
Jun 2006

Vilken upplösning kör du på?

Dator 1: EVGA SuperNOVA Gold 750W | DELL S2340L 23"" | Sapphire Radeon R9 280X Dual-X OC | Intel i5 4670k@4.4Ghz | Asus Z97-a | Samsung 830 128GB SDD | Corsair DDR3 1600mhz 8GB | Win 8.1 Pro | HAF 912 Plus

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Sep 2003

Jag kan köra medal of honor på höga inställningar 1280 x 1024 med viss aa utan att det laggar så det är inte grafik kortets i sig som är problemet.

Phenom II 960t @ 4 Ghz - Gigabyte 990xa UD3 - 8 GB Corsair Vengence - Asus 560 ti @ 950/2200 Mhz - 60 GB vertex plus - 1 TB WD black - Fractal Design Tesla 650 W

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Sep 2007

Jaa jag har testat typ alla upplösningar men vill helst om det går spela på 1650*1050 för jag har en 20" widescreenskärm. Men det laggar vilken upplösning jag änn spelar på. Men har fått höra nu aav en polare att det är en Amd patch jag ska ladda hem så kommer det att fungera bra igen så ska testa det när jag slutat skolan för jag kör ju som sagt med AMD dual core och det är fler som har haft samma problem med lagg i spel fast det inte ska behöva vara det...Så jag återkommer med hur det har gått senare ikväll.

Jaa nu har jag installerat amd dual core optimiser och nya drivrutiner till moderkortet men det är samma problem :(... En fråga när jag har installerat amd dual core optimiser så kommer det en ikon på skrivbordet som är det dära optimiser men om man trycker på den så händer inget :S...Är det som det ska vara? och när jag läser readme står det "right click on the AMD logo system tray icon and select “Gaming Mode” in order to turn “Gaming Mode” on/off" men jag hittar inte det?

Trädvy Permalänk
Medlem
Registrerad
Dec 2004

Jag lirar båda spelen mycket kassare dator så dina prylar lär inte vara problemet.

Kan det vara värmerelaterat kanske?

|Antec900|GA-890GPA-UD3H|PhenomII 965 BE|
|8GB Vengeance LP DDR3|HD5870|X25-M 80GB|

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Sep 2007

Jag är ingen hajj på temperaturer men nu har jag laddat hem Ntune och i det programmet så står det att grafikkoret ligger på 57-59 grader när jag inte gör någonting med datorn och när jag nu spelade carbon och tabbade ut för att kolla tempen så var den uppe i 68 grader efter bara cirka 40 sekunders spelande på upplösningen 1280*960 och typ low-medel inställningar.

Jag har kollat i lådan och ser att grafikkortsfläkten snurrar men det är somm att man hör aldrig att den ökar i varvantal?

I Ntune där det står fläktar - nForce: 224 RPM
och Aux2: 30066RPM

Kan man ställa upp fläktarna på något sätt?

Har hört att i Ati tools kan man göra det till ati kort.

Tacksam för kloka svar!

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005

Testa dessa http://www.nvidia.com/object/winxp_163.71.html

testa spelen i typ 640x480 på lägsta allt.
bara för att vara säker på att det inte är hårdvaran.

ett 8600gt är ungefär ca 25-50% bättre än ett 6800gt så det är inget super kort precis, t.ex x1950 pro är ganska mycket vassare för samma peng

det ända som är bra är väll dx10, och det kan man ändå inte njuta av utan redig kraft. så dx10 och 512 mb på de där kortet är ungefär som en ciao moppe med 200 liters bensintank, eller prosche bromsar

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Sep 2007

Devildoll: Jag har Vista så då ska jag väll inte ladda ner windows xp, mediacenter drivisar lr?

Har laddat ner nya drivrutiner till mitt moderkort, nya drivrutiner till grafikkortet (163,69) och amd dual core optimizer.

Men när jag har installerat dual core optimizer följer de med något program då man kan ändra i då lr sköts det automatiskt.

Kan det vara värmerelaterat?

Har kört på 640*480 low på allt och det hackar änn i nfsc. Har en kompis som har en intel pentium 4 - 3gh, 2 gig ram, ati 850xt, vista. Och han kan köra på fullt i grafikväg i nfsc. Jag tycker väll att jag också borde kunna det också då?

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Aug 2005

8600gt har inte en suck i 1650x1050.

Kan spela NFSC på högsta utan AA och AF med min pc, c2d, 2gb ram, 8600gt.
1280x1024 i upplösning då.

35-40 stabila fps så det funkar bra.

Kanske Vista som är boven i dramat här.
och 3gb ram kan väll knappast köras i dualchannel?

Ryzen 2700X - Asus X370 Prime - 32gb 2666mhz - 1080TI - 960 Evo 1tb
Asus Strix GL502VM - i7 7700HQ - 24 gb - GTX 1060 6gb - 512gb M.2
Lenovo Thinkpad 440p - i7 4710MQ - 16gb - GTX730m - 256gb SSD

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2007

Kan det inte strula om han har vista 64bit? så vad har du för vista 32/64bit?
Och spelen du pratar om är väll inte dx10 spel måste du inte updatera dx9 lr ingår det i dx 10

This time, like all times, is a very good one, if we know what to do with it.
If you don't go after what you want, you'll never have it. If you don't ask, the answer is always no. If you don't step forward, you're always in the same place

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

hmmm 3gb ramminne...

du kan inte köra dualchannel med ogämn minnesmängd har jag för mig... prova att sumpa en sticka så du får 2 lika stickor så att dual channel aktiveras vet inte hur mycket det kan göra men kan va värt att prova iaf

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Registrerad
Aug 2004

Vista ska ju ha mkt problem med optimering, vet inte hur långt de kommit med att råda bot på problemen. Du kan ju alltid testa att installera XP. Går väl att köra dubbla operativsystem med Vista?

Gigabyte P35-DS3 | Intel E8400 3.0Ghz | 4x1GB Crucial BallistiX PC6400 | Leadtek 8800GT | WD 500GB | Vista Ultimate x64

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Sep 2003

Jepp, jag kör xp pro men har också lagt in vista 64 bit på annan disk mest för att lära mig det när det väl blir helt byte till vista. Orsaken jag kör xp är att jag tex inte har ljudkort som stöds i vista.

Om du kör med det inbyggda ljudkortet är det troligtvis där ditt problem ligger (om du inte använder digitala utgången). Jag kunde knappt ta mig igenom nvn2 första videosekvens med det inbyggda ljudkortet. Kör nu med mitt gamla soundblaster 128 och då fungerar det. Det som händer är att allting stannar upp med jämna mellanrum som om det försöker hinna ikapp.

Se om du kan låna ett audigy eller bättre kort och se om det hjälper. Tidigare kort stöds inte. Soundblaster 4.1 5.1 live kan fungera med moddade drivrutiner.

Phenom II 960t @ 4 Ghz - Gigabyte 990xa UD3 - 8 GB Corsair Vengence - Asus 560 ti @ 950/2200 Mhz - 60 GB vertex plus - 1 TB WD black - Fractal Design Tesla 650 W