Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2002

Css vs 8600GTS

Hej hopp så här på fredags morgon.

Har ett rätt trist problem. Bytade till ett 8600GTS nu i veckan. Allt var frid och fröjd allt funkade fint. Men igår när jag ville testa att köra css på högsta i allt så går det inte äns en minut i spelet innan datorn hänger sig totalt. Men när jag kastar in min gamla cfg så går det igen.

Har ett 650w nätagg så det är ingen brist på ström. Inga värme problem så vitt jag kan se. Burken står öppen och det är bara nordbryggan som är skitvarm som alltid.

Hoppas att ni kan hjälpa mig.

/////Beeos (!)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2004

Jag skulle gissa på att tempen flyger upp.
Rikta en fläkt rakt på flänsen och sedan dra igång spelet.

Ångra inget, lev och lär istället.

Trädvy Permalänk
Medlem
Plats
BIOS
Registrerad
Sep 2007

Klarar en 8600GTS CSS på 1280x1024 grafik?

Intel Core 2 Q6600 G0 2.4Ghz@3,6Ghz | Tuniq Tower 120 |Gigabyte GA-P35-DQ6 | 4x1gb Corsair XMS2-6400 CL4
| XFX GTX260+ 896MB | Antec Three Hundred | Corsair HX520 | Intel 510 120GB | Samsung Spinpoint F1 750GB | Samsung Spinpoint F3 1TB | Windows 7 Pro x64

Trädvy Permalänk
Medlem
Plats
/home
Registrerad
Okt 2002

Mitt 7600GT klarar 1280x1024i Css. Dock hade jag liknande problem i Supreme commander men då var det cpu-tempen som spökade.

Jag löste mitt problem genom att gå in i bios och ändra intällningarna för cpufläkten, att den skulle blåsa lite mer på processorn.

Trädvy Permalänk
Medlem
Plats
Singapore
Registrerad
Okt 2003
Citat:

Ursprungligen inskrivet av The Sweeper x
Klarar en 8600GTS CSS på 1280x1024 grafik?

Mitt gamla Geforce 4 Ti 4600 klarar det... fast då i DX8.

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Sep 2002

på din trådtitel såg det nästan ut som om du skulle jämföra ett 8600gts och CSS...

Har en matta som musen bara sviiiiscchar runt på...en svart....som svänger lite i underkant......// MER CO-OP ÅT FOLKET!

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Aug 2007

Har precis samma fel, fast i Battlefield 1942 och Vietnam. Kan spela upp til 5 min, sen låser det sig och jag får trycka crtl+alt+delete och stänga av. Battlefield 2 och 2142 funkar däremot helt prima =S
Har kollat tempsen, och de är helt ok.
Någon som vet vad det kan vara? Min dator står i nedan=)

[Cooler Master Centurion 534] :: [Corsair VX450] :: [AMD Athlon X2 5600+] :: [Leadtek 9600gt 512MB] :: [2gb 667Mhz] :: [Hitachi 320gb] :: [Samsung 1Tb]