Vista + punkbuster

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2007

Vista + punkbuster

När jag drar igång quake3 i vista o kör /pb_cl_enable så får jag hack var 3 sek. skriver man /pb_cl_disable så försvinner det... ganska sämst när de servrarna jag kör på har punkbuster.

Nån som vet va de kan va för fel ? nått tips?

[Q6600 G0 Stepping][Abit iP35 Pro][Gainward nVIDIA 8800 GTX][4GB DDR2 800mhz][150GB Gamer raptor][500GB Barracuda][Cooler Master Stacker 830] http://www.slutrokt.nu

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2001

testat starta spelet som administratör?

i7 2600K@4,5Ghz, MSI P67A-GD55, Corsair Vengeance 16Gb ram. 2xOCZ 120GB SSD, 2TB lagring, ZOTAC GTX580, Coolermaster HAF X, CORSAIR H80, LG 27", Steelseries G7, Mionix Naos 5000.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2007

samma hack, testa nyss. Undrar om det kan ha nått med att ja kör vista 64 =/

[Q6600 G0 Stepping][Abit iP35 Pro][Gainward nVIDIA 8800 GTX][4GB DDR2 800mhz][150GB Gamer raptor][500GB Barracuda][Cooler Master Stacker 830] http://www.slutrokt.nu

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2006

Jag har ett liknande problem, men hacken kommer oregelbundet. När jag varit inne på en server så försvinner hacken när pb får kontakt med servern, eller efter ytterligare några minuter. Om jag vänta som spec så blir jag av med det förr eller senare, vet däremot inte hur jag ska bli av med problemet helt.

i7 950 - Sabertooth X58 - 6 gb - GTX 460 - Win7

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2007

Ok, dockar har jag hack även om jag inte är inne på nån server. så fort jag sätter igång pb så hackar det. stänger av så flyter det.. lustigt det där.

[Q6600 G0 Stepping][Abit iP35 Pro][Gainward nVIDIA 8800 GTX][4GB DDR2 800mhz][150GB Gamer raptor][500GB Barracuda][Cooler Master Stacker 830] http://www.slutrokt.nu

Trädvy Permalänk
Medlem
Plats
I bil?
Registrerad
Dec 2003

Får likadant! men endast efter jag laddade ned Etqw, visar sig att den skapar 2st punkbusterupdate A samt B I aktivitets hanteraren.( kommer upp vid varje omstart)
Så innan start av q3/rtcw/et så måste jag stänga ned dom manuellt! för att inte få hack!

Har du oxå laddat ned demot kanske?

(Edit :Ops! har xp men kanske är likadant med vista)

Dator1:[5820k@4.5Ghz)[Corsair H110+NF-A14 iPPC-2000 2st][Asus X99-A][16Gb Crucial][ Evga Gtx1080 Sc][Corsair HX850W][Asus ROG Swift PG278Q][Fractal D XL R2+NF-P14s-1200 5st][Samsung 970 Evo 500GB NVMe M.2, Samsung 840 250gb+4tb seagate+2tb firecuda][Win10][Qpad 8k optical+ Steels 9hd, Qpad Mk-85+PC-363D] Dator2&3:[2600k@4.5Ghz][Corsiar H100I][Asus VG278][Benq 2411z][16Gb Corsair][NZXT 530][CM G650M][Asus P8Z68][Evga 1060 6gb, en med GTX 780Gigabyte][Samsung 840 120gb+250gb,SSD525gb Crucial, 1+500gb Seagate][Win10][Qpad-90, Raptor M45+Logitech g933+9hd, Qpad Mk-85]

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2007

där sa du nått. yes. har etqw demot på hddn installerat o så. Men hur menar du att jag ska stänga ner en av dem ?

edit: hitta PnkBstra.exe i aktivitets hanteraren. Men ingen B.

[Q6600 G0 Stepping][Abit iP35 Pro][Gainward nVIDIA 8800 GTX][4GB DDR2 800mhz][150GB Gamer raptor][500GB Barracuda][Cooler Master Stacker 830] http://www.slutrokt.nu

Trädvy Permalänk
Medlem
Plats
I bil?
Registrerad
Dec 2003

stäng av den
Hos mig kommer det upp en B imellan åt oxå!
När du spelat etqw så kommer den automatiskt starta upp igen.

Dator1:[5820k@4.5Ghz)[Corsair H110+NF-A14 iPPC-2000 2st][Asus X99-A][16Gb Crucial][ Evga Gtx1080 Sc][Corsair HX850W][Asus ROG Swift PG278Q][Fractal D XL R2+NF-P14s-1200 5st][Samsung 970 Evo 500GB NVMe M.2, Samsung 840 250gb+4tb seagate+2tb firecuda][Win10][Qpad 8k optical+ Steels 9hd, Qpad Mk-85+PC-363D] Dator2&3:[2600k@4.5Ghz][Corsiar H100I][Asus VG278][Benq 2411z][16Gb Corsair][NZXT 530][CM G650M][Asus P8Z68][Evga 1060 6gb, en med GTX 780Gigabyte][Samsung 840 120gb+250gb,SSD525gb Crucial, 1+500gb Seagate][Win10][Qpad-90, Raptor M45+Logitech g933+9hd, Qpad Mk-85]