Dålig grafik efter wow patch

Trädvy Permalänk
Medlem
Plats
R'lyeh
Registrerad
Feb 2004

Dålig grafik efter wow patch

Japp. Väldigt skumt. Vad jag än använder för upplösning så ser det ut som typ 1024 x 768 på min 20". Alltså allt ser väldigt blurrigt och lågupplöst ut. Det spelar ingen roll vad man väljer för upplösning det ser blir liksom ingen skillnad överhuvudtaget när man byter. Har prövat tagit bort spelet helt och installerat igen, men det hjälper inte. Har även testat fixat andra grafik drivisar, som den senaste betan från Nvidias sida.

Någon annan som upplevt/upplever samma sak?

Enthoo EVOLV ATX Tempered Glass | Corsair HX650W | Intel Core i7 7700K | Noctua NH-U14S | 32GB RAM | ASUS STRIX GeForce GTX 1080 8GB GAMING | Pro-Ject Pre Box Digital S2 | Beyerdynamics DT 770 Pro 250 Ohm | AOC G2460PG + Eizo Foris FS2331 Monitor |

Trädvy Permalänk
Medlem
Plats
Esbo, Finland
Registrerad
Feb 2005

Inga problem som helst. Har du kollat WoW forumet? Jag tror det finns en felsökningssida eller nåt..

Instead, why don't you go get me a big cup of coffee with so much fake sugar that the coffee itself gets cancer?

Trädvy Permalänk
Medlem
Plats
På Kumla
Registrerad
Maj 2005

Pröva och sänka UI scale i Video options.

Någon dator med tillhörande skärm

Trädvy Permalänk
Medlem
Plats
R'lyeh
Registrerad
Feb 2004
Citat:

Ursprungligen inskrivet av Yngwie_Malmsteen
Pröva och sänka UI scale i Video options.

Jo, redan testat det. Är inte direkt det som är problemet dock. Blir som sagt noll skillnad i byte av upplösning. Det ska ju inte se ut som 1024 i native upplösning
Hittade en med liknande problem http://forums.wow-europe.com/thread.html?topicId=1016342987&p...
Får likadant jag i Windowed läge också

Eller så är det Ui bara och jag inbillar mig lol..

Enthoo EVOLV ATX Tempered Glass | Corsair HX650W | Intel Core i7 7700K | Noctua NH-U14S | 32GB RAM | ASUS STRIX GeForce GTX 1080 8GB GAMING | Pro-Ject Pre Box Digital S2 | Beyerdynamics DT 770 Pro 250 Ohm | AOC G2460PG + Eizo Foris FS2331 Monitor |

Trädvy Permalänk
Medlem
Plats
SueCia
Registrerad
Apr 2002
Citat:

Ursprungligen inskrivet av Mytos
Jo, redan testat det. Är inte direkt det som är problemet dock. Blir som sagt noll skillnad i byte av upplösning. Det ska ju inte se ut som 1024 i native upplösning
Hittade en med liknande problem http://forums.wow-europe.com/thread.html?topicId=1016342987&p...
Får likadant jag i Windowed läge också

Eller så är det Ui bara och jag inbillar mig lol..

Kollat så inte AA och AF har stängts av eller ändrats? Tror det går att ändra innifrån spelet så det är ju troligt att det påverkats av en patch.

Hoppas det löser sig

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Dec 2005

Fimpa patchen? Eller man kanske "måste" ha patchen? Jag har aldrig spelat wow så jag har ingen aning..

Trädvy Permalänk
Medlem
Plats
malmö
Registrerad
Aug 2005
Citat:

Ursprungligen inskrivet av tSp
Fimpa patchen? Eller man kanske "måste" ha patchen? Jag har aldrig spelat wow så jag har ingen aning..

man måste ha senaste patchen...

Fina datorn: CPU: i7 sandybridge 2600K 3.4ghz Turbo 3.8ghz | Moderkort: Maximus-Extreme-IV | GPU: Asus 780GTX | SSD: 128gb 840pro x2 raid0 | nuclear power plant: Corsair hx1000w | Minne: 16GB 1600mhz corsair vengeance.

Trädvy Permalänk
Medlem
Plats
R'lyeh
Registrerad
Feb 2004

Jag är inte ensam om problemet iaf, finns en 6 sidig tråd på wow europe forumet om detta för tillfället. Har blivit en del fel med senaste patchen.

Enthoo EVOLV ATX Tempered Glass | Corsair HX650W | Intel Core i7 7700K | Noctua NH-U14S | 32GB RAM | ASUS STRIX GeForce GTX 1080 8GB GAMING | Pro-Ject Pre Box Digital S2 | Beyerdynamics DT 770 Pro 250 Ohm | AOC G2460PG + Eizo Foris FS2331 Monitor |