Bioshock problem..

Trädvy Permalänk
Medlem
Plats
uddevalla
Registrerad
Aug 2006

Bioshock problem..

Tjena, installerade Bioshock idag, allt funkade bra enda tills jag spelat i ungefär 5-10 minuter då fastnar hela spelet och jag åker ut i windows.
Då börjar windows göra en felsökning efter det så står det att programet måsta avslutas.

Undrar om det finns nån som kan hjälpa mig? har instalerat senaste drivrutiner, samt direct x10 (om det har någon betydelse?)

Min dator:
Amd Athlon 64 x2 dual core 4400+ (2,20 GHz)
Nvidia GeForce 7800 GTX
2046 MB ram minne
Soundblaster X-FI(?)

// wto

Trädvy Permalänk
Medlem
Registrerad
Apr 2006

Har du köpt spelet eller fixat det på andra vägar?

Intel i7 6700k - Corsair H115i - Asus Maximus Hero VIII - Corsair DDR4 3000MHz Vengeance LED - Asus Strix GTX 1080 Ti - Corsair RM750x - Asus ROG Swift PG279Q - Samsung 840/850/960 - Corsair Obsidian 750D - Asus Xonar Essence STX - Sennheiser HD650

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

Bioshock är extremt krävande för cpun, ungefär som att köra dubbla prime, kolla att du har tillräckligt bra kylning.

Notebook Envy 15" 4K IPS 7500U 16GBDDR4@2133MHz 256GB NVMe USB-C
2016Ed. VIII Hero 6700K@4801MHz H₂O 32GB DDR4@3200MHz/cl15 950Pro 1080Ti 11GB H₂O
2014Ed. Z87-A 4790K@4900MHz NH-D14 16GB DDR3@2133MHz/cl11 1070FE 8GB
HTPC: GA-B85M-DS3H 4570S 16GB DDR3@1600MHz GTX970 4GB

Trädvy Permalänk
Medlem
Plats
uddevalla
Registrerad
Aug 2006

Jag har köpt spelet ja, men det är inte bara med detta spelet det händer, märkte nyss att samma sak hände för Halo 2.

Okej ska göra det : )

EDIT: CPU'n ligger på 44 grader (?) om jag kolalde rätt.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Feb 2007

Kör du i Vista? Kan vara ett minnes fel..

e-penis: Lian Li PC-A70 | i7 4790k @ 4,8Ghz | 16gb 2,4Ghz DDR3 | GTX 1070 | 1TB SSD | 10TB HDD | Corsair HX1000i 80 PLUS Patinum
Laptop: MBP15" late 2014 | 512gb SSD | 16gb DDR3 | nvidia gt 750M

Trädvy Permalänk
Medlem
Plats
uddevalla
Registrerad
Aug 2006

Japp det gör jag.

Trädvy Permalänk
Medlem
Plats
eskilstuna
Registrerad
Apr 2004

har ditt Nvidia GeForce 7800 GTX verkligen stöd för dx10??? Om det inte har det är det då funkis att installera dessa drivrutiner?

FS Amilo Xi 1554, ATI Mobility Radeon X1900 256 mb GDDR3, 2,0 Ghz Intel Core 2 Duo T7200, RAM 2 Gb DDR2,HD 2* 160 Gb, 17" VUXGA 1920 * 1200

Trädvy Permalänk
Medlem
Plats
uddevalla
Registrerad
Aug 2006

Installerade directx 9 igen, om det var det du nu ville eftersom jag nu såg att det var som du sa.

Men fortfarande samma grej.

Trädvy Permalänk
Medlem
Plats
eskilstuna
Registrerad
Apr 2004

har du provat vad som händer om du drar ner upplösningen i spelet och stänger av allt lull-lull i grafikinställningarna? Om inte, testa detta och se om du kan spela längre tid då innan problemen uppstår. OM det är på det viset så skulle jag gissa att det är ett värmerelaterat problem

FS Amilo Xi 1554, ATI Mobility Radeon X1900 256 mb GDDR3, 2,0 Ghz Intel Core 2 Duo T7200, RAM 2 Gb DDR2,HD 2* 160 Gb, 17" VUXGA 1920 * 1200

Trädvy Permalänk
Medlem
Plats
Nynäshamn
Registrerad
Jan 2004
Citat:

Ursprungligen inskrivet av wto
Jag har köpt spelet ja, men det är inte bara med detta spelet det händer, märkte nyss att samma sak hände för Halo 2.

Okej ska göra det : )

EDIT: CPU'n ligger på 44 grader (?) om jag kolalde rätt.

Vet inte om det blivit bättre nu på senare år, men när jag lekte som mest med mina datorer så kunde man aldrig lita på de inbyggda sensorerna..

Du vet att det är måndag när du upptäcker en landmina i din frukost. - Garfield

Trädvy Permalänk
Medlem
Plats
eskilstuna
Registrerad
Apr 2004

gpu då?

FS Amilo Xi 1554, ATI Mobility Radeon X1900 256 mb GDDR3, 2,0 Ghz Intel Core 2 Duo T7200, RAM 2 Gb DDR2,HD 2* 160 Gb, 17" VUXGA 1920 * 1200

Trädvy Permalänk
Medlem
Plats
uddevalla
Registrerad
Aug 2006

Aja, nu fick jag andra resultat när jag kollade hur varm CPU'n var.
Använder speedfan, nått annat som rekomenderas(?)

Skriver upp allt:
Ambient 44C
Remote 1 58C
Remote 2 45C
CPU 53C
Local 50C
Remote 2 -64C
Core 42C

Har noll koll på vad dom här värdena riktigt är så lika bra att jag skrev allt, nån här förstår dom nog bättre en mig.

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Sep 2002

ser då inga fel på dom där värdena.

Men är det såhär i precis varje spel? har du provat och formatera?

Har en matta som musen bara sviiiiscchar runt på...en svart....som svänger lite i underkant......// MER CO-OP ÅT FOLKET!

Trädvy Permalänk
Avstängd
Plats
Malmö
Registrerad
Dec 2001

Kan ju börja med nåt så enkelt som memtest, sen gå vidare och testa 3dmark osv innan man börjar formatera ^^

Trädvy Permalänk
Medlem
Plats
GBG o STHLM
Registrerad
Sep 2004

Får du någon felkod?

HD5770 1GB| Phenom 2 x2 555 3.2ghz BE@ x3 3.6Ghz| 2x2048ddr3 corsair xms3 1600mhz | Corsair HX520w | HP w2207| Antec 180b

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2003

Hade liknande fel på min dator kör vista visade sig vara minnes fel.
Laddade hem en hotfix sen dess har jag inte haft det problemet mer.

http://support.microsoft.com/kb/940105

Trädvy Permalänk
Medlem
Plats
uddevalla
Registrerad
Aug 2006

Har formaterat, var väll inte så nödvändigt men men, testade hotfixen, inget fungera.
Får inte felkod eller nått sånt.

Edit: Testade nu också MemTest, inga fel där.