Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2004

BF2 hackar

HEJ,

Denna fråga har tagits upp förut i detta forum.

Jag har läst och begrundat och ställer frågan på nytt...varför...

Min uppsättning

Celeron 2,8ghz
ATI 1950pro Sapphire
2gig ram
350W Fourtron Source

Både ljud och bild hackar från start...i singleplayer....

Drivisar till graffet är färska, de gamla utrensade med driver cleaner...

*********kan denna tråd flyttas till "multiplayer"**********

//Johan

Trädvy Permalänk
Medlem
Plats
kalmar
Registrerad
Okt 2007

det är likadant för mej

][_ ([]) ][_

Trädvy Permalänk
Hedersmedlem
Plats
Andra sidan järnvägen
Registrerad
Jul 2001

*tråd flyttad*

|| SWECLOCKERS.COM || oskar@sweclockers.com || OSkar000.se || Fototråden ||
|| Gundeman || Bartonofix || GundemanX2 || Obelinux || Nexofix || Filofix || Ircofix ||
|| Tillse att hjärnan är inkopplad innan fingrarna vidrör tangentbordet ||
|| D300 | D700 | 24/2,8 | 28/2,8 | 35/2 | 50/1,8 | 55/2,8 | 85/1,8 | 105/2,5 | 200/4 | 300/4,5 | 10-20 | 24-70/2,8 | 75-150/3,5 | 80-200/2,8 ||

Trädvy Permalänk
Medlem
Registrerad
Aug 2003

Jag tror det är din celeron-processor som gör att det går slött. Vilka inställningar kör du på?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2004

Jag har testat båda låga och höga inställningar både på grafik och ljud,
med samma resultat.

Jag kan tillägga att jag inte har separat ljudkort...kan det ha betydelse?

//Johan

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2006

Den främsta orsaken är din processor. Inbyggt ljud förvärrar saken än mer också. Du måste byta processor omgående

Netgear CG3100 Cable modem Comhem-- Firmware: 3.9.21.8.V0020

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2005

Säger som de andra; det är nog din processor som begränsar.

PC: Intel i7 8700K @ 4,8GHz 1,244 vcore + Noctua NH-D15 w/ 2x Noctua NF-A15 PWM mounted + 3 extra NF-A15 PWM | Gainward GTX 1080 GLH GS @ 2,114/11,25GHz | 32GB 3000MHz DDR4 SSDs: Samsung NVMe 960 EVO 500GB SSD | Samsung 850 EVO 1TB SSD + HDD Seagate 10TB, WD Red 3TB | Skärmar: Asus ROG Swift PG279Q 27" 144Hz 1440p IPS + Dell 27" U2711 Foto: Canon EOS 60D, Canon EF-S 17-55/2,8 IS USM, Canon EF-S 10-22/3,5-4,5 USM, Canon EF 70-200/2,8L IS II USM, Canon EF 100/2,8L IS USM Macro, Canon SpeedLite 430EX II x2, Think Tank Spectral 15

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2004
Citat:

Ursprungligen inskrivet av PressurE
det är likadant för mej

Vad har du för processor?

//Johan

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007

vilken processor är bra att ha?

AMD Phenom II X6 1090T @ 4.1 GHz - EVGA GTX 680
Lenovo Ideapad 720s-14 | i7-8550U - MX150 2GB - 8GB DDR4 - 512GB NVMe SSD
Google Pixel 128GB