FPS problem i Source

Trädvy Permalänk
Medlem
Plats
Rövarsund
Registrerad
Apr 2004

FPS problem i Source

Titta på detta:

Minimum: 1.2 GHz Processor, 256MB RAM, DirectX 7 level graphics card, Windows 2000/XP, Mouse, Keyboard, Internet Connection

Recommended: 2.4 GHz Processor, 512MB RAM, DirectX 9 level graphics card, Windows 2000/XP, Mouse, Keyboard, Internet Connection

Det är för CS:S.
Jag har P4 HT 3.0, 1GB ram och ett x1950Pro, allt klockat.

Trots det så kan CS ligga på 20 fps konstant på vissa platser i spelet, det gör det fullständigt omöjligt att träffa någon.
Borde inte min dator kunna maxxa source utan hack, det spelar ingen roll ifall jag drar på 640x480 och low på allt, når endå 20fps på vissa ställen.

Snälla, någon som vet felet?.
Inga program igång i bakgrunden heller, runt 25 processer.

Hej!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2005

låter som antingen drivrutinsproblem, eller hårdvaru problem.

robinsjodin.se

Trädvy Permalänk
Medlem
Plats
Rövarsund
Registrerad
Apr 2004
Citat:

Ursprungligen inskrivet av SweCarn
låter som antingen drivrutinsproblem, eller hårdvaru problem.

Fan, jag som köpt ett nytt x1950 för att kunna köra det hackfritt.
Testade precis, runt 20-30 fps får jag när det blir en eldstrid.

Hej!

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Maj 2004

Source är väldigt cpu beroende och en P4 är tyvärr för dålig för det ska flyta bra i source (särkilt i eldstrid).

Tro mig jag har spelat väldigt mycket Counter Strike Source. Jag började med en P4 2.8, bytte sedan till en amd 64 vilket var ett lyft. Bytte sedan till en intel core processor (quad) vilket var ett enormt lyft.

Sen lär det inte spela nån roll om det är en duo eller en quad, men om man vill ha bra stabil fps i source ska man nog satsa på en nyare intel processor.

i7 6700k | Asus Z170 Pro Gaming | Gigabyte G1 Gaming 1070 | Corsair 16 GB DDR4 3000MHz C15

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Sep 2005

Som Nike54 säger så är det antagligen CPU'n som är flaskhalsen. När CS:S var nytt så flöt det på jättebra på min Athlon XP 3200+, men efter någon patch så sjönk prestandan rejält. Så nuförtiden är det inte helt ovanligt att det droppar till ~30fps.

:: i5 2500K @ 4.5GHz 1.34V :: Asus P8P67 Pro :: 4x4GB Corsair Vengeance 1600MHz CL8 :: Asus GTX 670 :: XFX Core 650W ::

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Feb 2005

Kan säga att jag ligger där också :/
Fast jag sitter på Amd64 3200+ @2.5 2gb minne o x1800gto.
Spelar ingen roll vad för inställningar man gör, samma fps iallafall.
För ett år sen hade jag 189 fps (testet), nu är jag på 90. Men i spelet så får jag runt 30 xD

Cooler Master Cosmos S | Corsair HX 750W | Asus P7P55D Evo | Core i5 750 @ 3.89ghz | Noctua U12P SE | Asus 7970 DCII | 8GB G.skill 2133Mhz

Trädvy Permalänk
Medlem
Plats
Rövarsund
Registrerad
Apr 2004

Ok, tänkte samma sak jag, att det var CPUn som flaskhalsade. För minne finns det massa när processen är igång, hl2.exe drar 100% CPU.
Dåligt

Hej!

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2001

Testa att stänga av den där community grejen, tydligen ska den suga rätt mycket kräm. Sen så har source alltid sugit stenhårt med p4:or, men jag tror att det blivit värre med åren.

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Okt 2003

Prova o klocka ner igen, du kan ju ha värmeproblem oxå

230 fps på stress test

Amiga 500 med extraminne!

Trädvy Permalänk
Medlem
Plats
I min Rymdskyttel
Registrerad
Okt 2001
Citat:

Ursprungligen inskrivet av Semjonov
Testa att stänga av den där community grejen, tydligen ska den suga rätt mycket kräm. Sen så har source alltid sugit stenhårt med p4:or, men jag tror att det blivit värre med åren.

Hur gör man det? Hatar skiten.

I like my women how i like my coffee... In a plastic cup.

Trädvy Permalänk
Medlem
Registrerad
Feb 2005

Testa att ladda hem en "config" som drar ner alla inställningar. Googla runt lite. Det tar allså bort en massa onödig skit och du får en bra fpsökning.
Kolla denna sidan http://configs.hozee.org/ finns lite configs.

Pentium D 2.66 @ 3.9 Ghz, Voltmoddat 7900 GT

Trädvy Permalänk
Medlem
Plats
/home
Registrerad
Okt 2002

Re: FPS problem i Source

Citat:

Ursprungligen inskrivet av pull

Jag har P4 HT 3.0, 1GB ram och ett x1950Pro, allt klockat.

Klocka allt som det va innan, och resetta bios. Formatera C: och lägg in nya fräscha drivrutiner, från tillverkarnas hemsidor.

Goggla efter config-inställningar och diverse andra inställningar.

Jag kör CS:s på en P4 med 3.2 GHz, 1 gb i ram och ett 7600GT. Kör spelet i 1280x1024 och fps är för det mesta över 70 och droppar mycket sällan.

Trädvy Permalänk
Medlem
Plats
C:\
Registrerad
Sep 2007

Fixa Ntune och stäl av vsync på "manage 3dsettings" de höjjer fps fruktanvärt.....ntune kan du ladda hem på nvidias sida

"Citera för svar!"

| Steam: #D01tY | Xbox Live: imD01tY | Twitch: D01tY | PSN: XladZ |

Speedrunner