C&C Grafikproblem, ingen muspekare

Trädvy Permalänk
Medlem
Plats
Knutby
Registrerad
Mar 2007

C&C Grafikproblem, ingen muspekare

Har försökt allt möjligt nu men får ingen muspelare i mitt C&C, tror nu att det är grafikortet.

Har ett BFG 7950GT 512/533

Ni som kör C&C på 64 bit Vista vad har ni för kort.

Skulle helst vilja låna eller köpa ett billigt men ändå okej kort och pröva om det funkar.

Det skulle räcka men ett Sånt här:

http://www.komplett.se/k/ki.aspx?sku=325480

Ingen nära uppsala som har ett liknande kort som man kunde låna eller finns det någon härinne som har ett 7950GT och lyckas köra C&C?

Chassi: Antec 1200, CPU: Intel 2600K 4.7Ghz +NH-D14, MB: Asus Maximus Extreme 4 ROG B3, Minne: 16gb Corsair Vengeance Pro Red 2133MHz, GPU: Asus GeForce GTX1080 8GB ROG Strix OC DC3 2063/11206, PSU: Corsair AX1200, Skärm: Dell 27" U2711 2560*1440, OS Disk: Intel 520 120GB, Mus: Logitech G9, OS: W10 Pro X64, Fläktkontroller: Scythe Kaze Master Pro 5.25", Extra HDD: Intel G20 80Gb, Samsung Spinpoint F1 1Tb/32mb/500mb/16mb

Trädvy Permalänk
Avstängd
Plats
Kristianstad
Registrerad
Okt 2007

jag kan spela c&c fast på xp pro. felfritt.

>AMD Phenom™ 1055T@3,8Ghz + NH-D14|Gigabyte GTX460 1GB@ 850/2200mhz|Gigabyte 870A|A-Data 4GB Ram|CM HaF 912+|Creative X-Fi Titanium+Z-5500|Kingston SSD| Och lite till.<

Trädvy Permalänk
Medlem
Plats
Knutby
Registrerad
Mar 2007

Är det 64 bit? Vad har du för G-kort?

Kan det vara moderkortrelarterat?

Chassi: Antec 1200, CPU: Intel 2600K 4.7Ghz +NH-D14, MB: Asus Maximus Extreme 4 ROG B3, Minne: 16gb Corsair Vengeance Pro Red 2133MHz, GPU: Asus GeForce GTX1080 8GB ROG Strix OC DC3 2063/11206, PSU: Corsair AX1200, Skärm: Dell 27" U2711 2560*1440, OS Disk: Intel 520 120GB, Mus: Logitech G9, OS: W10 Pro X64, Fläktkontroller: Scythe Kaze Master Pro 5.25", Extra HDD: Intel G20 80Gb, Samsung Spinpoint F1 1Tb/32mb/500mb/16mb