Trädvy Permalänk
Medlem
Plats
Vadstena
Registrerad
Nov 2005

FarCry problem

Har lite problem med mitt farcry, typ 1/3 av alla texturer på marken är helt svarta har testat att ändra video inställningar upp och ner fram och tillbaka men det vill sig inte, jag har kunna lira farcra på denna dator innan.

AMD x2 4200, geforce 7800 gt, ~1 gig ram m.m.

Vad kan det vara för fel?

M.v.h Ingemansson

EDIT: forskade lite och hittade en patch som fanns att ladda hem, dock så står det att den endast funkar till 32 bitars och jag har ju 64, kan detta vara problemet?

http://www.ubi.com/US/Downloads/Info.aspx?dlId=691

Okay, what am I doing?
I'm chasing this guy.
Nope. He's chasing me.

Trädvy Permalänk
Medlem
Plats
Månbas Alpha
Registrerad
Aug 2006

Menar du 64 bitars processor eller operativsystem?

Fractal Design Core 3300 | Cooler Master G650M | Asus Z97-AR | i5 4690K + Noctua NH-U12P | 16GB Crucial Ballistix Sport 1600MHz | Crucial BX100 240GB + Intel 530 120GB | Asus GTX770 Ti | Benq G2420HDBL

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2007

Det är nog de nyare drivers som gör susen, jag har också samma problem, sitter dock på ett 8800gtx.

=i7 4790K= =Sabertooth Mark S Arctic Camo Edition= =EVGA GTX980 Ti SC+ SLI= =16GB Cosair Dominator= =Win 10 Education=

Trädvy Permalänk
Medlem
Plats
Vadstena
Registrerad
Nov 2005
Citat:

Ursprungligen inskrivet av Izak80
Menar du 64 bitars processor eller operativsystem?

jag har 64 bitars prolle med 32 bitars os :/

Citat:

Ursprungligen inskrivet av Carliz
Det är nog de nyare drivers som gör susen, jag har också samma problem, sitter dock på ett 8800gtx.

menar du att jag ska slänga in lite äldre drivisar? för jag har testat med nyaste men det ville sig inte

mvh

Okay, what am I doing?
I'm chasing this guy.
Nope. He's chasing me.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2007

Det kan mycket möjligt fungera med äldre drivers, har inte testat sj men säg till när du har gjort det;)

=i7 4790K= =Sabertooth Mark S Arctic Camo Edition= =EVGA GTX980 Ti SC+ SLI= =16GB Cosair Dominator= =Win 10 Education=

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2007

Jag hade samma problem och det löste sig när jag installerat de senaste patcharna.

Trädvy Permalänk
Medlem
Plats
Månbas Alpha
Registrerad
Aug 2006

Prova med de nyaste patchen undvik dock den allra nyaste 1.4, då man bara kan köra med defaultinställningarna på tangentbordet med den. Jag kör själv den näst nyaste och har samma processor och ramminne som du.

Mvh
Isak

Fractal Design Core 3300 | Cooler Master G650M | Asus Z97-AR | i5 4690K + Noctua NH-U12P | 16GB Crucial Ballistix Sport 1600MHz | Crucial BX100 240GB + Intel 530 120GB | Asus GTX770 Ti | Benq G2420HDBL