Crysis ljudproblem

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jan 2003

Crysis ljudproblem

Har precis installerat Crysis för att spela lite men har stora problem med ljudet. Jag får ljud men det knastrar och låter allmänt illa. Har testat med följande ljudkort:

Realtek AC97
Soundblaster Live! 5.1 Platinum
Soundblaster 128
Aureal Vortex 2

Börjar lessna på detta nu, någon som har några tips?

i7-920 || Asus P6T SE || 12 GB DDR3 || GTX 970

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2007

tja!

Jag hade samma problem att de knastra,spraka och höll på och ibland funka ljudet å sen börja de spraka,knasra igen..
Det hjälpte me att gå in på tillverkarens hemsida på ljudkortet och tanka senaste drivisarna..

E6850@3900mhz|Asus 8800GTX 768mb@675/2100/1622(Core,mem,shader)|Asus P5K p35|Corsair DDR2 XMS2-6400 2048mb(866mhz)- 4-5-4-10|Creaktive E880|Xilence 700w|samsung 400gb 16mb SATA-2| D-tek Fuzion CPU & D-tek Fuzion GFX|APEVIA X-Cruiser|
SAMSUNG 226BW

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Aug 2003

alla är i princip kassa för dagens spel, prova sänk hårdvaruaccelerationen det bör hjälp.

Corsair Carbide 200R chassi med 2x120mm
i3-4370 @ 3,8GHz, 8GB DDR3
Asus Geforce GTX 1050 Ti 4GB
Windows 8.1 64Bit

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jan 2003
Citat:

Ursprungligen inskrivet av NOOb3N
tja!

Jag hade samma problem att de knastra,spraka och höll på och ibland funka ljudet å sen börja de spraka,knasra igen..
Det hjälpte me att gå in på tillverkarens hemsida på ljudkortet och tanka senaste drivisarna..

Jag har testat det också. Vilket ljudkort har du?

i7-920 || Asus P6T SE || 12 GB DDR3 || GTX 970

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2007
Citat:

Ursprungligen inskrivet av martin_p
Jag har testat det också. Vilket ljudkort har du?

Kör ett Creaktive E880 typ 3-4år gammalt..

E6850@3900mhz|Asus 8800GTX 768mb@675/2100/1622(Core,mem,shader)|Asus P5K p35|Corsair DDR2 XMS2-6400 2048mb(866mhz)- 4-5-4-10|Creaktive E880|Xilence 700w|samsung 400gb 16mb SATA-2| D-tek Fuzion CPU & D-tek Fuzion GFX|APEVIA X-Cruiser|
SAMSUNG 226BW

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jan 2003
Citat:

Ursprungligen inskrivet av NOOb3N
Kör ett Creaktive E880 typ 3-4år gammalt..

mitt problem är att creative inte gjort vista-drivers för mina ljudkort.

i7-920 || Asus P6T SE || 12 GB DDR3 || GTX 970

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2007
Citat:

Ursprungligen inskrivet av martin_p
mitt problem är att creative inte gjort vista-drivers för mina ljudkort.

aha ajdå:( då var de några resorvärre:(
Finns det ingen patch lr något som fixar?

E6850@3900mhz|Asus 8800GTX 768mb@675/2100/1622(Core,mem,shader)|Asus P5K p35|Corsair DDR2 XMS2-6400 2048mb(866mhz)- 4-5-4-10|Creaktive E880|Xilence 700w|samsung 400gb 16mb SATA-2| D-tek Fuzion CPU & D-tek Fuzion GFX|APEVIA X-Cruiser|
SAMSUNG 226BW

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jan 2003
Citat:

Ursprungligen inskrivet av NOOb3N
aha ajdå:( då var de några resorvärre:(
Finns det ingen patch lr något som fixar?

verkar tyvärr inte så

i7-920 || Asus P6T SE || 12 GB DDR3 || GTX 970