FPS problem med ny dator

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Feb 2007

FPS problem med ny dator

har just skaffat en ny dator men har ganska så stora problem när det kommer till spel. t.ex. crysis måste ja köra med allting på low och får endast 22fps i world in conflict har jag allting på medium och löper spelet ganska bra bortsett från "ingame" filmer där ljudet kommer långt före. däremot har jag inte några större problem med UT3 men jag kan inte spela något spel med AA på, det är helt omöjligt för det "lagar" allt för mycket.

dator info:
grafikkort: gtx 8800 (drivers är up to date)
processor: quad core (2,4 gh har inte orka börja clocka den ännu vill att den skall fungera perfekt innan jag börjar med sånt)
minne: 4gb
operativ system: vista 64bits

fick ca 1900poäng i 3dmark06 och jag hade typ 4-10fps när jag körde det

någon som vet vad som är fel?

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Kan du köra dxdiag i kör, och se vad som händer?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

Något är definitivt fel med din dator. Du borde göra ca 12000 poäng i 3DMark06

Några frågor:
- Har kopplat i 2st strömkontakter till grafikkortet?
- Vad har du för nätagg?
- Har du installerat chipsetdrivrutinerna?

Asus P9X79 | Xeon 2680v2@3.5Ghz | X61 Kraken | 16gb Corsair Dominator | 2x Intel 520 240gb RAID0 | ASUS Xonar Essence STX | R9 Nano

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Feb 2007

ok ena strömkabeln hade var lös i 3dkortet men jag nådde ca 6600 nu med allting på max i 3dmark06 så jag antar att det skall finnas saker man skall kunna på något sätt förbättra ännu. tips?

just nu hade jag bara dålig fps i cpu testerna (i det testet som är som ett spel med i programmet). vet inte vad jag skall göra för att förbättra det. förslag?

har en corsair 620w nätagg (http://www.datorbutiken.com/se/default.aspx?Product=CAPSUHX-6...)
chipsetdriverutiner? har intsallerat till 3dkortet och ljudkortet sedan även "saker" som kom med till moderkortet (http://www.datorbutiken.com/se/default.aspx?Product=GIGP35C-D... <- vet inte hur pass up to date de drivrutinerna är)
och har båda kablarna kopplade ordenligt nu

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Sep 2002

i cpu testerna har man inte mer än 0-2fps...
men skumma poäng ändå mer än 6600 ska du ju ha. Har du absolut nyaste drivrutiner till

Moderkort
Grafikkort

??

Har en matta som musen bara sviiiiscchar runt på...en svart....som svänger lite i underkant......// MER CO-OP ÅT FOLKET!

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Nov 2007

Hej

Jag får ca 11600 poäng i 3Dmark06 helt oklockat.

Har också Q6600 gtx och vista64, så det låter som om nåt vajsing med drivisar.

Inga gula utropstecken i enhetshanteraren?

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Dec 2004

Testat 3dmark06 i default? Du skrev ju att du körde det på max, går ju liksom inte jämföra rakt av då. Sen som sagt så tanka senaste drivisar, var noga med grafikdrivisar när du byter så dom gamla tas bort ordentligt.

PC1: Ryzen 7 2700X / Noctua NH-D15 / GTX 1080 / 16GB 3200MHz DDR4 / Win 10 / Asus Rog Strix X470-F / 500GB SSD / Define C
PC2: i7 7700k / Cryorig C7 / GTX 1060 6GB / 32GB 3200MHz DDR4 / Win 10 / Asus Strix Z270F / 500GB SSD / In-Win 904
PC3: i5 3570k / Be Quiet pure rock / GTX 960 / 8GB 1600MHz DDR3 / Win 10 / Asus P8Z77-I Deluxe / 80GB SSD / Bitfenix Prodigy

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Med den datorn så borde du helt klart kunna köra många spel utan problem så visst sjutton är det något som inte stämmer. Jag äger själv en dual core och i spelet Splinter Cell Chaos Theory så var jag tvungen att stänga av en cpu för att få det att funka som det ska. Kanske är det så att även quadcore kan ställa till det i spel? Testa med att inaktivera alla kärnor utan en, för att göra detta så högerklickar man på filen som windows använder när spelet körs i fliken processer i aktivitetshanteraren följt av prossortilldellning och där kan man sen välja att inaktivera datorns cpuer.

Jack of all trades

Trädvy Permalänk
Medlem
Plats
BIOS
Registrerad
Sep 2007

Han har ett DS3 Moderkort, är det säkert att det stödjer Quad osv?

Intel Core 2 Q6600 G0 2.4Ghz@3,6Ghz | Tuniq Tower 120 |Gigabyte GA-P35-DQ6 | 4x1gb Corsair XMS2-6400 CL4
| XFX GTX260+ 896MB | Antec Three Hundred | Corsair HX520 | Intel 510 120GB | Samsung Spinpoint F1 750GB | Samsung Spinpoint F3 1TB | Windows 7 Pro x64

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2006

ja det gör det... alla moderkort som stödjer dual core stödjer quad core...

Digital Analyst Intern på Microsoft Sverige & Driver webbyrån Bevace Media AB

Trädvy Permalänk
Medlem
Plats
BIOS
Registrerad
Sep 2007

Tänkte bara att man kanske behövde flasha BIOSet.

Intel Core 2 Q6600 G0 2.4Ghz@3,6Ghz | Tuniq Tower 120 |Gigabyte GA-P35-DQ6 | 4x1gb Corsair XMS2-6400 CL4
| XFX GTX260+ 896MB | Antec Three Hundred | Corsair HX520 | Intel 510 120GB | Samsung Spinpoint F1 750GB | Samsung Spinpoint F3 1TB | Windows 7 Pro x64

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Feb 2007

ok körde 3dmark06 på default just och fick 9426poäng.

angående moderkortsdrivrutinerna så vet jag inte ännu heller om de är "up to date" eftersom jag kan inte installera dem (håller på att installera en bra stund och sedan avbryts allting och det står bara att det gick inte) utan jag har dem jag fick med själva kortet. någon som har haft liknande problem?

skulle kunna kolla snabbt igenom biosen och sen ännu en gång till så att jag är 100% säker på att allting är som det skall vara där men ingen flash av BIOSen borde behövas eftersom den är typ 3veckor gammal.

Trädvy Permalänk
Medlem
Plats
Santiago Bernabeu
Registrerad
Maj 2007

Nej man behöver inte flasha bios för att kunna ha en quad core processor, DS3:an stödjer både dual core och quad core processorer.

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Mycket skumt för du har som jag och många med mig redan sagt en dator som ska prestera betydligt mycket bättre än den gör nu. Felsökning av en dator kan vara en långdragen process eller gå väldigt fort. Har du byggt datorn själv? Det som brukar ställa till det är att man inte har installerat alla drivrutiner rätt. Minnen kan också ställa till det, tidigare var det iaf så men nu tror jag inte det är så vanligt med att man måste köpa "rätt" minnen eller sätta dom i rätt plats på moderkortet. Funkar allt som det ska annars med datorn? Om du till exempell använder utforskaren och andra program flyter detta på utan problem? Eftersom du har 4 Gb minne så kommer du nog inte kunna använda mer än 3 av dessa om du har ett Windows xp och det inte har stöd för mer än detta. Har du 64 versionen eller Vista ska detta inte vara något problem. Hur funkar ljudet i spel, blir det någon fördröjning eller liknande? Ju mer info du ger destu lättare blir det att hjälpa dig med din felsökning. Det kan ju också vara så att du har någon defekt hårdvara tyvär men det behöver inte alls vara så, som sagt felsökning av datorer är inte kul.

Jack of all trades

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Feb 2007

har windows vista 64

allting skall vara updated nu förutom moderkortet... av nån underlig orsak så kan jag inte installera de nyaste driversena som jag har laddar ner. installationen håller på en stund och installerar som sagt men sen avbryts och det står endast att det gick inte att installera det :(.

[edit] okej har gjort lite ändringar nu och installera om saker och etc och lyckades nå 10431poäng nu. undrar nu bara vad jag borde kunna få för poäng med en sån här dator?