Permalänk
Medlem

Internet funkar ej

Vet ej om detta är rätt forum sektion men jusst nu är jag för stressad för att hitta rätt eftersom jag behöver snabb hjälp att skaffa internet till min dator eftersom jag behöver ladda ner lite mjukvara till den undernatten.

Jag har byggt ihop datorn och allt funkade prima. Jag tröck sen upp en internet sida och såg att internet inte funkade, då kom jag på att kabeln inte var i och så satte jag i den. Men när jag satte i den så lyste ingen av lamporna ovanför uttaget. Det verkar som jag har glömt att koppla i det uttaget (om man ens kan göra det, det fanns med på moderbordet när jag köpte det).

Mitt moderbord är iallafall ett:
Asus P5KPL iG31 4DDR2-DIMM 3PCI 2PCIe SATA Audio GB-LAN Socket775 ATX

Och om ni har ett sådant eller kan leta fram på bild eller beskriva via en text vilken sladd från uttaget och vart den sladden ska sitta på moderbordet så blir jag tacksam.

...Kan även tillägga att USB och internet kabeln sitter i samma modul, och USB:n funkar prima.

MVH
Hultas

Permalänk

kolla om du kan enabla i bios. Går inte det är nog moderkortet trasigt.

Och det är nog fel forumdel.

Lycka till

Permalänk
Medlem

En annan sak jag måste tillägga är denna:

Nån timme innan detta problem uppstod satt jag och surfade på internet med en annan dator på samma plats. Hade XP som OS.

Sen bytte jag ut den datorn mot min nya och installerade den nya med ett crackat Vista Ultimate... Iallafall, från att internet har fungerat klockrent (aldrig behövt ändra något.. bara plug'n'play typ.) så har det nu failat totalt och eftersom det är första gången jag kör Vista så har jag inte en aning hur man ska göra

Citat:

urprungligen skrivet av lidas1557
Och det är nog fel forumdel

Sorry...

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av HULTAS
En annan sak jag måste tillägga är denna:

Nån timme innan detta problem uppstod satt jag och surfade på internet med en annan dator på samma plats. Hade XP som OS.

Sen bytte jag ut den datorn mot min nya och installerade den nya med ett crackat Vista Ultimate... Iallafall, från att internet har fungerat klockrent (aldrig behövt ändra något.. bara plug'n'play typ.) så har det nu failat totalt och eftersom det är första gången jag kör Vista så har jag inte en aning hur man ska göra

Sorry...

crackat Vista Ultimate = slut på support...

Permalänk
Hedersmedlem