Fixa lagg i Frets on Fire?

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Sep 2007

Fixa lagg i Frets on Fire?

Tankade Frets on Fire igår och märkte att det var totalt ospelbart. Laggade så mycket att jag bara hann se en not en gång ungefär i mitten av en sträng och sen hörde jag "oh, you missed it". Någon som vet vad man kan göra åt det här? Min dator (se sign) borde väl klara det här spelet utan problem?

Trädvy Permalänk
Medlem
Plats
Mjölby
Registrerad
Dec 2006

prova stäng av en kärna, kan även hjälpa med att instalera optimizer skiten, finns på amd.com om du inte redan har det

aktivitetshanteraren, högerklicka på frets process, gå ner till "ange prossortildelning" o klicka ur så du bara har en i krysad

FD S/\UD4X Z77/\i5 3570K
@4.8/\2x r9 390x AIO/\16g 2400mhz

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Sep 2002

var det för mig med, men jag hade nån gammal version, bytte version så funkade det bra!

annars vet jag ej.

Har en matta som musen bara sviiiiscchar runt på...en svart....som svänger lite i underkant......// MER CO-OP ÅT FOLKET!

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Okt 2007

Har hört att man kan ändra så man spelar i 32 bitars istället för 64 bitars, då ska det funka bättre. Vet inte vart man ändrar detta dock, kanske genom patch eller helt enkelt kompatibilitetsläge i högerklick på spelikonen på skrivbordet eller vart du nu har den.

Q9450 /|\ 9800GX2 /|\ Gigabyte EP45-DS3 /|\ 4GB RAM /|\ 500gb HDD

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Sep 2007

Lagget berodde på att jag har 16bit färger i Windows, när jag ändrade till 32 började det flyta fint... i menyerna.
Nu går det istället inte alls att komma vidare. När jag trycker "Play Game" eller "Tutorial" så fastnar den efter att menyn har försvunnit. Visar bara en helt tom, röd skärm.