Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2006

Overlord problem

Kanske en trivial fråga, men hur får man i spelet Overlord upp den där menyn där man gör alla inställningar till styrning, grafik osv ?

Jag fick upp den första gången när jag just installerat, men sen så syns den inte till.

Något annat som är skumt är styrningen. Valde att styra med piltangenterna, men det verkar inte riktigt funka. Gubben går inte åt det håll man trycker. Vad är detta för konstigheter ?

Namn : Jesper | Ålder : 40 | In-game namn : iller
Yrke : Matematisk modellerare (finansiell matematik), mjukvaruutvecklare för risksystem.
Utbildning : PhD i matematik + lite annat

Trädvy Permalänk
Avstängd
Plats
Kristianstad
Registrerad
Okt 2007

funkar prima här. du styr med WASD knapparna och roterar med musen.

>AMD Phenom™ 1055T@3,8Ghz + NH-D14|Gigabyte GTX460 1GB@ 850/2200mhz|Gigabyte 870A|A-Data 4GB Ram|CM HaF 912+|Creative X-Fi Titanium+Z-5500|Kingston SSD| Och lite till.<

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2006

Jag ändrade dock till piltangenterna innan menyn försvann...

Namn : Jesper | Ålder : 40 | In-game namn : iller
Yrke : Matematisk modellerare (finansiell matematik), mjukvaruutvecklare för risksystem.
Utbildning : PhD i matematik + lite annat

Trädvy Permalänk
Avstängd
Plats
Kristianstad
Registrerad
Okt 2007

åhå. installer om spelet :).

>AMD Phenom™ 1055T@3,8Ghz + NH-D14|Gigabyte GTX460 1GB@ 850/2200mhz|Gigabyte 870A|A-Data 4GB Ram|CM HaF 912+|Creative X-Fi Titanium+Z-5500|Kingston SSD| Och lite till.<