Grafiska problem CRYSIS

Trädvy Permalänk
Medlem
Registrerad
Mar 2004

Grafiska problem CRYSIS

Mitt System:
ASROCK 775 DUAL VSTA: Nyaste bios
CPU: Intel Pentium 3.0 Ghz
Ram: 2 Gig
GPU: Sapphire "Ati Radeon" 3850
XP Sp2.

Inget överklockat, temp cpu ca 38 c, Gpu ca 48 till 80. När jag spelade crysis körde jag fläkten i 60% hastiget för att få ner tempen till 50 celcius.

Har nyaste ATI radeon 7.12, har även testat ATIs hotfix för XP.

Har testat alla upplösningar, low, medium och high.

Har avinstallerat och ominstallerat alla drivrutiner, använde drivercleaner för att verkligen få bort alla gamla rutiner. Har nyaste DirectX 9.0c.

Har avinstallerat och ominstallerat XP

Problemen kvarstår, det märkliga är att andra spel jag kan spela i högsta upplösningar tex Cod4 utan några som helst problem.

Här är bilder på hur det ser ut, så kanske någon vet vad som är fel eller vad jag kan testa för att lösa dessa problem

URL=http://www.imagebam.com/image/49d9741618306]

[/URL]

Trädvy Permalänk
Medlem
Plats
Obehagligt nära Dig!
Registrerad
Jul 2007

Det enda jag kan komma på är buggar i drivrutinerna när det gäller just Crysismotorn iom att allt annat funkar bra.

Kör själv nVidia idag så jag är inte insatt i ATI-korten för tillfället. Hittar du folk med liknanade problem om du googlar lite?

All those memories will be lost in time... like tears... in rain...

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Aug 2006

Testa äldre drivrutiner istället för den senaste.

Trädvy Permalänk
Medlem
Registrerad
Mar 2004
Citat:

Ursprungligen inskrivet av Centura
Testa äldre drivrutiner istället för den senaste.

Ati tar bort alla gamla drivrutiner så dom går inte att hitta, har försökt ringa Ati men dom vägrar svara.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Aug 2006
Citat:

Ursprungligen inskrivet av midiland
Ati tar bort alla gamla drivrutiner så dom går inte att hitta, har försökt ringa Ati men dom vägrar svara.

http://ati.amd.com/support/drivers/xp/radeonxprevious-xp.html

Ingen aning om det är bara 7.12 som stödjer ditt grafikkort.

Trädvy Permalänk
Medlem
Registrerad
Mar 2004
Citat:

Ursprungligen inskrivet av Centura
http://ati.amd.com/support/drivers/xp/radeonxprevious-xp.html

Ingen aning om det är bara 7.12 som stödjer ditt grafikkort.

7.11 stödjer också tror jag, men har testat med både 7.11 och 7.12 och ingen förbättring, fick dock höra på omvägar att problemen kan lösa sig efter första banan. Men har inga större förhoppningar, får avinstallera allt igen och köra in 7.12 och spela ett tag och se om det löser sig. Annars får man väl vänta på en patch, det är fler än mig som har dessa problem, blandad kompott bland Ati och Nvidia.

För nöja mig med stalker istället tills vidare :\

Edit: Exakt samma problem får jag i STALKER!

Kanske är det fel på mitt grafikkort?

Kan man så sånna problem om kortet får för lite ström, har endast 450W agg men det rekommenderas 500W, konstigt att jag inte får samma problem i CoD4 :\

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Aug 2006

Du behöver verkligen inte mer. Dubbel kolla att du får tillräckligt med Ampere på linan.

Trädvy Permalänk
Medlem
Registrerad
Sep 2003

Tror tyvär det kan bero på ditt grafikkort ja.

För något år sen eller 2 köpte jag ett 6800ultra kort och med det fick jag massa grafik-fel liknande ditt. Och det var i mer krävande spel som t.ex. F.E.A.R och BF2 men i cs 1.6 är allt som det ska

i5 8600k @5GHz, MSI Z370-A PRO, Noctua nh-d15, Crucial DDR4 2133MHz 32GB, EVGA 1070 TI SC, Corsair RM1000, Fractal Design Define S, ASUS VG248, Windows 10pro x64, Sony xz1 Compact, SAAB 9-5 2.3t, Xbox One.

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Aug 2003

Ser att du har samma problem som min brors son har me sin shappire 3850.
Vi har testat någ allt som går så nu har dom sickat tebax sitt kort.Sen har dom redan grafikfel i windows o kan häda att dom får fel i biosen redan.Sen har jag läst att fler me shappire har samma fel.Så frågan e dom har nån typ av samma fel som nvidia hade me sina 7900GT kort?

[AsusP7P55D[i5-760@4.00Ghz[Kingtiger2x2Gb@9-9-9-24-1600Mhz[6870@ CF]

Trädvy Permalänk
Medlem
Registrerad
Mar 2004

KtA har din brors son också ett ASROCK 775 Dual VSTA?

Typiskt, man har varit ledig 10 dagar och inte kunnat spela en enda dag pg.a alla problem!

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Aug 2003
Citat:

Ursprungligen inskrivet av midiland
KtA har din brors son också ett ASROCK 775 Dual VSTA?

Typiskt, man har varit ledig 10 dagar och inte kunnat spela en enda dag pg.a alla problem!

Nepp som har en Gigabyte P35-DS4.Men dom har liknande problem som du...o jag slog en titt på nätet nyss o de verkar som fler har samma fle me shappire korten:(
Vad har du för nätagg?....Harru testat me värre ntagg?

[AsusP7P55D[i5-760@4.00Ghz[Kingtiger2x2Gb@9-9-9-24-1600Mhz[6870@ CF]

Trädvy Permalänk
Medlem
Registrerad
Mar 2004
Citat:

Ursprungligen inskrivet av kTa
Nepp som har en Gigabyte P35-DS4.Men dom har liknande problem som du...o jag slog en titt på nätet nyss o de verkar som fler har samma fle me shappire korten:(
Vad har du för nätagg?....Harru testat me värre ntagg?

Nä, läste om en som hade samma problem och han köpte ett nytt större nätagg men fick samma problem ändå.

Så jag tror inte det beror på det, kan spela ArmA och Cod4 utan problem. Men stalker och Crysis går inte spela hur jag än gör.

Hmm får väl returnera kortet och välja det pålitligare Nvidia istället.

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Aug 2003

Jag kör me Powercolor o jag har inte haft nå fel med mitt:DHar spelat en hel del så tanten sitter o sneglar på en lite när de komemr finska fraser ur munnen på en:P

[AsusP7P55D[i5-760@4.00Ghz[Kingtiger2x2Gb@9-9-9-24-1600Mhz[6870@ CF]

Trädvy Permalänk
Medlem
Registrerad
Mar 2004

Tror det kan bero på kompabilitetsproblem med ASROCK 775DualVSTA och Sapphire 3850.

Läste att man kan disabla pcie pipeline downstream då fungerar det men jag har ingen sån option i min bios.

Edit: Testade just Oblivion, samma grafik-problem där också. Blir att skicka tillbaka kortet på Onsdag fort som bara den så jag slipper skiten. Hemskt att man ska behöva betala 1400 kronor för ett kort som inte ens fungerar.

Trädvy Permalänk
Avstängd
Plats
Nato?
Registrerad
Dec 2005
Citat:

Ursprungligen inskrivet av midiland
Hemskt att man ska behöva betala 1400 kronor för ett kort som inte ens fungerar.

Behöva och behöva. Ingen som tvingade dig hosta fram pengar direkt.

Landslide.nu - För er som vill diskutera allt mellan himmel och jord i där demokrati och yttrandefrihet ligger som högsta prio

Trädvy Permalänk
Avstängd
Plats
Kolsva
Registrerad
Sep 2003
Citat:

Ursprungligen inskrivet av kTa
Jag kör me Powercolor o jag har inte haft nå fel med mitt:DHar spelat en hel del så tanten sitter o sneglar på en lite när de komemr finska fraser ur munnen på en:P

Powercolor kort är klart bättre än dom flesta dyrare

ATI TALIBAN.
Är inte någon expert, men jag har inte akne heller.
NEVER UNDERESTIMATE THE POWER OF STUPID PEOPLE IN LARGE GROUPS.. "Betala i förskott på blocket?" tråden.

Trädvy Permalänk
Medlem
Registrerad
Mar 2004
Citat:

Ursprungligen inskrivet av Smokerdave
Behöva och behöva. Ingen som tvingade dig hosta fram pengar direkt.

Handlar inte om det, betalar jag för något så ska det fungera oavsett kostnaden.

Fast du kanske inte är av samma åsikt?

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2004

Jag fick exakt samma problem, men jag har ett 8800gts. När det hände så var det droppen för mig, hade massa problem med Crysis. Spelet är fullt med buggar så det var ospelbart så jag avinstallerade skitspelet och kommer aldrig installera det igen.

Trädvy Permalänk
Medlem
Registrerad
Mar 2004

Problemet löst: Hittade BIOS settings för att disable downstream pipeline.

Alla spel fungerar nu utan problem, kan köra crysis i 1024*768 high settings, samma med stalker och oblivion.

Problemet är att jag inte utnyttjar kortets fulla potential när jag gjort ändringarna, men det får duga tills jag köper ett riktigt moderkort "Abit"

Dessutom har inte ASROCK-775Dual-VSTA 16x PCI-E utan endast 4x så även där försvinner kraft från Gpun.