Problem med Crysis

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2007

Problem med Crysis

Hejsan, jag har nyss inskaffat Crysis men då har det ju också förekommit ett problem...
När jag har kört online ca 15 minuter så blir det svart på skärmen och Crysis slutar att svara.
Kör med de flesta grafikinställningarna på medium och upplösningen 1280x1024.

Det här har jag i burken:

MSI P965 Platinum (MS-7238)
Kingston (1 GB DDR2-667 DDR2 SDRAM) x2
DualCore Intel Core 2 Duo E6600, 2400 MHz (9 x 267)
BFG GeForce 8800 GTS 320MB
SAMSUNG HD501LJ ATA Device (500 GB, 7200 RPM, SATA-II)

Är det någon som har förslag på hur jag kan lösa detta? :S

Asus P9X79 | Intel i7 3820 @ 4,0GHz + H80 | Gigabyte 7970 Windforce | 16GB Corsair Vengeance | Corsair F60 | Antec P182 | Cooler Master Real Power 620W

Trädvy Permalänk
Avstängd
Plats
Nacka
Registrerad
Feb 2007

Laddat ner nya drivrutiner? Kontrollera internetanslutningen.

"Jo men det var exakt det jag menade med att den enda moddningen detta galleriet innehåller är Sanningsmodifikation och photoshoppande :)"

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Sep 2007

Bara en sak, ska du itne höja dina grafikinställningar lite? Jag sitter på ett 7900 GTX och kör allt på medium med 1680X1050 wide och inget lagg.

Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || 1080ti || Dark Power Pro 10 || Acer Predator Z35P

Trädvy Permalänk
Avstängd
Plats
Hemma hos dig
Registrerad
Mar 2007

320mb är inte stabil haha

AMD64 & Intel Core 2 Duo