Skärmen går in i vänteläge när jag startar Warcraft?

Trädvy Permalänk
Medlem
Registrerad
Aug 2004

Skärmen går in i vänteläge när jag startar Warcraft?

Skärmen sätter sig själv i vänteläge när jag startar Warcraft3. Händer inte med andra spel och har testat annan skärm där det fungerar, vad ska jag göra?

AMD athlon 64 3000+ | Geforce 6800 Gt leadtek | Asus K8N| Antec Sonata | 1024 Corsair pc3200

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Okt 2007

Du svarar ju dig själv - köp en ny skärm?

Q9450 /|\ 9800GX2 /|\ Gigabyte EP45-DS3 /|\ 4GB RAM /|\ 500gb HDD

Trädvy Permalänk
Medlem
Registrerad
Apr 2007

Har du ställt in för stor skärmupplösning i spelet? Jag har gjort det med mitt bf2.

- Är tvungen att starta genom en ikon som har prefixet "D:\Program\EA GAMES\Battlefield 2\BF2.exe" +menu 1 +fullscreen 1 +szx 1680 +szy 1050

kan vara där skon klämmer...

Trädvy Permalänk
Medlem
Registrerad
Mar 2004
Citat:

Ursprungligen inskrivet av Cryx
Du svarar ju dig själv - köp en ny skärm?

hehe, ganska roligt faktiskt.

Har du provat gå till kontrollpanelen, system och ändra vänteläge? Disable vänteläget och testa.

Men som Crux säger, du ställer en fråga och besvarar den själv. Bättre kan det väl inte bli?

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Dec 2004

Låter som anton sa, För stor upplösning eller för mkt Hz inställt = Monitor off.

Använd den fungerande skärmen till att ställa ner upplösning+Hz och prova igen.

Det fanns en gång en båt...

Trädvy Permalänk
Medlem
Plats
Nånstans!
Registrerad
Aug 2007

EDIT: glöm det, trodde han mena ett annats pel

(\__/)
(O.o)
(> <) This is Bunny. Copy Bunny into your signature to help him on his way to world domination!