Linuxinstallation "finns" inte

Trädvy Permalänk
Medlem
Registrerad
Aug 2002

Linuxinstallation "finns" inte

Så jag försökte nyss installera ubuntu för att leka lite, la det på en Pata disk som sitter på jmicron kontrollern på mitt p5b deluxe, jag körde en guidad installation på disken så den fixar swap och sånt själv.

När jag startar datorn så börjar xp ladda istället för att grub kommer, och tvingar jag datorn att starta ifrån disken jag installerade ubuntu på kommer texten "operativsystemet kan inte startas" upp, så hur ska jag göra för att komma åt mitt ubuntu?

Fuck fruit! Sitting around being all smug on trees and in pies.
En vänlig liten puff blev en hatisk knuff.
Keso är köttfärs gjord på mumintroll.

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Du får ta livecdn och installera grub manuellt
se http://wiki.imbumba.se/index.php/Installera_Windows_Efter_GNU...

Trädvy Permalänk
Medlem
Plats
Localhost
Registrerad
Mar 2002

Eller så får du göra så att den disken som du installerar ubuntu på har du som startdisk, då det där där grub lägger sig..

Så var det för mig iaf.
Testa och se om det hjälper dig (du måste installera om grub då du har ändrat vilken ordning de bootas i)

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2001

Du kan oxå tanka Ultimate boot cd, där finns supergrub, den kan alltid starta ditt linux. Och det finns alternativ för att fixa grub därifrån oxå om man inte vill starta med cd hela tiden.

Manjaro 17 <3, Windows 10pro (för spel). Asus Strix Z270H GAMING// Intel i7 7700k@4700Mhz// MSI GTX 1070 Gaming X 8G// Corsair VENGEANCE LPX 16GB.