Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

Överdrivet slött Ubuntu?

Ska på Ubuntu igen. 7.10 dvs
Men! Varför tar det extremt lång tid att installera?

Har testat ladda ner 4 olika Ubuntu från 4 olika ställen.
Har bränt med 3 olika datorer med 4 olika sorters skivor och testat installera på 5 olika datorer.
Testat ladda ner direkt från ubuntus sida.

Startar direkt och väljer Start or Install.
Efter 2 min får jag upp Ubuntuloggan med det fina strecket som går framåt.
Efter 10 min kan jag, om jag har tur, röra musen och trycka på install.

Och efter 75 min ser det ut såhär:

Snabbt va?
Hur fasiken gör man?
Dvd:n/Cd:n läser och läser och läser och..
Som sagt har testat många sätt nu.

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 2700X ] [ Asus 1080 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX CL14 3400Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 19.263p CPU-Z

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Hur snabb cd/dvd läsare har du? hur mycke RAM? grafikkort?

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jul 2007

i vilken hastighet bränner du i ?

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

Har som sagt testat 5 datorer.
Den sämsta är 2.6Ghz Celeron med 256 i ram.
Den bästa är i sign.

Testat bränna i 2-52x
Inget resultat.

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 2700X ] [ Asus 1080 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX CL14 3400Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 19.263p CPU-Z

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jul 2007

ja då vet jag inte , det enda jag kan säga är att du har en jävla otur :/

jag hade knas med det där typ fast den hängde sig i installationen då brände jag i lägsta hastighet och då fick jag till det

EDIT: kolla på ubuntus forum , där står det mkt

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

Hämtar återigen en ny iso från ubuntu sverige.
Ska tvinga bränning i 1x.
Sen får vi se.

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 2700X ] [ Asus 1080 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX CL14 3400Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 19.263p CPU-Z

Trädvy Permalänk
Medlem
Plats
Skogås
Registrerad
Jul 2004

Testa alternative installen annars. Så slipper du gui tjafset.

People... What a bunch of bastards... | Mac Pro 2x2.26GHz QuadCore - Nehalem, 24GB DDR3, ATI HD4870, 3TB HDD | MacBook Pro 13.3 ", Core 2 Duo - 2.26GHz, 8GB DDR3, 9400M 256MB, 120GB SSD | PowerMac G4 MDD, Dual 1,25GHz, 2GB DDR, 1,45TB HDD | FCNSA | VCP4

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Mycket märkligt

Det jag kan komma på är att du kan testa med alternativ cdn och se om det fungerar bättre.

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005
Citat:

Ursprungligen inskrivet av larsrohdin
Testa alternative installen annars. Så slipper du gui tjafset.

Och var hittar jag den?
Finns:
Install
Start
Säkert grafikst
för oem
minneskoll
starta från hdd

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 2700X ] [ Asus 1080 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX CL14 3400Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 19.263p CPU-Z

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2004
Citat:

Ursprungligen inskrivet av SirMacke
Och var hittar jag den?
Finns:
Install
Start
Säkert grafikst
för oem
minneskoll
starta från hdd

Du måste ladda hem ett annat ISO från deras sida, heter alternative.
Angående ditt problem så låter det väldigt underligt.. har då aldrig haft problem att installera något ubuntu.

iMac 27" | Mid 2010 | Core i7 2.93Ghz | 20 GB | HD5850 M | Samsung 840 500 GB | 4 TB WD
MacBook Air 11" | Mid 2012 | Core i7 2.0 Ghz | 8 GB | 256 GB SSD
Citera gärna om du svarar på mina inlägg, så hittar jag tillbaka igen! :)

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007

Testa att flytta den där Microsoft-kartongen längre bort från datorn, den kanske stör installationen

Nej, men lite seriöst då... Du säger att du testat på 5 olika datorer med flera olika skivor? Jag har aldrig varit med om att det gått så otroligt segt på någon dator jag installerat Linux på, så att du får samma problem på 5 olika datorer låter ju väldigt konstigt. Det kan inte vara så att det är skivorna du använder som är dåliga? Testa med någon annat märke om du inte gjort det redan.

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

I din sign står de inget om vad de är för cd/dvd läsare

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

Nu ger jag snart upp.
Har testat olika märken på skivor också.
Hittar dock inte den där andra ison ni snackar om..

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 2700X ] [ Asus 1080 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX CL14 3400Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 19.263p CPU-Z

Trädvy Permalänk
Medlem
Registrerad
Jan 2007
Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

Ha!
Efter 4½ timmes väntan så hoppade det fram som ingenting...
Okey.
Håller på med install nu..

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 2700X ] [ Asus 1080 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX CL14 3400Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 19.263p CPU-Z

Trädvy Permalänk
Medlem
Plats
$HOME
Registrerad
Jun 2006

Har du kontrollerat ISO-filerna du har laddat hem?
Har du även kontrollerat CD-skivorna? Det kan du göra när du startar med skivan.

Man rekomenderar att man bränner i max 4x.

Gentoo Linux ~ Journal | Socialt | Kreativt

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

Är gjort, men det är löst nu.
Är fullt igång med Ubuntu nu.

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 2700X ] [ Asus 1080 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX CL14 3400Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 19.263p CPU-Z

Trädvy Permalänk
Medlem
Registrerad
Jul 2005

Har samma problem, hur löste du det ?

Eeeeeeh.

Trädvy Permalänk
Medlem
Registrerad
Maj 2005

Måste vart nå'n defekt på skivan. Även om det står "burn successful at 8X bla bla bla" efter att du bränt skivan så finns det påfallande ofta små fel på skivan ändå, iaf för mig.

Det märks oftast inte om det är film eller musikskiva, det kanske blir ett minimalt hack i musiken/filmen som man inte tänker på. Men om man verifierar en linuxdistskiva innan man skall till att installera sin favoritdistribution så är det ofta nått litet fel på skivan trotts att det stod "burn successful at 8X bla bla bla" när man brände den. Om man därimot bränner skivan på en väldigt låg hastighet, brukar verifieringen gå bra innan installationen.

Jag trodde att jag hade en jättepålitlig och bra dvd/cd-brännare innan jag kom på att jag skulle testa en massa linuxdistar.

Trädvy Permalänk
Medlem
Plats
Mancave
Registrerad
Maj 2007

Lät som ett skumt problem! Om det kanske är programmet?
Har aldrig haft problem med active iso burner(litet, simpelt och snabbt): http://www.download.com/Active-ISO-Burner/3000-2646_4-1060245...
Annars kanske man ska överväga kubuntu.

4690K, 16GB ram, 1,25TB SSD, Radeon 7750
100% PASSIVT

Trädvy Permalänk
Medlem
Registrerad
Jul 2005

jag tror det var att jag hade för hög hastighet när jag brände DVDn, verkar funka nu efter jag sänkte hastigheten från 4x till 2x.

Eeeeeeh.

Trädvy Permalänk
Inaktiv
Registrerad
Mar 2006

DVD? Varför körde du med DVD?

Väldigt knäppt problem, har aldrig hänt mig...Skönt att det löste sig:) Fick du vänta en massa, eller gjorde du något?

Trädvy Permalänk
Medlem
Registrerad
Dec 2004

256mb ram... 32mb minst går till video minne, 128mb ram drive... Hur mycket får du ledigt att driva det tunga grafiska interfacet (xorg, gnome + installprogram) på datorn?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2001

Det tråkiga med LiveCD's är ju att det äter en hel del minne, blir lätt tråkigt på en <256 maskin, speciellt med delat videominne kanske med.

Jag installera på en PIII 733Mhz med en gammal 24x och 384MB, tog tid att starta från skivan, men när det väl var installerat så gick det utan problem.

Trädvy Permalänk
Medlem
Plats
$HOME
Registrerad
Jun 2006
Citat:

Ursprungligen inskrivet av Girgoo
http://se.releases.ubuntu.com/7.10/ubuntu-7.10-alternate-i386...
eller
ftp://ftp.sunet.se/pub/Linux/distributions/ubuntu/ubuntu-cd/7...
minimikravet är 128mb för alternate och 256mb ram för desktop.

Alternate kan användas på system med mycket mindre minne än så.
Det finns inget minimumkrav heller.

Edit: Förtydligande: Detta pga av installationen är textbaserad.

Jag installerade server versionen på en PI:a med 16 eller 32 MB RAM utan problem. Tog runt 40-60 min.

Jag installerade även Ubuntu (Live versionen) på en PII:a med 128 MB RAM och det tog ungerfär lika lång tid.

Däremot är 256 MB rekomenderat för Live versionen om det ska gå smärtfritt.

Gentoo Linux ~ Journal | Socialt | Kreativt

Trädvy Permalänk
Medlem
Plats
Hässelby, Stockholm
Registrerad
Apr 2003

Jag hade samma problem förut. Tankade hem Alternate-CD:n instället och det funkade hur bra som helst.

Jag tycker det här borde vara lite tydligare utmärkt på Ubuntus hemsida, för det verkar ju vara ett vanligt problem. Personligen ser jag ingen större anledning till en grafisk installation. Bra för nybörjare kanske som vill prova lite först, men enklare är det ju inte.

Är det inte Fingal Olsson som sitter där borta?

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2005
Citat:

Ursprungligen inskrivet av Jerka^
Personligen ser jag ingen större anledning till en grafisk installation. Bra för nybörjare kanske som vill prova lite först, men enklare är det ju inte.

Håller med.

Trädvy Permalänk
Medlem
Registrerad
Jul 2005
Citat:

Ursprungligen inskrivet av KlavKalashj
DVD? Varför körde du med DVD?

Väldigt knäppt problem, har aldrig hänt mig...Skönt att det löste sig:) Fick du vänta en massa, eller gjorde du något?

För jag hade bara DVD-RW skivor hemma .

Eeeeeeh.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

har haft en massa problem med live skivan på endel datorer. använder den aldrig längre då den tar en bra stund att komma igång endå.

Tanka alternative ison istället den har aldrig strulat för mig.

Edit: ser att det löste sig. Just det du beskriver har hänt rätt så många gånger för mig och jag kan nästan lova dig att du slipper problemen men alternative skivan. Så nästa gång du ska installera så vet du vilken du ska ta.

| i5 6500 | asus z170-k | asus 970 strix | 16gb ddr4 | asus mg279Q | FD Define r4