Permalänk
Medlem

Sb 600 och Vista

Har beställt en Gigabyte GA-MA770-DS3 som har SB 600 sydbrygga. Tanken är att jag ska köra Vista Home Premium 64-bits såsmåningom men har fått höra att det finns en lite problem just med SB 600 och Vista.
Enda information som jag hittade om det finns på MS hemsida. Men jag fattar inte riktigt kommer jag bli drabbad också? Eller är det ett minne blott i nyare SB 600 kretsar.

http://support.microsoft.com/kb/931369

Permalänk
Medlem

Re: Sb 600 och Vista

Citat:

Ursprungligen inskrivet av pzo
Har beställt en Gigabyte GA-MA770-DS3 som har SB 600 sydbrygga. Tanken är att jag ska köra Vista Home Premium 64-bits såsmåningom men har fått höra att det finns en lite problem just med SB 600 och Vista.
Enda information som jag hittade om det finns på MS hemsida. Men jag fattar inte riktigt kommer jag bli drabbad också? Eller är det ett minne blott i nyare SB 600 kretsar.

http://support.microsoft.com/kb/931369

Det är löst iom SP1 och det är inte säkert att det händer. För mig händer det bara om jag har AHCI aktiverat, kör jag mina hårddiskar inställda som native IDE i bios är det inget problem.

Jag har fixen som MS skickat ut men för att du ska kunna köra den måste du lägga in den tex. med vLite om du använt det förut. Du måste alltså integrera fixen i din windows installation. Du får säga till så mailar jag den till dig.

Permalänk
Medlem

Så jag måste med andra ord bränna om Vista dvd?
Kommer ihåg att jag gjorde nåt liknande förut med XP då jag inte hade en floppy och XP inte hittade då mina Serial Ata diskar. Men det var flera år sen.
Har inte fått mina delar ännu måste vänta på de ett bra tag till. Svenska Vista har lite längre leverans tid här på finland.

Permalänk
Medlem

jag har sb600 o har inga problem