Vostro + Ubuntu, wlan lägger av

Trädvy Permalänk
Medlem
Plats
På en ö
Registrerad
Feb 2004

Vostro + Ubuntu, wlan lägger av

Har gått över till ubuntu på min vostro 1500, och det har fungerat långt över förväntan. Ljud, wlan m.m. fungerade direkt. MEN, nu har det börjat krångla efter ca 3 dagar.

Det som händer är att wlanet lägger av efter ett tag. Ibland efter 5 min, ibland efter 5 timmar. Det står att det försöker ansluta till mit nätverk, men sen efter en stund låser sig allt och jag får döda datorn med reset.

Skulle gärna felsöka mer själv, men vet helt enkelt inte vart jag ska börja. Loggar, felkoder etc, vart ska jag leta? Min enda misstanke är att det kan ha börjat när jag langade in Azureus, men vet inte.
Har ni några tips? Det är väldigt störande då det är det enda som gör att jag tvingas fundera på vista igen =/

Mycket tacksam för hjälp!
(se sign för datorspecs)

// urr

EDIT;

Kör för övrigt Gutsy 7.10, Kernel 2.6.22-14-generic, Gnome 2.20.1

EDIT2:

Det måste ha och göra med om jag belastar wlanet för mycket. Hade datorn på hela natten utan problem, vaknade nyss och började dra ner opensuse genom torrent, och efter 10 min dök det. sen är det bara att reseta och starta om. Musen fungerar, men går inte att klicka någonstans.
Hjälp

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Kan vara att nån "kickar" dig ur wlanet? Är de säkrat? Har du ett säkert lösenord på de?

Testa även ett annat distro

Trädvy Permalänk
Medlem
Plats
at home
Registrerad
Nov 2007

Det här hjälper nog

http://ubuntuforums.org/showthread.php?t=704088&highlight=Vos...

I kommande Hardy och med 2.6.24 kärnan så har man fixat massvis med trådlösa
krestar inkl att klara hela Dells program out-of the box.

ASUS K56CB i7, W10.
HTC 10
ASUS Transformer Prime 32GB, Nougat :)
Ubiquiti Edge Lite, UniFi AP-AC-Lite (AP) samt ASUS AC68U och N66U (AP), fiber 250/100Mbit/s.
Mitt nätverk: http://imgur.com/VYJjrzL Bild https://imgur.com/a/njFUnlC

Trädvy Permalänk
Medlem
Plats
På en ö
Registrerad
Feb 2004
Citat:

Ursprungligen inskrivet av BoneZ87
Kan vara att nån "kickar" dig ur wlanet? Är de säkrat? Har du ett säkert lösenord på de? Testa även ett annat distro

Är mitt eget lan, och har säkert lösen + mac-låsning. Testar nog en annan dist som sista utväg. Kan bara ubuntu/debian Men tack ändå!

Citat:

Ursprungligen inskrivet av plunn
Det här hjälper nog

http://ubuntuforums.org/showthread.php?t=704088&highlight=Vos...

I kommande Hardy och med 2.6.24 kärnan så har man fixat massvis med trådlösa
krestar inkl att klara hela Dells program out-of the box.

Har dock ett Intel-kort (3945ABG), vilket inte verkar gälla för guiden va?

Hoppas på nästa kärna då Blir kanske Vista ett tag till

Trädvy Permalänk
Medlem
Plats
at home
Registrerad
Nov 2007
Citat:

Ursprungligen inskrivet av urr

Har dock ett Intel-kort (3945ABG), vilket inte verkar gälla för guiden va?

Hoppas på nästa kärna då Blir kanske Vista ett tag till [/B]

"J-la" Dell o köra med olika kretsar...

Det finns massvis om 3945ABG i U-F, bara att söka !!

Sen finns det då en riktig Linuxdrivare för kretsen
http://downloadcenter.intel.com/filter_results.aspx?strTypes=...!

Vilket öde att behöva köra Vista.... Måste undvikas...

ASUS K56CB i7, W10.
HTC 10
ASUS Transformer Prime 32GB, Nougat :)
Ubiquiti Edge Lite, UniFi AP-AC-Lite (AP) samt ASUS AC68U och N66U (AP), fiber 250/100Mbit/s.
Mitt nätverk: http://imgur.com/VYJjrzL Bild https://imgur.com/a/njFUnlC

Trädvy Permalänk
Medlem
Plats
På en ö
Registrerad
Feb 2004

Det är rätt tydligt nu att det är när jag har torrents igång. Testat olika nu, och så fort jag jag inte kör det, fungerar det fint. Men nät något torrent-program är igång pajar det igen.
Testat utorrent genom wine med btw, likadant.

Ang. drivrutiner kör jag med ipw3945, som ska vara native? eller?

Satte igång vista, men kräktes och gick tillbaka till ubuntu. Så uppskattar verkligen om ni har nåt mer förslag på saker jag ska testa!

Vad gör torrents med uppkopplingen som inte görs annars?

Trädvy Permalänk
Medlem
Plats
at home
Registrerad
Nov 2007
Citat:

Ursprungligen inskrivet av urr
Vad gör torrents med uppkopplingen som inte görs annars? [/B]

En torrent innehållar ju en massa anrop och frågor från andra...ev att dra ner på
hur många som kan fråga din burk ??

Kollade i Ubuntu/Dells forum och det ska finnas nya firmware för Dell kretsar

http://ubuntuforums.org/showthread.php?t=713227

Men det förutsätter att din krets finns i burkarna som säljs i mer civiliserade länder.

Det finns flera trådar i Dell delforumet om kretsen... "Search this forum" inte Search

Man har även trubbel med kretsen i hardys utvecklingsforum...

EDIT
Släng ut Azureus, löser nog problemet.

Hardy byter till Transmission som standard klient
http://www.transmissionbt.com/

Ver 1.05 finns bakporterad till Gutsy

Alternativt Deluge

DubbelEDIT

Getdeb har senaste Transmission för Gutsy

http://getdeb.net/release.php?id=2246

ASUS K56CB i7, W10.
HTC 10
ASUS Transformer Prime 32GB, Nougat :)
Ubiquiti Edge Lite, UniFi AP-AC-Lite (AP) samt ASUS AC68U och N66U (AP), fiber 250/100Mbit/s.
Mitt nätverk: http://imgur.com/VYJjrzL Bild https://imgur.com/a/njFUnlC