Sugen att prova FreeBSD, hur är det med nForce 5?

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Apr 2005

Sugen att prova FreeBSD, hur är det med nForce 5?

Har börjat känna mig sugen på att prova bsd bara för att se vad det är (i skillnad från linux).
Jag har dock läst oroväckande saker om bsd's stöd för nforce chipsets, speciellt dom av nyare variant...

Så nu till frågan, hur är stödet för nforce 5 chipset i Freebsd?

För att vara lite mer specifik kommer här en länk till mitt mobo:
http://us.dfi.com.tw/Product/xx_product_spec_details_r_us.jsp...

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Feb 2005

Server: Intel Pentium D 2.66Ghz, 2x80GB SATA RAID-1, 2GB Ram, FreeBSD-7.0

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Apr 2005
Citat:

Ursprungligen inskrivet av Petrucci
http://www.freebsd.org/releases/7.0R/hardware.html

kolla där

Tackar för tipset, dock vad jag kan se så stödjs bara nätverks kortet?
Eller är jag ute och cyklar då?

nforce MCP 55 är mitt chipset.

Trädvy Permalänk
Medlem
Plats
Vara
Registrerad
Jul 2001

Jag ögnade igenom koden och MCP55 finns med på de ställen jag tittade (ata, nic, ljud).

Testa!

"Linux is good because it keeps people out of real kernels"

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Apr 2005
Citat:

Ursprungligen inskrivet av Kent-Mustafa
Jag ögnade igenom koden och MCP55 finns med på de ställen jag tittade (ata, nic, ljud).

Testa!

Okej Tackar så mycket ska tanka det nu då

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Feb 2005

Är det för servermiljö eller desktop?

Server: Intel Pentium D 2.66Ghz, 2x80GB SATA RAID-1, 2GB Ram, FreeBSD-7.0

Trädvy Permalänk
Medlem
Plats
Vara
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av Arius
Okej Tackar så mycket ska tanka det nu då

En sak till: om du blir osäker på vilken version du ska välja, ta 7.0.

"Linux is good because it keeps people out of real kernels"

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Apr 2005
Citat:

Ursprungligen inskrivet av Petrucci
Är det för servermiljö eller desktop?

Desktop.

Tog 7.0an, tack kent

EDIT: Lyckas installera utan några större bekymmer men när jag ska starta om så fastnar den på:

Configuring sysconf: keymap blanktime.

Har lyckats "felsöka" detta till nätverkskortet.
Om jag låter bli att confa det i setup så startar den om som den ska. Om jag confar nätverks kortet när den startat och sen startar om igen så fryser det igen.
Antar att freebsd inte stödjer mitt kort än då
Lite tråkigt jag som ville prova något nytt...
Återgår till linux då.

EDIT2: Gjorde ett sista tappert försök med 8.0 current snapshot ifrån 200803 men det var samma sak där...
Har jag gjort nått fel kanske? Måste jag lägga till nått någonstans för att det ska starta med stöd för mitt kort?

EDIT3: Spelar det någon roll om jag kör med i386 eller amd64?
Kör med amd64 för tillfället, kan det vara värt att prova den andra?

EDIT4: Ger nu upp med nvidias nätverkskort, beställde idag ett: INTEL PRO 1000GT NIC
och när jag ändå var i farten drog jag till med ett M-AUDIO AUDIOPHILE 2496 istället för realteks integrerade, hoppas det var ett bra köp.

Trädvy Permalänk
Medlem
Plats
Isla de Muerte
Registrerad
Mar 2004
Citat:

Ursprungligen inskrivet av Arius
EDIT4: Ger nu upp med nvidias nätverkskort, beställde idag ett: INTEL PRO 1000GT NIC

De är fina, har två stycken till min FBSD server. Har nforce mobo på den också, fast det är bara trean iirc som f.ö. funkar bra.

"I do not know with which weapons WWIII will be fought, but WWIV will be fought with sticks and stones."
Albert Einstein

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Apr 2005
Citat:

Ursprungligen inskrivet av engywook
De är fina, har två stycken till min FBSD server. Har nforce mobo på den också, fast det är bara trean iirc som f.ö. funkar bra.

Gött att höra!
Sata kontrollen på mitt nforce verkar iaf funka så det är väl bara nätverkskortet som fular...
Får nog grejerna imorgon

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Citat:

Ursprungligen inskrivet av Arius
Desktop.

Tog 7.0an, tack kent

EDIT: Lyckas installera utan några större bekymmer men när jag ska starta om så fastnar den på:

Configuring sysconf: keymap blanktime.

Har lyckats "felsöka" detta till nätverkskortet.

EDIT4: Ger nu upp med nvidias nätverkskort, beställde idag ett: INTEL PRO 1000GT NIC
och när jag ändå var i farten drog jag till med ett M-AUDIO AUDIOPHILE 2496 istället för realteks integrerade, hoppas det var ett bra köp.

Jag kör NetBSD, och keymap låter inte som nätverksproblem (jag skulle tro att det har med wscons att göra om FreeBSD har något motsvarande, Kent-Mustafa hjälp mig här :-).

Jag vet att det har varit problem med Nvidia's chip åtminstone på NetBSD, har inte en aning om det nyare varianterna kombinerat med FreeBSD.

Anywho, nu när du ändå har beställt nätverkskort och ljudkort så är det bara att köra på. Hade ett Intel 1000GT i min gamla server (NetBSD) och är mycket nöjd med hur det fungerade och *BSD är en bra familj (blir "tvingad" att jobba med SuSe och W2k via jobbet) ...

Men borde (?) man inte titta på någon snygg förpackad variant som PC-BSD eller Desktop BSD i denna Ubuntu-era?

Trädvy Permalänk
Medlem
Plats
Vara
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av mickeus
Men borde (?) man inte titta på någon snygg förpackad variant som PC-BSD eller Desktop BSD i denna Ubuntu-era?

Möjligtvis om maskinen skall användas som Desktop och om man gillar KDE. I annat fall rekommenderar jag "det vanliga" FreeBSD. Dessutom kör PCBSD fortfarande på 6.x.

Arius: Angående ditt nätverkskort, identifierades det som nfe(4)? Om det inte fungerar så vet jag en person som gärna vill höra mer om det.

"Linux is good because it keeps people out of real kernels"

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Apr 2005
Citat:

Ursprungligen inskrivet av Kent-Mustafa
Möjligtvis om maskinen skall användas som Desktop och om man gillar KDE. I annat fall rekommenderar jag "det vanliga" FreeBSD. Dessutom kör PCBSD fortfarande på 6.x.

Arius: Angående ditt nätverkskort, identifierades det som nfe(4)? Om det inte fungerar så vet jag en person som gärna vill höra mer om det.

Tror det identifierades som nfe(0).
Återkommer senare med en update om det fungerar nu eller inte, om det gör det så borde det verkligen ha varit nätverkskortets fel.

EDIT: Funkar som smort nu Måste ha varit nätverkskortet...