Ati drivrutiner till Ubuntu...

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Feb 2003

Ati drivrutiner till Ubuntu...

Hej, sitter och försöker installera grafikkortet på ubuntu.. Är inte van användare men hittat en guide på http://ubuntu-bossieman.blogspot.com/2007/06/ati-drivrutiner-...

kan följa den så långt till det är dags för ./fglrx.txt -m
då får jag detta felmeddelande:

Du måste ha på "universe" repository i /etc/apt/sources.list!

Har kollat och försökt hitta vart jag ska ändra i den filen, men lyckas inte få felmeddelandet att försvinna.....

Någon som vet vad som menas med meddelandet och vad man ska göra åt det?
Tack på förhand!

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Gå in på programvarukällor under administration.

Annars finns nu mera envy som är ett enkelt program för att installera grafik drivrutiner med.
http://www.albertomilone.com/nvidia_scripts1.html

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Feb 2003

Tack, Envy verkar mycket enkelt och bra! Bra tips!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2005

Personligen har jag alltid tyckt att cchtml är överlägsna när det kommer till ATI-drivarna.

Stationär: Intel-baserad, Arch + KDE
Bärbar: Dell XPS 13, Arch + KDE