Asus m2a-mv + ubuntu 7.10 = inga nätverksgränssnitt identifierades

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2005

Asus m2a-mv + ubuntu 7.10 = inga nätverksgränssnitt identifierades

Har fått hem mina nya serverdelar och tänkte installera Ubuntu Server 7.10 men stötte på problem med mitt nya Asus M2A-MV.

När den ska identifiera nätverkskortet vid installation får jag upp en ruta och hela skärmen blir röd. Det står "inga nätverksgränssnitt identifierades" varpå den ber mig gå tillbaka ett steg för att rätta till det men samma fel uppstår igen. Den föreslår någon modul men jag hajjar inte vad som menas riktigt.

Jag fann detta på Ubuntus svenska hemsida men förstod inte var i filen ändringen skulle göras. Så här stod det:

"I Gutsy hanterar nätverkshanteraren endast nätverksgränssnitt som är markerade för roaming. Därför kommer alla gränssnitt som tidigare hanterades av nätverkshanterare att ställas in till roaming-läget under uppgraderingen. Tekniskt sett tar detta bort dina "auto iface dhcp"-rader som du inte har några inställningar för från /etc/network/interfaces. Om du förlitar dig på att dina gränssnitt startas av ifupdown så behöver du återaktivera dem manuellt i /etc/network/interfaces eller inaktivera roaming i System -> Administration -> Nätverk."

I min /etc/network/interfaces fil står det som följer:

auto lo iface lo inet loopback

Är det någon som kan finula ut vad som kan vara problemet så skulle jag bli mycket glad!

mvh
benkaboy

LÖST: Jag fann lösningen här: http://laic.u-clermont1.fr/~mr/linux/configreseau_en.html#dhc...

auto eth0 iface eth0 inet dhcp

| Chieftech Mesh | Asus x38 Maximus Formula | Intel e8200 2.67@3.44 | PowerColor 5850 1GB | 4*1 Crucial 8500 | Corsair SSD 120GB, WD 750GB| Creative XtremeGamer X-fi // Arcam rPAC + Beyerdynamic DT990 | HP w2207h |