UBU 8.4 uppgraadering = filröra?

Trädvy Permalänk
Medlem
Plats
sektor 001
Registrerad
Aug 2003

UBU 8.4 uppgraadering = filröra?

LÖST - nyinstallation av U8.4 fixade problemet. disken är nu lugn och fin som en bunke filmjölk!

dock kvarstår samma fenomen på Myth av samma version ändå, mycket märkligt. men här hoppar jag nog ner till 7.10 igen då det är hel omöjligt att fixa databasen i vilket fall på 8.4. :0

har inte kört uppdatering innan, men prövade det nu. resultatet är som tidigare sagt bra, förutom en detalj..

sen det var klart har HDD harvat oavbrutet i 2 dar nu. först tänkt jag att det var lite filer som behövde städas om och rensas ut men nu får det la vara bra? tidigare installation (7.10) var dessutom rätt färsk pga tidigare diskhaveri, så så värst stökigt kan det ju inte ha varit ändå tycker jag. det känns ju nästan som att vara tillbaka i Windows med det här ständiga och irriterande knattret från disken.

jag hittar heller inga processer eller nått som är aktiva och ansvariga rimligen, CPU-aktivitet inte ovanligt hög heller. vad kan det vara? ska man köra en vanlig installation som man brukar eller vad göra? hjalp!

Operativsystemet som löser nästan alla problem: Mint

Trädvy Permalänk
Medlem
Plats
at home
Registrerad
Nov 2007

Börja med en sudo apt-get clean för att få bort alla hämtade paket.

- Tracker igång ?

- Firefox... tyvärr verkar FF3an bugga rejält med sina sqlite databaser, man ser dom under
sitt /home o .mozilla/sitt konto.

Kolla lite hur det ser ut.... FF3 trubblet är lite knöligt eftersom man får dumpa bra info.

ASUS K56CB i7, W10.
HTC 10
ASUS Transformer Prime 32GB, Nougat :)
Ubiquiti Edge Lite, UniFi AP-AC-Lite (AP) samt ASUS AC68U och N66U (AP), fiber 250/100Mbit/s.
Mitt nätverk: http://imgur.com/VYJjrzL Bild https://imgur.com/a/njFUnlC

Trädvy Permalänk
Medlem
Plats
sektor 001
Registrerad
Aug 2003
Citat:

Ursprungligen inskrivet av plunn
Börja med en sudo apt-get clean för att få bort alla hämtade paket.

- Tracker igång ?

- Firefox... tyvärr verkar FF3an bugga rejält med sina sqlite databaser, man ser dom under
sitt /home o .mozilla/sitt konto.

grr.. nått är visst på mer tok än jag först anade..

Citat:

and@aqua1:~$ sudo apt-get clean sudo: unable to resolve host aqua1 and@aqua1:~$ apt-get clean E: Kunde inte öppna låsfilen /var/cache/apt/archives/lock - open (13 Permission denied) E: Kunde inte låsa hämtningskatalogen

samarbetade med gksudo dock, men inget resultat mot mopedhårddisken ändå tyvärr. (och detta gjordes väll redan vid uppgraderingen också?)

tracker overksam, gör ingen skillnad att stänga av den heller.

jag har inte riktigt kompetensen att fixa havererade databaser. men tror inte FF heller är skyldigt, detta startar innan FF (som i sig verar stabilare än tidigare, även om jag ogillar en del påhitt i FF3 i övrigt mot FF2..) eller ens inna inloggning, verkar rentav vara översten själv som härjar runt.

Operativsystemet som löser nästan alla problem: Mint

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2001

Jo var med om nästan samma sak, disken jobbar dock inte hela tiden det är bara ibland, det var en av dom största anledningarna jag dumpade windows will inte se det hända i linux oxå..

Manjaro 17 <3, Windows 10pro (för spel). Asus Strix Z270H GAMING// Intel i7 7700k@4700Mhz// MSI GTX 1070 Gaming X 8G// Corsair VENGEANCE LPX 16GB.

Trädvy Permalänk
Medlem
Plats
at home
Registrerad
Nov 2007

Vete tusan...

1. apt-get , ligger du mot Main servern i mjukvarukällor ? (Meny System > Administration)

Huvudservern är helt nedlastad och jag bytte till den Svenska för att slippa låsningar
precis som du har.

Du ser i systray om update-managern jobbar.

2. Du borde se via Systemövervakaren vilka processer som knattrar på.

3. Evolutions databas har krånglat, avinstallrar jag själv alltid ut och ersätter med Thunderbird.

4. Firefox trubbel ser ma på att foxen blir inaktiv och "fryser", så det är troligen nåt annat, mycket diskaktivitet när frysningen sker.

5. Grafikdrivare.... ser man enklast på Xorg processen att den bökar på.

ASUS K56CB i7, W10.
HTC 10
ASUS Transformer Prime 32GB, Nougat :)
Ubiquiti Edge Lite, UniFi AP-AC-Lite (AP) samt ASUS AC68U och N66U (AP), fiber 250/100Mbit/s.
Mitt nätverk: http://imgur.com/VYJjrzL Bild https://imgur.com/a/njFUnlC

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Mar 2004

Prova att stänga av indexering under System->Inställningar->Sök och indexering så vet du iallafall om det kan vara tracker.

Corsair One Pro Ti (GTX 1080 Ti) - MSI GT73VR (GTX 1080) - Lenovo Thinkpad X1 Tablet 2nd gen - Samsung Galaxy S8+ (Lifeproof Fré)

Trädvy Permalänk
Medlem
Plats
sektor 001
Registrerad
Aug 2003

nej, tyvärr hjälper inget av tipsen. disken knattrar vidare.. =/

(men jag tackar ändå för dem givetvis)

plunn: ne, Svenska reps. vet dock inte hur det skulle spela in här men men. inga ovanligt ativa processer heller som sagt.

*nyinstallerar*

Operativsystemet som löser nästan alla problem: Mint

Trädvy Permalänk
Medlem
Plats
at home
Registrerad
Nov 2007
Citat:

Ursprungligen inskrivet av AndreaX

plunn: ne, Svenska reps. vet dock inte hur det skulle spela in här men men. inga ovanligt ativa processer heller som sagt.

*nyinstallerar*

Urrk.... nyinstallation....

Jo det här felet tyder på att en process håller på med någon form av uppkoppling mot ett repo

"Kunde inte öppna låsfilen /var/cache/apt/archives/lock - open (13 Permission denied) E: Kunde inte låsa hämtningskatalogen "

Update-managern lever sitt eget liv och triggar sig själv att kolla, om en server är överbelastad så blir det blockat med andra sätt om man försöker, uppackningen av repoinfot tar också tid.

Servern byter man då enkelt via Meny System > Administration > Mjukvarukällor, har varit
klart rörigt sita dagarna.

Försöker man då med sudo apt-get, aptitude, Synaptic eller gdebinstallation så får man ditt felmeddelande, ren säkerhet mot "paketknas".

Hoppas det går bättre iaf med en ny install.....

ASUS K56CB i7, W10.
HTC 10
ASUS Transformer Prime 32GB, Nougat :)
Ubiquiti Edge Lite, UniFi AP-AC-Lite (AP) samt ASUS AC68U och N66U (AP), fiber 250/100Mbit/s.
Mitt nätverk: http://imgur.com/VYJjrzL Bild https://imgur.com/a/njFUnlC

Trädvy Permalänk
Medlem
Plats
/root
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av plunn
Urrk.... nyinstallation....

Jo det här felet tyder på att en process håller på med någon form av uppkoppling mot ett repo

"Kunde inte öppna låsfilen /var/cache/apt/archives/lock - open (13 Permission denied) E: Kunde inte låsa hämtningskatalogen "

Update-managern lever sitt eget liv och triggar sig själv att kolla, om en server är överbelastad så blir det blockat med andra sätt om man försöker, uppackningen av repoinfot tar också tid.

Problemet är snarare att sudo inte fungerade (första kommandoraden) och sedan kör han apt-get som vanlig user (andra kommandoraden), vilket inte fungerar utan ger ett fel om att låsfilen inte kan öppnas.

"to conquer others is to have power, to conquer yourself is to know the way"
Blogg / Browser/OS-sniffer

Trädvy Permalänk
Medlem
Plats
sektor 001
Registrerad
Aug 2003
Citat:

Ursprungligen inskrivet av plunn
uppackningen av repoinfot tar också tid.

kanske det, men 2 dar är la att ta i?

har hursomhelst prövat de andra Svenska servrarna, huvudservern, samt att stänga av alla former av uppdateringar utan verkan på detta fel.

och när jag drog in senaste Mythbuntu på filmspelaren så vart det samma sak där, på en helt annan dator. har även hittat mer saker som inte verkar fungera helt bra längre, så det verkar som 8.4 är lite skadat nånstans..

nåja, blir kanske bästa att hoppa ner till 7.10 igen istället.

Operativsystemet som löser nästan alla problem: Mint