Trädvy Permalänk
Medlem
Plats
at home
Registrerad
Nov 2007

Elisa Media Center

Ubuntu har valt Elisa som framtida plattform för en medicenterspelare.
Fluendo gjorde ett ryck och fixade till "spelaren".

Ett alldeles utmärkt val för den som vill minimera "pillrandet"

YouTube demo samt Screenshots
http://elisa.fluendo.com/screenshots/

Viktigt

- Kör man nu Hardy så finns paketen i Hardys förråd så man yrar inte
till Fluendo för nedladdningar.

- I sedvanlig debiansk tradition så blev det problem med paketen eftersom
det är sk ugly-proprietära codecs som behövs för att Elisa ska funka fullt ut.

Paketet elisa-plugins-ugly behövs då också.

Ännu viktigare....plus lite nörderi..

https://code.fluendo.com/elisa/trac/wiki/FirstRun

- Om man har sina "alster" på annat ställe än /home så måste man då speca det i configfilen.
Det är en sqlitedatabas som används.

Exempel
[xmlmenu:locations_builder]
locations = ['file:///media/sda3']
auto_locations = 1

Vidare kolla tangentbordsgenvägarna !!! f för fönster/fullskärm osv

LIRC/Fjärrkontroll finns också för överkurspillrande...

Ref paketbeskrivning Ubuntu
http://packages.ubuntu.com/search?suite=default&section=all&a...

ASUS K56CB i7, W10.
HTC 10 ICE InsertCoin SVN, Nougat
ASUS Transformer Prime 32GB, Nougat :)
Ubiquiti Edge Lite, UniFi AP-AC-Lite (AP) samt ASUS AC68U och N66U (AP), fiber 250/100Mbit/s.
Mitt nätverk: http://imgur.com/VYJjrzL Bild https://imgur.com/a/njFUnlC

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Sep 2007

Fett undrar hur detta kommer stå sig mot xbmc som också är en riktigt bra lösning. Kan Elisa öppna iso filer och rar arkiv utan att packa upp dem som xbmc?

PSN: todddan Adda gärna

Trädvy Permalänk
Medlem
Plats
at home
Registrerad
Nov 2007

Elisa är ju mycket enklare och är enbart en front-end lösning.

Formaten som stöds är gstreamer standard.

Att montera iso/rar filer är standard i kommande gvfs/Gnome.

Ubuntus utvecklare fattade inte vitsen och la frågan på is.
Fedora 9 har det som standard.

Monterar själv ison med ett litet Nautilusscript.

Tycker Elisa är lysande...

ASUS K56CB i7, W10.
HTC 10 ICE InsertCoin SVN, Nougat
ASUS Transformer Prime 32GB, Nougat :)
Ubiquiti Edge Lite, UniFi AP-AC-Lite (AP) samt ASUS AC68U och N66U (AP), fiber 250/100Mbit/s.
Mitt nätverk: http://imgur.com/VYJjrzL Bild https://imgur.com/a/njFUnlC

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2003

Har precis installerat Elisa. Vart hittar man configfilen? Man kan inte ställa in vart alla filmer m.m finns i själva programmet?

Trädvy Permalänk
Medlem
Plats
at home
Registrerad
Nov 2007
Citat:

Ursprungligen inskrivet av cezar
Har precis installerat Elisa. Vart hittar man configfilen? Man kan inte ställa in vart alla filmer m.m finns i själva programmet?

Gnome har lite "nördhyss" och döljer configmappar/filer.

Starta Nautilus > Control-H så ser du dolda mappar, alternativt unde Visa meny > Visa dolda mappar.

under .elisa har du elisa.conf filen

Om dina "alster" ligger på annat ställe än under ditt /home så måste du då speca det i filen.

(se mitt exempel i 1:a inlägget)

ASUS K56CB i7, W10.
HTC 10 ICE InsertCoin SVN, Nougat
ASUS Transformer Prime 32GB, Nougat :)
Ubiquiti Edge Lite, UniFi AP-AC-Lite (AP) samt ASUS AC68U och N66U (AP), fiber 250/100Mbit/s.
Mitt nätverk: http://imgur.com/VYJjrzL Bild https://imgur.com/a/njFUnlC

Trädvy Permalänk
Inaktiv
Registrerad
Mar 2006

Installerade också precis Elisa, gillar det starkt! Om det hade fungerat som jag ville Det är antagligen bara småproblem, men skulle behöva lite hjälp ändå. De problem jag har är:

Inget ljud.
Video laggar.
I ljud-menyn, hittar inget under 'artist' och 'albums', utan måste bläddra.

Några tips?

Edit: Fixade ljud och video. Nu är bara sista problemet kvar.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2001

Jo har använd Elisa länge, jag gillar det, väldigt enkelt och snyggt. Men configuration behövs fixas till på ett enklare sätt om det ska följa med ubuntu senare.

Manjaro 17 <3, Windows 10pro (för spel). Asus Strix Z270H GAMING// Intel i7 7700k@4700Mhz// MSI GTX 1070 Gaming X 8G// Corsair VENGEANCE LPX 16GB.

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Okt 2001

Elisa ser lovande ut. Påminner om Apples FrontRow

Men är det någon som lyckats installera det under Debian Etch
Jag har lagt till unstable i sources.list och kört apt-get update men jag får ett par beroende som inte vill.
Bla så vill den installera gcc-4.3-base (= 4.3.0-3) men 4.3.0-4 kommer att installeras

Vad gör man när man får sånna beroenden?

/niclas

Har bytt namn från: nulleman ~ Blogg: http://skorpion.se
MacBook Pro: 15.4' ~ 1.83GHz ~ 1512MB RAM ~ 80GB HDD
Medlem i signaturen blodtörstiga Appleanvändare

Trädvy Permalänk
Medlem
Plats
$HOME
Registrerad
Jun 2006
Citat:

Ursprungligen inskrivet av t0ddan
Fett undrar hur detta kommer stå sig mot xbmc som också är en riktigt bra lösning. Kan Elisa öppna iso filer och rar arkiv utan att packa upp dem som xbmc?

Det vore intressant att få veta det.

Arch Linux ~ Journal | Skärmskott | Punktfiler

Trädvy Permalänk
Medlem
Plats
at home
Registrerad
Nov 2007
Citat:

Ursprungligen inskrivet av KlavKalashj

Nu är bara sista problemet kvar. [/B]

Det tar lite tid innan sqlitedatabasen hittat allting.

Eller måste du speca vart dina alster ligger men under ditt /home så
ska det funka automagiskt.

-----
Seg bild eller CPU så bör man skifta till Metacity enklast med fusion-icon
som finns i Hardys repo
http://tombuntu.com/index.php/2008/03/25/toggle-compiz-with-f...

-------------------------------------------
------------------------------------------

skorpion: jag har aldrig lyckats få till det via Fluendos tarballs eller via deras svn... blir bara skit.
I readmen har du beskrivet myllret av beroenden.

Ubuntu kör utan egna patchar vad jag kan se hos Debian så paketen borde funka för dig

http://packages.debian.org/search?keywords=elisa&searchon=all...

observera elisa-plugins-ugly

OBS !!! python "äggen" måste också tas bort har jag för mig, make uninstall fixade inte allt..
och det gör att inte paketen funkar.

ASUS K56CB i7, W10.
HTC 10 ICE InsertCoin SVN, Nougat
ASUS Transformer Prime 32GB, Nougat :)
Ubiquiti Edge Lite, UniFi AP-AC-Lite (AP) samt ASUS AC68U och N66U (AP), fiber 250/100Mbit/s.
Mitt nätverk: http://imgur.com/VYJjrzL Bild https://imgur.com/a/njFUnlC

Trädvy Permalänk
Inaktiv
Registrerad
Mar 2006
Citat:

Ursprungligen inskrivet av plunn
Det tar lite tid innan sqlitedatabasen hittat allting.

Eller måste du speca vart dina alster ligger men under ditt /home så
ska det funka automagiskt.

-----
Seg bild eller CPU så bör man skifta till Metacity enklast med fusion-icon
som finns i Hardys repo
http://tombuntu.com/index.php/2008/03/25/toggle-compiz-with-f...

Så jag måste helt enkelt låta Elisa vara igång en längre stund så uppdaterar den själv med allt? Vore fint. Mina alster ligger inte direkt under /home, utan i /home/oscar/Lagring/Musik (/Video, /Bilder). Min elisa.conf ser ut såhär nu:

Citat:

[xmlmenu:locations_builder]
auto_locations = 1
locations = ['file:///home/oscar/Externt', 'file:///']
[[file:///home/oscar/Lagring/Musik]]
only_media = ['audio']
[[file:///home/oscar/Lagring/Bilder]]
only_media = ['image']
[[file:///home/oscar/Lagring/Video]]
only_media = ['video']
[[file:///home/oscar/Externt]]
label = 'FreeAgent Drive'
only_media = ['video']

Där är min externa hårddisk också inräknad. Ser det bra ut?

Edit: Fixat det mesta nu. Fick förenkla det rejält, använder bara externa hårddisken nu, och den har hittat artist/album helt korrekt nu. Ber om ursäkt för att jag använder tråden för skitproblem som jag kunde fixa typ själv Tack för hjälpen ändå plunn! Och tack för tipset, riktigt bekvämt mediacenter även om det finns mycket kvar att utvecklas i det.

Trädvy Permalänk
Medlem
Plats
sverige
Registrerad
Mar 2008

elisa install

Har provat att installera Elisa på gutsy men får inte till det.
En del brist på kunskap, tror det fattas en del paket.

Har provat med både apt-get och aptitude och får dependencies och att det krockar med annan programvara.

sudo apt-get install elisa
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
elisa: Depends: elisa-core but it is not going to be installed
Depends: elisa-plugins-good but it is not going to be installed
Depends: elisa-plugins-bad but it is not going to be installed
E: Broken packages

Såg i README filen att dessa paket behövdes... Drog hem alla med apt-get install.
- GStreamer 0.10 + Python Bindings : http://gstreamer.freedesktop.org/
- Python >= 2.4
- python2.4-dev
- python-setuptools
- python-imaging
- python-twisted >= 2.2
- python-twisted-web
- python-gnome2-extras
- python-pysqlite2
- GStreamer 0.10 + Python Bindings : http://gstreamer.freedesktop.org/
- Pigment 0.3.0 : cf https://core.fluendo.com/pigment/trac
- TrueType font "MgOpen Cosmetica"

Får fortfarande samma meddelande när jag försöker installera elisa.
Någon aning?