Får inte igång Ubuntu 8.04

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2005

Får inte igång Ubuntu 8.04

Som sagt, får inte igång senaste Ubuntu. Kör det som LiveCD men det fungerar inte, det enda som händer är att så fort som skivan har laddat klart händer inget förutom att det är konstiga färger i övre delen av skärmen. Kör jag igång skivan med vga=771 eller vad det nu är blir skärmen helt orangeaktig och suddig (samma färg som Ubuntus standardbakgrund) men det går inte att göra något. Har testat skivan på en annan dator och där fungerar det.

Hade samma fel med 7.10 också, har jag sådan otur att min dator inte klarar av att köra Linux? Är det möjligt ens?

Gigabyte GA-990FXA-UD7 | Phenom II 960T @ x6 | Corsair Vengeance 8GB 1866 MHz | Corsair F120 SSD | ASUS 6970 DirectCu2 | CM HAF 912+ | Corsair AX 850W | LG IPS236 |

Ska du skaffa Dropbox? Passa på att ge både dig och mig 500MB extra lagringsutrymme! http://db.tt/5bFgFyXn

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jan 2006

I Ubuntu 8.04 tror jag du har en möjlighet att köra installern i text-läge. Stoppa in skivan, låt den boota till menyn, och välj "Install using text mode (For computers with graphic problems)" eller nåt i den stilen.

Gigabyte-P35-DS4 | Intel Core 2 Quad Q6600 [3 GHz] | 2x1GB Corsair XMS-6400@800Mhz | Nvidia Geforce 460 GTX [975/2000 MHz] | Intel 320 Series 80 GB SSD | | SETI@Home Team: Sweclockers.com

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2005

Typ köra Ubuntu i dosliknande mode? Känns ganska tråkigt...

Gigabyte GA-990FXA-UD7 | Phenom II 960T @ x6 | Corsair Vengeance 8GB 1866 MHz | Corsair F120 SSD | ASUS 6970 DirectCu2 | CM HAF 912+ | Corsair AX 850W | LG IPS236 |

Ska du skaffa Dropbox? Passa på att ge både dig och mig 500MB extra lagringsutrymme! http://db.tt/5bFgFyXn

Trädvy Permalänk
Medlem
Plats
sektor 001
Registrerad
Aug 2003
Citat:

Ursprungligen inskrivet av Nilssonnet
Typ köra Ubuntu i dosliknande mode? Känns ganska tråkigt...

han menar installationsdelen. vissa burkar kan inte köra "Liveskivor" bra, men installation funkar oftast ändå. (det är den du får göra i "DOS-läge" sas)

Operativsystemet som löser nästan alla problem: Mint

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2005

Aha... då hänger jag med.

Gigabyte GA-990FXA-UD7 | Phenom II 960T @ x6 | Corsair Vengeance 8GB 1866 MHz | Corsair F120 SSD | ASUS 6970 DirectCu2 | CM HAF 912+ | Corsair AX 850W | LG IPS236 |

Ska du skaffa Dropbox? Passa på att ge både dig och mig 500MB extra lagringsutrymme! http://db.tt/5bFgFyXn

Trädvy Permalänk
Medlem
Registrerad
Nov 2001

Jag får inte heller igång Live skivan med senaste Ubuntu, funderar kan det ha med att jag har en extern hårddisk inkopplad?

Men jag vill helst ha den inkopplad!

Bootar upp en bit sen står det nåt om nån drivis som inte funkar. Minns inte riktigt 8937 eller nåt sånt.

När man kör ubuntu så där från skivan, vars läses allt in? Läggs nåt temporärt på hårddisken? Eller i minnet?

Jag frågar eftersom mitt hängde sig efter en stund!

AMD64 4000+, Geforce 6800, 1024 Ram, HP 19" TFT 16ms, 660 Gb HDD

Trädvy Permalänk
Medlem
Plats
sektor 001
Registrerad
Aug 2003
Citat:

Ursprungligen inskrivet av Meganeoman
Jag får inte heller igång Live skivan med senaste Ubuntu, funderar kan det ha med att jag har en extern hårddisk inkopplad?Men jag vill helst ha den inkopplad!

När man kör ubuntu så där från skivan, vars läses allt in? Läggs nåt temporärt på hårddisken? Eller i minnet?

Jag frågar eftersom mitt hängde sig efter en stund!

koppla ur den medan d bootar upp då bara. (?)

nej hårddisken rör den inte. (undantaget möjligen om man ändå har en swap-partition där) det (själva systemet) läses in i minnet, bitvis som en ramdisk. mestadels av programmen läses dock inte in utan måste laddas från skivan. det finns distar som kan läsa in absolut allt i minne, men det kräver ju dels stort minne, och/eller en smal dist.

jo live är lite mer lättstört, men det kan ju vara annat med iof. (fast det vet man inte förrän man installerat)

Operativsystemet som löser nästan alla problem: Mint

Trädvy Permalänk
Medlem
Registrerad
Nov 2001

Har testat nu att installera Ubuntu senaste versionen och fick ett problem direkt!

Installationen gick hur bra som helst och så och sen stog det att jag skulle starta om datorn för att starta UBUNTU för första gången.
Det bootade en bit sen slutade det...."hängde" sig stog nån konstig text bara.

Jaha, tänkte jag så jag körde en ctrl-alt-del o provade igen, men ser man på då gick det igång

Varför blev det så? Bugg? Annat problem?

EDit:

Efter jag fick igång det så körde jag "Linux Update" och det bad mig starta om datorn efter uppdateringarna och då hände samma sak.....den stog bara o tuggade och till slut kom denna text upp:

Busybox v.1.1.3 (Debian..... Built in shell) (ash)

(initframfs)

Vad menas med det????

AMD64 4000+, Geforce 6800, 1024 Ram, HP 19" TFT 16ms, 660 Gb HDD

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jan 2006

Att Ubuntu är ostabilt och aldrig riktigt har stabila paket.. tycker dom jämt ska ändra ha det senaste. Dom borde jobba mer på att fixa dom kritiska buggarna så det funkar för alla, istället för att få mer funktionalitet.

Anyways, så du kommer inte längre än BusyBox i nuläget?

Gigabyte-P35-DS4 | Intel Core 2 Quad Q6600 [3 GHz] | 2x1GB Corsair XMS-6400@800Mhz | Nvidia Geforce 460 GTX [975/2000 MHz] | Intel 320 Series 80 GB SSD | | SETI@Home Team: Sweclockers.com

Trädvy Permalänk
Medlem
Plats
Sveg
Registrerad
Dec 2002

Prova med att ladda ner alternate versionen istället och installera med den.

http://www.ubuntu.com/getubuntu/download

Under knappen där det står "Start Download"

Så finns det en ruta man ska klicka för.
"Check here if you need the alternate desktop CD. This CD does not include the Live CD, instead it uses a text-based installer."

Trädvy Permalänk
Medlem
Registrerad
Nov 2001
Citat:

Ursprungligen inskrivet av Googlah
Att Ubuntu är ostabilt och aldrig riktigt har stabila paket.. tycker dom jämt ska ändra ha det senaste. Dom borde jobba mer på att fixa dom kritiska buggarna så det funkar för alla, istället för att få mer funktionalitet.

Anyways, så du kommer inte längre än BusyBox i nuläget?

Jo, varannan gång kommer jag till Busybox läget och varannan gång startar den igång!

Gjorde en google sökning på detta och verkar vara fler som har detta problem bla.

http://ubuntuforums.org/showthread.php?t=440142

AMD64 4000+, Geforce 6800, 1024 Ram, HP 19" TFT 16ms, 660 Gb HDD

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Apr 2006

Vad det gäller Busybox, så hjälper det ibland bara att ha lite tålamod och vänta i 1-2minuter också startas det upp ändå.

Annars så kan det vara att den kommer upp med ett felmeddelande som inte försvinner, då är det bara starta om datorn och försöka igen. Tillslut så hoppar det igång

Så var det i alla fall för mig..

Ingen är perfekt inte ens Najk!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

det där låter ju sjukt jobbigt, aldrig hänt på någon burk jag kört med som tur är.

Prova att installera om, kanske blev något fel under installationen. Rekomenderar starkt alternate skivan, dels för att live skivan inte funkar på alla datorer (funkat i ca 60% av alla datorer jag installerat) och dels för att det går mycket snabbare.

| i5 6500 | asus z170-k | asus 970 strix | 16gb ddr4 | asus mg279Q | FD Define r4

Trädvy Permalänk
Medlem
Plats
at home
Registrerad
Nov 2007

Busybox-initramfs problem vimlar det av....

Så här ser buggläget ut
https://bugs.launchpad.net/ubuntu/+bugs?field.searchtext=busy...

Ett vanligt fel är en burk med mixat SATA samt IDE diskar som gör att hårdvaruidentifieringen/hanteringen spårar ur med Busybox fel.

Ett annat gammal BIOS version i burken.

Olika Boot options att testa
https://help.ubuntu.com/community/BootOptions

Eller Alternateinstallern tidigare nämnd.

Ökenfel hursomhelst och eftersom det är så mycket som kan fela så är det inte så lätt...

ASUS K56CB i7, W10.
HTC 10 ICE InsertCoin SVN, Nougat
ASUS Transformer Prime 32GB, Nougat :)
Ubiquiti Edge Lite, UniFi AP-AC-Lite (AP) samt ASUSAC68U och N66U (AP), fiber 250/100Mbit/s.
Mitt nätverk: http://imgur.com/VYJjrzL Bild http://imgur.com/89WYq81

Trädvy Permalänk
Medlem
Registrerad
Nov 2001

Tror att det var bara att uppdatera firmwaren på brännaren, skumt nog.
Körde en google och hittade tips om det så jag provade och nu verkar det funka

AMD64 4000+, Geforce 6800, 1024 Ram, HP 19" TFT 16ms, 660 Gb HDD