Audigy 2 ZS+Ubuntu 8.04=inget ljud

Trädvy Permalänk
Medlem
Plats
Norra Dalarna
Registrerad
Nov 2006

Audigy 2 ZS+Ubuntu 8.04=inget ljud

Som rubriken lyder så får jag inget ljud. Vore snällt om någon kunde hjälpa till med antingen en guide eller tips...

BenQ XL2420G G-Sync | Asus Z170 Pro Gaming | I7 6700K@4500000000Hz | Dominator DDR4 4x4gb@2850mhz | Asus GTX 970 Strix | Intel 520 2x180GB SSD, WD 4TiB RED och 3x4TiB i RAID-Z1,NAS4FREE | Lumia 930
Jag bad min vän skicka en tarball så jag kunde kompilera en app till min Android-testlur, det var visst inte Linux i alla fall...

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Feb 2005

kolla

dmesg att systemet hittar kortet och lsmod och se om modulen är laddad

Server: Intel Pentium D 2.66Ghz, 2x80GB SATA RAID-1, 2GB Ram, FreeBSD-7.0

Trädvy Permalänk
Medlem
Plats
Norra Dalarna
Registrerad
Nov 2006

Fick till ljudet till slut... Låsa tråd?

BenQ XL2420G G-Sync | Asus Z170 Pro Gaming | I7 6700K@4500000000Hz | Dominator DDR4 4x4gb@2850mhz | Asus GTX 970 Strix | Intel 520 2x180GB SSD, WD 4TiB RED och 3x4TiB i RAID-Z1,NAS4FREE | Lumia 930
Jag bad min vän skicka en tarball så jag kunde kompilera en app till min Android-testlur, det var visst inte Linux i alla fall...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2005
Citat:

Ursprungligen inskrivet av chevrolet_malibu
Fick till ljudet till slut... Låsa tråd?

Det är alltid bra om du skriver din lösning, så att andra som har samma problem kan hitta lösningen genom att söka

AMD Athlon 64 3200+ // Asus K8V-VM // 1 GB DDR 400 // Asus EN7600 GS // Soundblaster Live! // FSP 350W // Ubuntu 9.10
MacBook 13,3 // 2.2 GHz Core 2 Duo // 4 GB DDR2 667 // 120 GB HDD // Intel GMA X3100 // Mac OS X 10.6
HP e-PC 42 // P4 1,7 Ghz // 512MB SDRAM // 500 GB HDD // Ubuntu Server 8.04

Trädvy Permalänk
Medlem
Plats
Norra Dalarna
Registrerad
Nov 2006

System/Inställningar/Ljud
Ändarade allt till "ALSA Advanced Linux Sound Architecture"

BenQ XL2420G G-Sync | Asus Z170 Pro Gaming | I7 6700K@4500000000Hz | Dominator DDR4 4x4gb@2850mhz | Asus GTX 970 Strix | Intel 520 2x180GB SSD, WD 4TiB RED och 3x4TiB i RAID-Z1,NAS4FREE | Lumia 930
Jag bad min vän skicka en tarball så jag kunde kompilera en app till min Android-testlur, det var visst inte Linux i alla fall...