Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jun 2002

Lägga in drivrutiner

Tjena, skulle försöka få igång desktop effects i ubuntu, och testade att lägga in lite olika program. Nu har mina drivrutiner till grafikkortet försvunnit ser jag. Står att jag kör Mesa GLX när jag kollar fglrxinfo.

Har försökt få in ATI drivrutinerna genom att använda Envy, genom att köra .runpaketet från atis hemsida och genom att lägga in paketet manuellt men får inte dit dem ändå. Har kvar Mesa GLX.

Någon som vet vad jag kan göra?

Core 2 Duo T7200, 2048MB 667mhz, ATI x1700

Trädvy Permalänk
Medlem
Plats
Nynäshamn
Registrerad
Jan 2004

Nu är jag iof rätt fräsh själv och inte alls hemma i Ubuntu, men det borde väl inte vara mer än att ändra det i xorg.conf?

Du vet att det är måndag när du upptäcker en landmina i din frukost. - Garfield

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Apr 2007

..och om du inte gillar att peta i xorg.conf så kör xorgconfig (i vissa system kallat xorgcfg). Textbaserat konfigurationsverktyg som hjälper dig skriva xorg.conf. Mycket smidigt och bra.

E6600 2.4GHz @ 3.2GHz | 4GB 800MHz DDR2 | X1950XTX 512MB @ 695MHz GPU, 2.2GHz mem | WD Raptor | Asus P5B-E | 600W CT600 | FreeBSD & Vista Dual boot
IBM Thinkpad 560X - OpenBSD | Fujitsu Siemens Amilo D - FreeBSD | PSP 4.01-M33 | WRT54GL OpenWRT Kamikaze | iPhone | IMS/SS7 Developer

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jun 2002

Hejsan, jag är också nybörjare och jag kör Ubuntu 8.04.
Jag har dock lyckats få in drivrutinerna tidigare manuellt, genom att ladda ner från ATI's hemsida och göra deb paket o installera.
Xorg.conf är tom och xorgconfig samt xorgcfg ger "command not found"

Förresten, går de nya drivrutinerna 8.5 att använda i ubuntu överhuvudtaget?

Core 2 Duo T7200, 2048MB 667mhz, ATI x1700

Trädvy Permalänk
Medlem
Plats
Mancave
Registrerad
Maj 2007

man måste öppna xorg.conf med text nano eller annan ordbehandlare.

sudo nano /etc/X11/xorg.conf

har problem med min xorg.conf. Det står inte "drivers" någonstans så jag kan inte köra med intels drivare :S vill inte skriva en egen xorg heller.

4690K, 16GB ram, 1,25TB SSD, Radeon 7750
100% PASSIVT

Trädvy Permalänk
Medlem
Plats
at home
Registrerad
Nov 2007

Kolla in den här sidan om ATI o Ubuntu

http://wiki.cchtml.com/index.php/Ubuntu_Hardy_Installation_Gu...

Läs igenom minst 2 gånger....:)

Xorg är ändrad from Hardy, Fedora 9 osv vilket beror på Debians X-Strike folk
har fixat till "automagi" som tyvärr inte funkar till 100% med "dirty drivers":

Är burken fullt uppdaterad ? Ingen oranga ikon tänd !!!
Om inte gör det först sen kör du guiden.

Sen ska Envy fixa det här men tyvärr pga diverse buggar så buggar Envy också....

Senaste versionen ?
http://www.albertomilone.com/nvidia_scripts1.html

Envy finns också i Hardys repo men senaste versionen är fördröjd pga test....

ASUS K56CB i7, W10.
HTC 10
ASUS Transformer Prime 32GB, Nougat :)
Ubiquiti Edge Lite, UniFi AP-AC-Lite (AP) samt ASUS AC68U och N66U (AP), fiber 250/100Mbit/s.
Mitt nätverk: http://imgur.com/VYJjrzL Bild https://imgur.com/a/njFUnlC

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jun 2002

Tack för svar, fick in drivrutinerna genom att följa punkt två på guiden, installera manuellt.

Core 2 Duo T7200, 2048MB 667mhz, ATI x1700